E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > BAVSOUND Mobile Electronics Forum

BAVSOUND Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by BAVSOUND

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-26-2016, 06:24 PM   #1
Ejay1r
Registered User
 
Join Date: May 2013
Location: The Bronx
Posts: 24
My Ride: 330xi
Radio Problem & Questions

I have The radio with navigation. I also have an aux input installed. Recently the radio seems to pause then restart on its own very randomly. First I thought a cd was scratched or when connected to ipod a glitch on a song but it happens on new cd and also while listening to radio.so that cant be. My questions are 1. Could loose wiring be causing this? 2. If I replace radio(aftermarket) will I have problem with car computer ? I have heard this, is this true? Any advice or recommendations are greatly appreciated. Thanks all.
Ejay1r is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-27-2016, 07:54 AM   #2
markusmarkus
Registered User
 
Join Date: Jul 2008
Location: USA
Posts: 4,601
My Ride: 2001 330Ci
The audio system has only a couple of things in common with the engine computer:
- they exist in the same car
- they use electrical power from the same electrical system
PERIOD

Your problem could be a loose connector, an electrical problem or something else. Google "BMW E46 hidden obc functions." Test #9 will show you the voltage. With the engine running the voltage should be at least 13.5VDC.
markusmarkus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use