E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-03-2013, 10:31 AM   #1
DjDru
Registered User
 
Join Date: Jan 2013
Location: New York
Posts: 41
My Ride: 2002 330i
Eagle Eyes Help???

hey guys, i need your help badly, i've searched and searched and no answer to my specific problem. i just install my EE led tail light for my 2002 330i. everything was pretty simple, i even did the ground wire fix. here's my problem......

everything works, signal works, brake light works, no Dash warning......problem is my regular tail lights. when i turn on the head lights, my rear lights does not come on at all except for the trunk part, however....when i step on the brake, the rear tails does light up. can anyone please help me on this.
DjDru is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-03-2013, 11:21 AM   #2
05_325xi
Registered User
 
Join Date: Jan 2013
Location: North Jersey NJ
Posts: 239
My Ride: 2005 BMW 325xi
Check your fuse
05_325xi is offline   Reply With Quote
Old 02-03-2013, 11:44 AM   #3
DjDru
Registered User
 
Join Date: Jan 2013
Location: New York
Posts: 41
My Ride: 2002 330i
Quote:
Originally Posted by 05_325xi View Post
Check your fuse
ok, will do. but if the rear parking light fuse is out, shouldnt the trunk piece be out also?
DjDru is offline   Reply With Quote
Old 02-03-2013, 11:47 AM   #4
05_325xi
Registered User
 
Join Date: Jan 2013
Location: North Jersey NJ
Posts: 239
My Ride: 2005 BMW 325xi
Some cars do have 2 parking light fuses my Lexus IS300 did just check all your fuses good luck dude
05_325xi is offline   Reply With Quote
Old 02-03-2013, 06:43 PM   #5
DjDru
Registered User
 
Join Date: Jan 2013
Location: New York
Posts: 41
My Ride: 2002 330i
ok, so...... when i step on the brake, the tail lights come on (brake lights) then when i step off the brakes (while headlights are on) the tail lights stay on (like they're supposed to, dimmer than brake light) but only for one second then it goes out again. someone please help me!!!!!

Last edited by DjDru; 02-04-2013 at 08:42 AM.
DjDru is offline   Reply With Quote
Old 02-03-2013, 06:48 PM   #6
j_block
Registered User
 
Join Date: Apr 2011
Location: SA TX
Posts: 1,239
My Ride: 2003 325i
Quote:
Originally Posted by DjDru View Post
ok, so...... when i step on the brake, the tail lights come on (brake lights) then when i step off the brakes (while headlights are on) the tail lights stay on (like they're supposed it, dimmer than brake light) but only for one second then it goes out again. someone please help me!!!!!
Did you buy the lights brand new or used?

Sent from my SPH-D700 using Bimmer App
__________________
j_block is offline   Reply With Quote
Old 02-03-2013, 06:53 PM   #7
Zell
Registered User
 
Zell's Avatar
 
Join Date: Jun 2009
Location: Such City
Posts: 5,683
My Ride: '02 Dogemobile Shibe
Did your old lights do this?
__________________
Zell is offline   Reply With Quote
Old 02-04-2013, 08:42 AM   #8
DjDru
Registered User
 
Join Date: Jan 2013
Location: New York
Posts: 41
My Ride: 2002 330i
Quote:
Originally Posted by j_block View Post
Did you buy the lights brand new or used?

Sent from my SPH-D700 using Bimmer App
brand new from DDMtuning





Quote:
Originally Posted by Zell View Post
Did your old lights do this?
i am 90% sure it didnt, but i will swap them back to make sure. i just bought the car and first thing i did b4 even registering was change the tail lights.
DjDru is offline   Reply With Quote
Old 02-04-2013, 10:55 AM   #9
Surrept
Registered User
 
Join Date: Apr 2007
Location: Maumee, OH
Posts: 632
My Ride: 2002 330ci
If both sides are doing it I would say it's unlikely that it's the new tails...
Surrept is offline   Reply With Quote
Old 02-04-2013, 11:06 AM   #10
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,925
My Ride: 325Ci
Swap in the old ones and check if its the wiring problem as suggested.

I know that the little black boxes connected immediately after the EE tails are the ones that control the turn signals, brake and tail lights.
You might have got defective boxes on both sides(unlikely but possible).

Try swapping the boxes to the other side, they are not side specific but may rule out any connection issues.

Else return them.
__________________
trj is offline   Reply With Quote
Old 02-04-2013, 11:10 AM   #11
DonaldE
Registered User
 
Join Date: Nov 2012
Location: Dallas, TX
Posts: 692
My Ride: 2002 330i
It's a bad ground. That's all. They'll work until running lights are turned on.
__________________

Jet Black 2002 BMW 330i
Tan Leather Interior
OEM Style 71s
Dropped on Koni/Vogtland
Loaded

DonaldE
DonaldE is offline   Reply With Quote
Old 02-04-2013, 12:30 PM   #12
DjDru
Registered User
 
Join Date: Jan 2013
Location: New York
Posts: 41
My Ride: 2002 330i
Quote:
Originally Posted by DonaldE View Post
It's a bad ground. That's all. They'll work until running lights are turned on.
Makes sense... the ground im using is the lower nut/bolt from the tail light. I did not sand the paint off also. Ill report back my results later.
DjDru is offline   Reply With Quote
Old 02-04-2013, 08:27 PM   #13
DonaldE
Registered User
 
Join Date: Nov 2012
Location: Dallas, TX
Posts: 692
My Ride: 2002 330i
Quote:
Originally Posted by DjDru View Post
Makes sense... the ground im using is the lower nut/bolt from the tail light. I did not sand the paint off also. Ill report back my results later.
Good luck. Lemme know

2002 BMW 330i
__________________

Jet Black 2002 BMW 330i
Tan Leather Interior
OEM Style 71s
Dropped on Koni/Vogtland
Loaded

DonaldE
DonaldE is offline   Reply With Quote
Old 02-06-2013, 03:53 PM   #14
DjDru
Registered User
 
Join Date: Jan 2013
Location: New York
Posts: 41
My Ride: 2002 330i
Quote:
Originally Posted by DonaldE View Post
Good luck. Lemme know

2002 BMW 330i

No good. I grounded both lights to the chasis, even tried directly to the battery. Still the same problem.
DjDru is offline   Reply With Quote
Old 02-06-2013, 07:02 PM   #15
DjDru
Registered User
 
Join Date: Jan 2013
Location: New York
Posts: 41
My Ride: 2002 330i
guys, here's a video of what's going on. everything works.... except for the regular tail lights (when head lights are on). my tail lights do not stay on, then when you press the brakes and release, it comes on/stay on for 1 second and then fade off, but brake light works fine and the trunk light work fine. here's the video to help explain.


http://s916.photobucket.com/albums/a...206_162306.mp4
DjDru is offline   Reply With Quote
Old 02-06-2013, 08:44 PM   #16
DonaldE
Registered User
 
Join Date: Nov 2012
Location: Dallas, TX
Posts: 692
My Ride: 2002 330i
Hmmm
Lemme think
DonaldE is offline   Reply With Quote
Old 02-08-2013, 12:42 PM   #17
DjDru
Registered User
 
Join Date: Jan 2013
Location: New York
Posts: 41
My Ride: 2002 330i
you tube video of my lights in action....

DjDru is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use