E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-03-2013, 12:38 PM   #1
nox9colt45
Registered User
 
Join Date: Jan 2011
Location: Minnesota
Posts: 18
My Ride: '03 325XI
Chasing a shimmy....

As title says, I have a shimmy that I am at a complete loss on. It starts once i hit around 60-70mph. Some days are worse than others (it seems to vary in how bad it is) Things I have recently done to car:

Tie Rods (got alignment)
Tires (Obviously balanced when i purchased which was maybe 2000 miles ago)
Control Arms
Inner Ball Joints
Control Arm Bushings (Powerflex)
Sway Bar End Links
Front Axles (Reman)

As you can see i have done almost everything in front end. Shocks/Springs and Wheel bearing is about only thing left that could cause that. Maybe Steering rack but i sure hope not. I do have vibration when braking and my pads/rotors have about 50k miles on them so i do plan on changing those out soon, but that shouldn't cause vibration when not braking? Unless they are REALLY warped?

Further diagnosis I can tell is grabbing the wheel at 3-6 there is a little play (slightly more play in driver side compared to passenger) There is absolutely 0 play when i grab at 12-6. This, to me, rules out wheel bearing. This also somewhat rules out bent rim/bad balance. This could still be an issue (I do have a little road rash on my rims) but considering I have that play there must be something else wrong?

Anyone have any thoughts? Like i said, I am at a complete loss.



Also, all parts were replaced, unless noted, with Lemf parts. So i used high quality.

Last edited by nox9colt45; 02-03-2013 at 12:38 PM.
nox9colt45 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-03-2013, 05:19 PM   #2
e46alfonso
Registered User
 
Join Date: Aug 2011
Location: ct
Posts: 460
My Ride: 330xi, focus st
What axle brand?
e46alfonso is offline   Reply With Quote
Old 02-03-2013, 05:27 PM   #3
nox9colt45
Registered User
 
Join Date: Jan 2011
Location: Minnesota
Posts: 18
My Ride: '03 325XI
A1 Cardone
nox9colt45 is offline   Reply With Quote
Old 02-03-2013, 05:51 PM   #4
e46alfonso
Registered User
 
Join Date: Aug 2011
Location: ct
Posts: 460
My Ride: 330xi, focus st
Ahh that might be the problem. Those axles leak fluid from the seals. The fluid level could be low. When i had cardones i was topping off the diff fluid every two weeks. I use OEM GNK axles now.
e46alfonso is offline   Reply With Quote
Old 02-03-2013, 06:07 PM   #5
nox9colt45
Registered User
 
Join Date: Jan 2011
Location: Minnesota
Posts: 18
My Ride: '03 325XI
Good to know, I have heard mixed reviews on those axles but at the price i figured I would give them one shot. Ill keep an eye on the fluid level.

But that shouldnt effect the wheel having play when i grab at 3-6...

Last edited by nox9colt45; 02-03-2013 at 06:07 PM.
nox9colt45 is offline   Reply With Quote
Old 02-03-2013, 07:20 PM   #6
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,242
My Ride: 2003 325xi
So I find that the best way to find worn suspension components is with three people: one to hold the steering wheel as still as possible, one to shake the wheel, and one with a flashlight and pry bar under the car searching for the issue. Have both front wheels or rear wheels off the ground at the same time so you aren't preloading the sway bar.

That said, if I had to guess, it sounds like a lug nut may be over torqued.
Kubica is online now   Reply With Quote
Old 02-04-2013, 02:49 PM   #7
SamDoe1
Registered User
 
Join Date: Oct 2010
Location: Minnesnowta
Posts: 3,300
My Ride: Clubs baby seals
Have you had your wheel balance checked?
SamDoe1 is offline   Reply With Quote
Old 02-04-2013, 02:53 PM   #8
nox9colt45
Registered User
 
Join Date: Jan 2011
Location: Minnesota
Posts: 18
My Ride: '03 325XI
I have had my wheels balanced twice, once with old wheels, and once with new when installed. I don't think either company used Road force however. From what I have read thats by far the most reliable machine.

I might rotate wheels and see if shimmy moves from steering wheel to the seat. Will at least help me narrow it down a little bit more.
nox9colt45 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use