E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-13-2013, 01:53 PM   #1
BigMoneyWaster
Registered User
 
Join Date: May 2010
Location: london
Posts: 11
My Ride: Bmw e46 330d Saloon
Factory amp dead! Help

My current set up:

bmw e46 330d sedan (saloon)

Dynavin v5 headunit , factory speakers 3way at front and 2 way at rear. aftermarket alpine 4 channel amp in the back, speakers wired by tapping into the head unit harness at the front. so factory amp still in play.

The problem is, i have been having issues with the sound from the speakers for over a year or even longer. Speakers cut out and the sound goes all fussy for a while and then kick back to normal. last week the speaker kicked out and stayed fussy and vol is very low its not going back to normal. First i thought it might have been the dynavin headunit so i unplugged it and tested it with a sony headunit same problem. Then i disconnected the alpine aftermarket amp still same issue.

only today i found out i have a factory amp (non HK) this i believe is the root to my problem, its on it way out. so the sound has been travelling through two amps. Is there anyway of bypassing the factory amp and connecting it to the aftermarket amp. Any digram which could help with the wiring? i know i will have to cut wires thats not a issue. i have search the forums and come out empty and slightly confused.

any help will be totally appreciated.

Last edited by BigMoneyWaster; 02-13-2013 at 02:31 PM.
BigMoneyWaster is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-13-2013, 03:14 PM   #2
Arfboy
Registered User
 
Join Date: May 2010
Location: Los Angeles, CA
Posts: 27
My Ride: 04 M3
Here you go... there's a pinout for the factory amp harness if you scroll down.

http://forum.roadfly.com/threads/631...de-%28long!%29
Arfboy is offline   Reply With Quote
Old 02-13-2013, 04:47 PM   #3
BigMoneyWaster
Registered User
 
Join Date: May 2010
Location: london
Posts: 11
My Ride: Bmw e46 330d Saloon
Quote:
Originally Posted by Arfboy View Post
Here you go... there's a pinout for the factory amp harness if you scroll down.

http://forum.roadfly.com/threads/631...de-%28long!%29
thanks buddy!
BigMoneyWaster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use