E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-30-2014, 09:53 PM   #1
hloke1
Registered User
 
Join Date: Mar 2014
Location: Gold Coast
Posts: 5
My Ride: 99 323i
Send a message via ICQ to hloke1
Headlight Problems!

Hey guys i looked through a few other threads but found no answers.
i own a 99' 323i sedan & about a week ago i (dont know how) lost/broke my driver side indicator corner. by broke i mean the plastic cover has come off, but i wasnt really worried about this because it was all still working sweet. now yesterday i jumped in my car & the little orange car icon on my dash was shown along with the driver side low beam signal. so sure enough i tried my low beams & the driver side is gone. note that high beams still work & parkers still work. tried switching bulbs but did not change anything. there was a little rain a few days before this broke but i dont recall driving during it & found it strange the other lights still function. is this just coincidence ?? anyone else had this problem ?? thanks
hloke1 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-30-2014, 09:54 PM   #2
Encryption76
OEM ///Member
 
Join Date: Dec 2009
Location: Alabama
Posts: 366
My Ride: 2000 328i
Send a message via MSN to Encryption76 Send a message via Skype™ to Encryption76
Are they projectors?
__________________
___________________

Quote:
Originally Posted by choxor View Post
Ok, hero. You help him. According to his post, here are his symptoms:

?
Encryption76 is offline   Reply With Quote
Old 04-30-2014, 10:02 PM   #3
hloke1
Registered User
 
Join Date: Mar 2014
Location: Gold Coast
Posts: 5
My Ride: 99 323i
Send a message via ICQ to hloke1
Quote:
Originally Posted by Encryption76 View Post
Are they projectors?
um if projectors are like halos then no? sorry i dont know they are just stock if it helps ??
hloke1 is offline   Reply With Quote
Old 04-30-2014, 10:09 PM   #4
JapanRot325ci
Registered User
 
Join Date: Sep 2013
Location: Toronto
Posts: 1,310
My Ride: '04 M54b25Ci
Quote:
Originally Posted by hloke1 View Post
um if projectors are like halos then no? sorry i dont know they are just stock if it helps ??
halo's are not projector.


there are two types of headlights on the e46

halogen:


projector (also known as xenon)



you see how the xenon has a round eyeball looking len on the right side while the halogen doesnt?
__________________
meh

Last edited by JapanRot325ci; 04-30-2014 at 10:16 PM.
JapanRot325ci is offline   Reply With Quote
Old 04-30-2014, 10:15 PM   #5
hloke1
Registered User
 
Join Date: Mar 2014
Location: Gold Coast
Posts: 5
My Ride: 99 323i
Send a message via ICQ to hloke1
Ok haha they don't have the little eyeball thing so they are halogen


Sent from BimmerApp mobile app

Last edited by Solidjake; 05-01-2014 at 03:27 AM.
hloke1 is offline   Reply With Quote
Old 04-30-2014, 11:36 PM   #6
peytonracer4
:D
 
peytonracer4's Avatar
 
Join Date: Jan 2010
Location: Valparaiso, IN
Posts: 6,512
My Ride: '00 328i
possible that water got in there somehow and blew a fuse.
__________________
choose to click or forever hold your peace ;)
peytonracer4 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use