E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 4 votes, 5.00 average. Display Modes
Old 05-09-2014, 09:45 PM   #1
wadw
Registered User
 
Join Date: Apr 2014
Location: US
Posts: 8
My Ride: 323i 2000 Sedan
OBD 2 Scanner is messed up

So, I installed the drivers, I installed the PA 1.4 Software but when I use the
scanner I can't read, scan or identify my car.

I own a 2000 323i BMW, I connect the OBD2 scanner to the 20 pin converter and I connect the converter under the hood.

I try to identify the car but I get errors like "Connection error with IKE" and "Connection error with EWS"

If I try to scan the car, I get for all the modules.

I tried to Google and people seem to suggest to solder pins 7 and 8

http://www.diagnostic-world.com/page...ems_223535.cfm


I am not sure if this is the right approach, if it is, why would the hardware come without these 2 pins connected? It makes no sense to me. I am not going to try it unless I can get some feedback from anyone else.

I also occasionally get some errors related to the hardware been disconnected which is not.
Thanks in advance.

Last edited by wadw; 05-09-2014 at 09:46 PM.
wadw is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-09-2014, 09:48 PM   #2
wadw
Registered User
 
Join Date: Apr 2014
Location: US
Posts: 8
My Ride: 323i 2000 Sedan
This is the related thread to my post if you are interested to see which items I bought.


http://forum.e46fanatics.com/showthr...955&highlight=
wadw is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use