E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-24-2013, 04:51 PM   #1
slvrM
Registered User
 
Join Date: Sep 2011
Location: Fort Worth
Posts: 7
My Ride: 2003 M3
Stuck in second gear

Hello all
I have an 03 M with 85k miles and no prior issues. I decided to go for a drive today as I hadn't taken the car out in a while. When I decided to get on it and shifted from second to third at around 7k, something happened and the car would not go into third and the shifter only stayed in the neutral position. I quickly pulled over and found that I could not shift into any other gear, nor could I get it into neutral. The clutch still engaged and disengaged properly and I was able to get get the car home in second gear. It is a regular 6mt not SMG.

I'm not sure what the problem could be. My shifter is factory, and has a LOT of slop due to the worn bushings. I had just had my tranny fluid replaced by a reputable shop, but would that even have anything to do with it? Could it be my shifter linkage broke? Any help would be appreciated. Thanks!
slvrM is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-27-2013, 06:10 AM   #2
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 632
My Ride: 2001 330ci
Could be that your slave/master cylinders lost pressure. Possibly an internal hydraulic leak there? Unless you can hear your TOB coming in and out, that would be my first thought.

Sent from my DROID RAZR MAXX
__________________

Koni STR.T, poly RTABs, headers, SSK.
Three Pedals, ZSP.
Weste46 is offline   Reply With Quote
Old 02-27-2013, 04:52 PM   #3
lszlszx
Registered User
 
Join Date: Jan 2013
Location: Venice, CA
Posts: 3,849
My Ride: 328i, XC70
Unless the linkage is disconnected, unfortunately that sounds
like an internal transmission failure, like a broken shift fork.
lszlszx is offline   Reply With Quote
Old 03-07-2013, 11:35 PM   #4
bmwm3beast
Registered User
 
Join Date: Jul 2010
Location: chicago
Posts: 120
My Ride: m3
Quote:
Originally Posted by lszlszx View Post
Unless the linkage is disconnected, unfortunately that sounds
like an internal transmission failure, like a broken shift fork.
Dont mean to steal OP but I'm having same issue i just bought a new tranny im thinking i jus t spended money i shouldn't have too... ;( but my question is if i take out my tranny can i replace the shift fork or is too much of a pain in the a$$?
bmwm3beast is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use