E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Thread Tools Search this Thread Rate Thread Display Modes
Old 10-27-2015, 07:32 PM   #1
Registered User
Join Date: Mar 2015
Location: Omak
Posts: 63
My Ride: 2005 330i
LED Tails work, interior trunk lights do not?

Car came with LED tail lights installed however the trunk light have never worked. Decided to tackle it today. Pulled the bulbs, look fine. Tested bulbs in another socket and they worked. Ok. Tested for power at the socket, yep theres power. Ok, wrong bulb? no, loose socket? no. put the bulb in and test for power while bulb in place. Yes, still no light. If I put my test light on the ground side I get the bulb to light up a tiny bit. So, i guess my problem is that Idk what is what for wires because Im sure some of it is aftermarket LED tails and that might be my problem. Let me know of your ideas. Ill try to get pictures later when someone can take them while I hold stuff.
Mezzome84 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-29-2015, 12:26 PM   #2
Registered User
Join Date: Mar 2015
Location: Omak
Posts: 63
My Ride: 2005 330i
Any help is better than no help
Mezzome84 is offline   Reply With Quote
Old 11-02-2015, 11:29 AM   #3
Registered User
Join Date: Oct 2015
Location: Washington State
Posts: 8
My Ride: 2004 BMW M3 Coupe
Sounds to me like the Ground side of the lamp circuit is not being grounded. I would place a jumper wire from the ground side of the lamp socket to ground to verify or you could also hold a Ground wire to one side of the lamp and touch the other side to the 12 volt side of the lamp socket to make sure the supply voltage is okay.
OrovilleM3 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON

All times are GMT -5. The time now is 01:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use