E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-07-2013, 11:40 AM   #1
taveet330i
Registered User
 
Join Date: Oct 2012
Location: Dallas
Posts: 567
My Ride: Jet Black 2002 330i
Car wouldnt start this morning after shutting it off

So I got in my car to go to school this morning and I pulled it out of the garage (started right up on a cold start) and then forgot my wallet so I parked it on the driveway and I shut it off. Not even 2 minutes later I was got back in the car to start it, and it cranked and cranked and I got nothing. I let off the key for 10 seconds and cranked it again. A total of 4 times I had to crank it until it turned over. But when it did, it idled very roughly at about 500-600 rpms. It was sputtering and dying out so I lightly gave it some gas and it went up to 1200 and retarded down to about 900 (which is usual). What caused this slow start? I have replaced all the vacuum lines, all engine seals, gaskets, idle control valve, and the throttle body within the past 4 months. All help is welcome

[bimmerapp]
__________________

_______________
Dedication
2002 Jet Black 330i|ZPP|Hellbeige interior|Carbon Fiber Interior Trim|Alzor 703 CSL Reps|Custom Flowmaster Catback Exhaust|LED Halo Rings|Black ECSTuning Kidney Grilles|Eonon D5150|
taveet330i is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-07-2013, 12:13 PM   #2
HakenTT
OEM ///Member
 
Join Date: Aug 2009
Location: gross deutsches reich USA
Posts: 499
My Ride: 323i with S54
EWS rolling codes got out of sync. Then you pulled the key out waited some time, at this poing ECU and EWS rolled back to the first rolling code, then when you tried again it started but because the battery voltage dropped so low, fuel pump was not getting up to proper pressure, then you accelerated a bit, this made alternator charge more, this stabilised the fuel pressure and engine idled fine.
HakenTT is offline   Reply With Quote
Old 03-25-2013, 10:55 AM   #3
NumbaOneNewb
Registered User
 
Join Date: Jul 2012
Location: Portland, OR
Posts: 2,675
My Ride: 2001 bmw 330ci
Fuel pump

Sent from my SPH-L710 using Bimmer App
__________________
Portland Metro: ECU updates, Euro tune, euro corner delete, air bag light, DSC light, cluster and any led color change, soldering work, transponders for keys, and all custom work related to computer or electronics.DIY AK90 A walk through on coding your mcu and transponders EWS3 How to make your own key (ak90 review)
NumbaOneNewb is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use