E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-25-2013, 12:17 PM   #1
Xtiananything
Registered User
 
Join Date: Feb 2013
Location: Los Angeles, Ca
Posts: 138
My Ride: '01 330i Mtech1
Changed Radio but now radio is all static

Hey whats up guys. I have an '01 330i with a cd player that didnt have an aux input on the back so i went ahead and purchased the 02-05 head unit that allows me to use an aux cable. After installing the aux, i'm able to use my iPod when connected but when i switch to AM/FM, all my stations are static. and now theres a cord that just hangs loose and has no home for it to plug into the new head unit. I would like to have my radio stations and my aux both functional. Can anyone help!? Thanks!
Xtiananything is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-25-2013, 07:21 PM   #2
EvolutionVIII
Registered User
 
Join Date: Sep 2010
Location: Staten Island,New York
Posts: 109
My Ride: 330i
The 01 head unit is different than 02+. The 01 have two antenna wires. The 02 I think has only one. I had this problem when installing my eonon unit. I was using the antenna adapter the radio came with and all my stations were static. I didn't plug the bigger flat antenna plug in. Then I bought the antenna adapter for that wire and it worked.
__________________
EvolutionVIII is offline   Reply With Quote
Old 09-25-2013, 07:27 PM   #3
Xtiananything
Registered User
 
Join Date: Feb 2013
Location: Los Angeles, Ca
Posts: 138
My Ride: '01 330i Mtech1
Quote:
Originally Posted by EvolutionVIII View Post
The 01 head unit is different than 02+. The 01 have two antenna wires. The 02 I think has only one. I had this problem when installing my eonon unit. I was using the antenna adapter the radio came with and all my stations were static. I didn't plug the bigger flat antenna plug in. Then I bought the antenna adapter for that wire and it worked.
Thanks for your help! Now where can I buy this antenna adapter?
Xtiananything is offline   Reply With Quote
Old 09-26-2013, 07:40 PM   #4
EvolutionVIII
Registered User
 
Join Date: Sep 2010
Location: Staten Island,New York
Posts: 109
My Ride: 330i
Quote:
Originally Posted by Xtiananything View Post
Thanks for your help! Now where can I buy this antenna adapter?
Any radio install shop should have it. Or online. Metra part number is VW10
__________________
EvolutionVIII is offline   Reply With Quote
Old 10-09-2013, 09:38 PM   #5
hey808
Registered User
 
Join Date: Feb 2010
Location: Chicagoland
Posts: 21
My Ride: '01 325ci/'92 S13-sr
Quote:
Originally Posted by EvolutionVIII View Post
Any radio install shop should have it. Or online. Metra part number is VW10
That won't work as he is still using an oem radio, just from a newer car. The antenna amplifier (located in the drivers rear c-pillar) is different between the early and late model E46s. To make it function the way BMW intended it to, you would have to swap that over as well. I think you can try using your existing antenna amplifier with the use of an adapter (BMW part number 61 12 6 913 955), but reception may not be as good.
__________________
Bob
'01 325ci
'01 330i
Too many E30's...
hey808 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use