E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > UK

UK
Have you seen another BMW while driving around in your area? Find other members from your area in the E46Fanatics Garage HERE

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-19-2013, 12:59 PM   #1
BaggyFX
Registered User
 
Join Date: Mar 2013
Location: Antrim
Posts: 6
My Ride: E46 320d touring
E46 320d help

My e46 320d is misbehaving badly.

The indicators work but there is no internal clicking or lights,
Electric windows have stopped working,
Remote central locking has stopped working,

I have replaced the ignition switch today(no different)
The battery was low, I replaced that today. Now the stereo is displaying 'disabled'

Please help!
BaggyFX is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-19-2013, 02:17 PM   #2
BaggyFX
Registered User
 
Join Date: Mar 2013
Location: Antrim
Posts: 6
My Ride: E46 320d touring
Should have added, the front wipers don't work either.
BaggyFX is offline   Reply With Quote
Old 03-20-2013, 05:40 AM   #3
BaggyFX
Registered User
 
Join Date: Mar 2013
Location: Antrim
Posts: 6
My Ride: E46 320d touring
COuld it be the GM5 module? is there anyone in Northern Ireland that repairs these?
BaggyFX is offline   Reply With Quote
Old 04-02-2013, 01:44 PM   #4
Ste1987c
Registered User
 
Join Date: Apr 2013
Location: Manchester, England
Posts: 7
My Ride: BMW 320D E46
The radio may have gone due to disconnecting the battery and you would need your code. Have you checked all fuses in the glove box?
Ste1987c is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is ON





All times are GMT -5. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use