E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-01-2013, 08:54 AM   #1
gizmoe
Registered User
 
Join Date: Mar 2011
Location: Caerphilly S Wales
Posts: 16
My Ride: 318i
Angry E46 Wont Start

Hi
Can anyone help, my E46 318i 1.9 M43TU, year 2000 wont start or even fire. Ran ok yesterday wont start today. Put Carsoft software on it no faults in any module, put engine check software on it no faults. Checked spark plugs these were wet with fuel, checked ht leads visually ok, checked spark with spare plug spark was yellow?, and not blue as i would expect, Is there a common fault checked all fuses, i suspect the coil pack has gone down. ny answers

Cheers
gizmoe is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-01-2013, 09:00 AM   #2
Adionik
Registered User
 
Join Date: Dec 2011
Location: MURICA
Posts: 581
My Ride: Bavarian Panzer
sounds like starter. is it trying to turn over?
__________________
Quote:
Originally Posted by Brinkley View Post
I tried to start my car without my undertray today. It exploded in a ball of fire. I put the tray back in, hoping that will fix the issue.

Last edited by Adionik; 04-01-2013 at 09:01 AM.
Adionik is offline   Reply With Quote
Old 04-01-2013, 09:47 AM   #3
gizmoe
Registered User
 
Join Date: Mar 2011
Location: Caerphilly S Wales
Posts: 16
My Ride: 318i
Red face Starter OK

Look at starter engine turning over, trying to fire but no succeding
Thanks
gizmoe is offline   Reply With Quote
Old 04-01-2013, 09:54 AM   #4
icecolde46
Registered User
 
Join Date: Feb 2013
Location: texas
Posts: 57
My Ride: e46
battery died. try to jump start it first.
icecolde46 is offline   Reply With Quote
Old 04-01-2013, 11:12 AM   #5
SilverMayn
Registered User
 
Join Date: Mar 2013
Location: Houston
Posts: 99
My Ride: E46 328Ci
ok....I JUST DELT WITH THIS problem... First off before you go buy parts do you have second key? Valet key? If so try that if not get one made... I threw hundreds of dollars at my car after i rebuilt my engine. Starter /alternator etc.. nothing... Not even a click from the starter or any indication that it was trying to start... I finally looked in to the imobilizer. this was my problem. I paid 160$ to have a valet key made.. started right up!!! (wont work with my old key anymore)

FYI if your battery is dead and your try to push start the car if there isnt enough juicein the battery or if it has dead cell the EWS will erase all known transponder keys. have your EWS reflashed or get a valet key made

Last edited by SilverMayn; 04-01-2013 at 11:12 AM.
SilverMayn is offline   Reply With Quote
Old 04-01-2013, 01:22 PM   #6
gizmoe
Registered User
 
Join Date: Mar 2011
Location: Caerphilly S Wales
Posts: 16
My Ride: 318i
Unhappy Its turning over

Cheers Mate
Its turning over, spark present when tested out of cylinder, yellowish spark! and plugs wet with fuel, just wont start (Fire).
gizmoe is offline   Reply With Quote
Old 04-01-2013, 06:29 PM   #7
TitanSilverE46
Registered User
 
Join Date: Nov 2010
Location: Melbourne Australia
Posts: 276
My Ride: 2001 318i & 325i
You don't need two threads on the same issue ....
__________________
TitanSilverE46 is offline   Reply With Quote
Old 04-03-2013, 01:21 AM   #8
gizmoe
Registered User
 
Join Date: Mar 2011
Location: Caerphilly S Wales
Posts: 16
My Ride: 318i
Thanks gents sorted, checked everything on car but forgot basics, I had 3 bar at rail as per regulator setting however a mate reminded me that pressure and flow are related a law i learnt along time ago. So disconnected my fuel pump output, tested pump delivery, plenty of flow and pressure, put a hose in circuit instead of fuel filter car started first time. So i had pressure but not the flow required at rail even tho spark plugs getting wet. Happy days
gizmoe is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use