E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-17-2013, 11:50 AM   #1
Chrsb5
Registered User
 
Join Date: Jul 2011
Location: NJ
Posts: 180
My Ride: 2004 330i
Depo LED tail problem

Hi All,

Recently purchased from Khoalty.com a set of RCR Depo tails for my '04 330i. They look good but much to my disappointment theres this strange flicker/flash at startup AND the right side brake light illuminates a heartbeat later than the center and left brake lights.

Here's a short video clip of the flicker.



So what's the deal? Anyone else experience a similar issue ? Is this a bum set of lights or what ?
Chrsb5 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-17-2013, 09:25 PM   #2
Chrsb5
Registered User
 
Join Date: Jul 2011
Location: NJ
Posts: 180
My Ride: 2004 330i
Bump
Anyone? All it's going to take is one cop in a bad mood to see this in a parking lot...
Chrsb5 is offline   Reply With Quote
Old 04-17-2013, 09:54 PM   #3
turbo_f22_pilot
Registered User
 
Join Date: Dec 2009
Location: Mid-Atlantic Region
Posts: 1,159
My Ride: 2 pedals - 2 paddles
The flicker / flash at startup is the system performing a light/bulb check.
__________________
In order to finish FIRST, you MUST first FINISH !

Joy is future proof
Get your "M" on . . .
Reading is FundaM3ntal




CAR:
2003 TIAG Coupe / Blk Interior / SMG / HK Premium
MODS:
EU-CSL Coded / Macht Schnell intake / OEM CSL Wheels / OEM CSL Diffuser / Dinan Exhaust
Full LED Conversion / HID fog / Aurora AE / RE RTAB FCAB

BMWCCA NCC
turbo_f22_pilot is offline   Reply With Quote
Old 04-17-2013, 10:27 PM   #4
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
Try to disable the cold check for the tail lights
Solidjake is offline   Reply With Quote
Old 04-18-2013, 02:40 PM   #5
Chrsb5
Registered User
 
Join Date: Jul 2011
Location: NJ
Posts: 180
My Ride: 2004 330i
Quote:
Originally Posted by Solidjake View Post
Try to disable the cold check for the tail lights

I did a bit of searching around and it seems that disabling the cold check involves a USB to OBD2 cable and software. Any suggestion or links to more info on the topic?
Chrsb5 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use