E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > The Off-Topic > General Off-Topic

General Off-Topic
Everything not about BMWs. Posts must be "primetime" safe and in good taste. You must be logged in to see sub-forums.
Click here to browse all new posts.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-19-2013, 10:23 AM   #1
kyle808
Registered User
 
Join Date: Jun 2003
Location: Houston,TX
Posts: 936
My Ride: 00 328CI
iPhone 5 Wifi problems? Any fixes?

Just got an iphone 5, and I know alot of you guys have one. I noticed all my wifi spots are not connecting or will disconnect after a while. never had this problem before with iphone 4 on the exact same wifi spots/routers.
__________________

"I'm gonna die! Jesus, Allah, Buddha - I love you all!
-Homer Simpson
kyle808 is offline   Reply With Quote
Old 04-19-2013, 10:27 AM   #2
casino is no lie
Registered User
 
Join Date: Jan 2012
Location: CDT
Posts: 76
My Ride: M54B30
What version are you running. I know one of the 6.x updates fixed a wifi issue.
__________________
casino is no lie is offline   Reply With Quote
Old 04-19-2013, 10:32 AM   #3
choxor
Registered User
 
Join Date: Nov 2010
Location: Atlanta, GA
Posts: 4,324
My Ride: JDM
I never have issues with my wifi.
__________________
choxor is offline   Reply With Quote
Old 04-19-2013, 11:32 AM   #4
bry330i
Registered User
 
Join Date: Dec 2010
Location: socal
Posts: 532
My Ride: 2002 330i
try this

Go to >Settings> Wi-Fi > Blue icon to your wifi network
>-Scroll to the bottom then change HTTP Proxy to Auto
-Enter the URL [ http://www.apple.com/library/test/success.html ]

switch ask to join networks to on as well and see if that works
bry330i is offline   Reply With Quote
Old 04-19-2013, 12:01 PM   #5
haurelio
Registered User
 
Join Date: Apr 2008
Location: New Jersey
Posts: 1,040
My Ride: 2001 bmw 325i
take it back to apple to diagnose and possible replacement
__________________
Contact me if you need to unlock your phone.

Also can code your car
haurelio is offline   Reply With Quote
Old 04-19-2013, 12:04 PM   #6
kyle808
Registered User
 
Join Date: Jun 2003
Location: Houston,TX
Posts: 936
My Ride: 00 328CI
Quote:
Originally Posted by casino is no lie View Post
What version are you running. I know one of the 6.x updates fixed a wifi issue.
I'm using 6.1.2. I don't want to upgrade to 6.1.3 cuz there's no jailbreak for it yet.

I found this. Seems like alot of ppl are having issues too:
http://news.softpedia.com/news/iPhon...d-335860.shtml
__________________

"I'm gonna die! Jesus, Allah, Buddha - I love you all!
-Homer Simpson

Last edited by kyle808; 04-19-2013 at 12:06 PM.
kyle808 is offline   Reply With Quote
Old 04-19-2013, 12:07 PM   #7
Eliott's-BMW
Registered User
 
Eliott's-BMW's Avatar
 
Join Date: Oct 2008
Location: TX-DFW
Posts: 1,099
My Ride: E46 3-Pedal Mafia
iPhone 5 Wifi problems? Any fixes?

Try resetting network settings...



Sent from BimmerApp mobile app
__________________
Who has the skills?
e30 project

"May GOD grant you DOUBLE the amount you wish upon me!"
Eliott's-BMW is offline   Reply With Quote
Old 04-19-2013, 12:14 PM   #8
Iceman00
I screwed up and can't post
 
Join Date: Jul 2008
Location: FLA
Posts: 2,838
My Ride: E90 6MT
Buy another phone.
Iceman00 is offline   Reply With Quote
Old 04-19-2013, 12:32 PM   #9
bry330i
Registered User
 
Join Date: Dec 2010
Location: socal
Posts: 532
My Ride: 2002 330i
Quote:
Originally Posted by kyle808 View Post
I'm using 6.1.2. I don't want to upgrade to 6.1.3 cuz there's no jailbreak for it yet.

I found this. Seems like alot of ppl are having issues too:
http://news.softpedia.com/news/iPhon...d-335860.shtml
did u even try what i posted?
bry330i is offline   Reply With Quote
Old 04-19-2013, 12:55 PM   #10
AMG-ETR
///AMG ETR
 
AMG-ETR's Avatar
 
Join Date: Mar 2006
Location: Toronto
Posts: 2,257
My Ride: S54B32 On Boost
Send a message via MSN to AMG-ETR
Quote:
Originally Posted by bry330i View Post
did u even try what i posted?
I did and it didn't work.

Although i'm using the 4S.
__________________


AMG-ETR is offline   Reply With Quote
Old 04-19-2013, 12:55 PM   #11
kyle808
Registered User
 
Join Date: Jun 2003
Location: Houston,TX
Posts: 936
My Ride: 00 328CI
Quote:
Originally Posted by bry330i View Post
did u even try what i posted?
Yea, I did. So I have change this setting for each wifi hotspot? Seems to be working. But why do you have to change it to auto proxy and put in the URL?
__________________

"I'm gonna die! Jesus, Allah, Buddha - I love you all!
-Homer Simpson
kyle808 is offline   Reply With Quote
Old 04-19-2013, 01:09 PM   #12
bry330i
Registered User
 
Join Date: Dec 2010
Location: socal
Posts: 532
My Ride: 2002 330i
Quote:
Originally Posted by kyle808 View Post
Yea, I did. So I have change this setting for each wifi hotspot? Seems to be working. But why do you have to change it to auto proxy and put in the URL?
Quote:
“When an Apple iOS device (iPhone, iPad, iPod) connects to a WiFi network, the first thing it does is make a request to the URL http://www.apple.com/library/test/success.html.

The purpose of this request is to discover if there is a “captive portal” in the way. A captive portal is when, after connecting to the WiFi, any web request you makes gets redirected to a login/ToS page.
thats what i found when trying to troubleshoot a friend's phone.

assasin, i think it works for iphone 5 only. not sure.
bry330i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use