E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-24-2013, 12:48 PM   #1
Julioalberto236
Registered User
 
Join Date: Dec 2012
Location: Santo Domingo
Posts: 42
My Ride: BMW E46 328i 1999
Tape error

Lately the tape player on my 1999 328i failed, i would like to know how to fix it and what to fix.

Thank you
Julioalberto236 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-24-2013, 10:52 PM   #2
ccaudio1
Registered User
 
Join Date: Feb 2013
Location: california
Posts: 93
My Ride: 330i
I think it would be cheaper if you upgrade the source unit (tape player) not even sure the still make that at all

sent from my EVO 4G LTE (Sense 5) using Bimmer App
__________________
Ride: 2001 330i
Radio: Clarion NX500
Amps: Diamond Audio
Speakers: DLS Audio
Subwoofers: (2) 12" MB Quarts

MODS: Coming Soon
ccaudio1 is offline   Reply With Quote
Old 04-27-2013, 07:53 PM   #3
Ballistic325
Registered User
 
Join Date: May 2009
Location: Sydney
Posts: 2,191
My Ride: slow and steady
Re: Tape error

Just buy a replacement CD53 from a forum member... cheapest and easiest solution.


Sent from BimmerApp mobile app
__________________

I can help with
* Reading Codes / Coding your car
* R&R FCAs, Tie Rods, Sway links....
* RTABs

Need an RTAB tool? Or clutch fan and water pump tools? PM me.
Ballistic325 is offline   Reply With Quote
Old 04-27-2013, 07:54 PM   #4
Ballistic325
Registered User
 
Join Date: May 2009
Location: Sydney
Posts: 2,191
My Ride: slow and steady
Re: Tape error

Or, you're welcome to buy my as new cassette unit

Sent from BimmerApp mobile app
__________________

I can help with
* Reading Codes / Coding your car
* R&R FCAs, Tie Rods, Sway links....
* RTABs

Need an RTAB tool? Or clutch fan and water pump tools? PM me.
Ballistic325 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use