E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW News from around the Web

BMW News from around the Web
Submit the latest BMW news from around the world for other E46Fanatics members to check out.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-25-2013, 09:02 PM   #1
///MPR77
Registered User
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 1,855
My Ride: 02 ///M3 Tri-Ped
BimmerApp update!

I didn't see a thread specifically announcing this.

I have been using it for a couple hours, and the usual bugs seemed to be exterminated.

Thanks for the update Tim!

https://play.google.com/store/apps/d...immer.activity

Notice unread threads, and posts show in Bold
Click image for larger version

Name:	1366937993924.jpg
Views:	512
Size:	73.9 KB
ID:	502448Click image for larger version

Name:	1366937993924.jpg
Views:	512
Size:	73.9 KB
ID:	502448

New "app Icon" (Art Car ///M3)
Click image for larger version

Name:	1366938071822.jpg
Views:	320
Size:	39.0 KB
ID:	502449
__________________

Bewahren Sie ihre ultimative fahrmaschine
///MPR77 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-26-2013, 08:58 AM   #2
tim330i
Owner/Admin
 
tim330i's Avatar
 
Join Date: Dec 1969
Location: Boston
Posts: 11,288
My Ride: 03 Ti Silver M3
Glad you like it. I can't take all the credit, pix335i did the small but important task of doing all the work.

Happy Friday,
Tim
tim330i is offline   Reply With Quote
Old 04-26-2013, 04:02 PM   #3
JKid
Registered User
 
Join Date: Apr 2013
Location: Somewhere in Boston
Posts: 285
My Ride: 2005 325xi
Great work guys. I updated mine yesterday and was facinated by it
JKid is offline   Reply With Quote
Old 04-26-2013, 04:07 PM   #4
GMrc51
Registered User
 
Join Date: Jun 2010
Location: SFbayarea
Posts: 99
My Ride: 2001 325 coupe topaz
Re: BimmerApp update!

Props to the updated look good work e46fanatic crew

Sent from BimmerApp mobile app
GMrc51 is offline   Reply With Quote
Old 04-26-2013, 04:16 PM   #5
Russian172
Registered User
 
Join Date: Nov 2011
Location: Aurora, IL
Posts: 1,169
My Ride: Flying brick,e39 b28
Suggestions
-Gifs
__________________
Russian172 is offline   Reply With Quote
Old 04-26-2013, 10:57 PM   #6
///MPR77
Registered User
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 1,855
My Ride: 02 ///M3 Tri-Ped
Re: BimmerApp update!

I think I may have found a bug, and I am interested to know if anyone else is experiencing this:

The "Participated" tab doesn't seem to refresh immediately.

Example:
I respond in a thread, and go back to the "participated" thread list, and refresh, but I am unable to see the thread that I just had responded to.

Normally my response would appear in the list immediately.

Anybody else or is it just me?

**Edit**
Just checked again, and the responses are showing up.
__________________

Bewahren Sie ihre ultimative fahrmaschine

Last edited by ///MPR77; 04-26-2013 at 11:00 PM.
///MPR77 is offline   Reply With Quote
Old 04-27-2013, 12:05 AM   #7
peytonracer4
:D
 
peytonracer4's Avatar
 
Join Date: Jan 2010
Location: Valparaiso, IN
Posts: 6,689
My Ride: '00 328i
BimmerApp update!

In my profile under my posts all the threads have a post count of zero.


Sent from BimmerApp mobile app
__________________
choose to click or forever hold your peace ;)
peytonracer4 is offline   Reply With Quote
Old 04-27-2013, 01:10 AM   #8
kaboo0m
Registered User
 
Join Date: Apr 2005
Location: San Luis Obispo/Fremont
Posts: 465
My Ride: 04 325xi
Send a message via AIM to kaboo0m
iphone version for the 4s still has title justification issues for the forum titles
kaboo0m is offline   Reply With Quote
Old 04-30-2013, 03:05 AM   #9
clubsport330
Registered User
 
Join Date: Sep 2007
Location: lisburn n.ireland
Posts: 3
My Ride: 330ci clubsport
BimmerApp update!

Kimyjjjjjjyjkkuku


Sent from BimmerApp mobile app
clubsport330 is offline   Reply With Quote
Old 05-23-2013, 12:14 AM   #10
TheJonRoss
Registered User
 
Join Date: Mar 2012
Location: Lincoln, NE
Posts: 141
My Ride: 2002 325xi, 2005 X5
I used to use the Bimmerapp, but now I'm a proud Windows Phone user, so obviously that app is a nogo for me. I found a tapatalk app for Windows Phone, but I'm unable to find our forum there. I think their catalog contains all Tapatalk enabled forums, but I can't be sure.

Long story short, just wondering if any Windows Phone users have found a way to access E46F through an app.
__________________
-Jon

BMWCCA# 473325



Join the Experience
TheJonRoss is offline   Reply With Quote
Old 06-17-2013, 04:33 PM   #11
effay
Registered User
 
Join Date: Aug 2010
Location: Mississauga
Posts: 173
My Ride: 323Ci
BimmerApp update!

I just got the bimmer app it's sorta follows the design of the twitter and Facebook updates . So much cleaner , Iove it !!


Sent from BimmerApp mobile app
effay is offline   Reply With Quote
Old 07-16-2013, 12:10 PM   #12
kaboo0m
Registered User
 
Join Date: Apr 2005
Location: San Luis Obispo/Fremont
Posts: 465
My Ride: 04 325xi
Send a message via AIM to kaboo0m
Anyone getting this weird alignment issue on the main menu?

kaboo0m is offline   Reply With Quote
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use