E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 04-30-2013, 03:37 PM   #1
e46_coupe
Registered User
 
Join Date: Apr 2013
Location: Seattle
Posts: 9
My Ride: 2001 330Ci
Squeaky Serpentine Belt Need Some Solutions

So my serpentine belt started with a really annoying squeak that gets louder as the motor revs. My first though was a bearing is bad, I replaced the water pump, rebuilt alternator, replaced the idler pulley, the tensioner pulley, and the I disassembled the power steering pump and everything looked good. I also installed a new belt. All the pulleys look good no chips out of them or anything, the tensioner does not seem to be bad because i push on it and it doesn't move very much. When i spray WD40 on the belt the squeak temporary goes away. It doesn't sound like the belts slipping either so I'm stumped. Has anyone ran into this problem? Any Ideas?
e46_coupe is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-30-2013, 03:40 PM   #2
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,388
My Ride: 2004 330Ci OBM
So, you have replaced everything but the tensioner. Replace the tensioner. Just because you push on it and it doesn't "move very much" doesn't mean that it is applying the correct force to the belt. Don't put WD40 on your belt. It is supposed to be dry. That stuff may harm the rubber also. A wet belt will also get dirty and screw up your pulleys.
__________________
BMW VIN Decoder

Common Sense is officially dead.

Last edited by WDE46; 04-30-2013 at 03:41 PM.
WDE46 is offline   Reply With Quote
Old 04-30-2013, 03:42 PM   #3
e46_coupe
Registered User
 
Join Date: Apr 2013
Location: Seattle
Posts: 9
My Ride: 2001 330Ci
The squeak goes i run the car with no belt and the car is a 2001 330ci if it matters
e46_coupe is offline   Reply With Quote
Old 04-30-2013, 03:43 PM   #4
e46_coupe
Registered User
 
Join Date: Apr 2013
Location: Seattle
Posts: 9
My Ride: 2001 330Ci
Alright i will replace the tensioner, and get the wd40 off hopefully it works
e46_coupe is offline   Reply With Quote
Old 04-30-2013, 03:46 PM   #5
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,388
My Ride: 2004 330Ci OBM
Just make sure you get the right tensioner. There is a mechanical and a hydraulic tensioner available. You want to get what you have currently.
__________________
BMW VIN Decoder

Common Sense is officially dead.
WDE46 is offline   Reply With Quote
Old 05-04-2013, 12:50 AM   #6
e46_coupe
Registered User
 
Join Date: Apr 2013
Location: Seattle
Posts: 9
My Ride: 2001 330Ci
Update: So I replaced the hydraulic tensioner today and it still squeaks, when I spray belt dressing on the belt the squeak goes away which makes me think its something with the belt. Anybody have any ideas what else it could be
e46_coupe is offline   Reply With Quote
Old 05-04-2013, 01:03 AM   #7
MJLavelle
Registered User
 
Join Date: Jul 2011
Location: Charlotte NC
Posts: 2,753
My Ride: 2001 BMW 330ci
Replace the belt. They are not expensive. What brand is it?
MJLavelle is offline   Reply With Quote
Old 05-04-2013, 12:45 PM   #8
e46_coupe
Registered User
 
Join Date: Apr 2013
Location: Seattle
Posts: 9
My Ride: 2001 330Ci
Brand new belt, I forget the brand name though.
e46_coupe is offline   Reply With Quote
Old 05-04-2013, 12:51 PM   #9
tommy d
Registered User
 
Join Date: Nov 2012
Location: Lehigh Valley, PA
Posts: 227
My Ride: 2005 330i
So you had the noise before the replacement parts and still have the noise?
__________________
Current Vehicles in my stable:
2005 BMW 330i - 105K miles
2005 Mazda Tribute s - 100K miles
1998 Ford Taurus SE - 108K miles
1987 Ford Mustang LX 5.0 - 234K miles
tommy d is offline   Reply With Quote
Old 05-04-2013, 12:59 PM   #10
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 8,023
My Ride: '04 330Ci
Sounds like you got a contaminated pulley.
Clean each of them well, getting into all the grooves.
Stinger9 is offline   Reply With Quote
Old 05-04-2013, 01:36 PM   #11
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,388
My Ride: 2004 330Ci OBM
Quote:
Originally Posted by e46_coupe View Post
Update: So I replaced the hydraulic tensioner today and it still squeaks, when I spray belt dressing on the belt the squeak goes away which makes me think its something with the belt. Anybody have any ideas what else it could be
Sorry my thoughts didn't work. Maybe you just have a dirty bearing or something stuck in a pulley somewhere.
__________________
BMW VIN Decoder

Common Sense is officially dead.
WDE46 is offline   Reply With Quote
Old 05-04-2013, 01:48 PM   #12
Blueandwhite85
Registered User
 
Join Date: Aug 2011
Location: Texas
Posts: 1,346
My Ride: E46
Squeaky Serpentine Belt Need Some Solutions

I'm dealing with an issue similar to this one. Sucks


Sent from BimmerApp mobile app
Blueandwhite85 is offline   Reply With Quote
Old 05-04-2013, 01:51 PM   #13
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,682
My Ride: 03 325iT SportWagon
Take a picture of the belt for us. Also check for oproper routing of the belt.
__________________
Founding Member of the Club of Dangerous Fanatics

Engine swap, HG, tranny swap, GM & ZF tranny rebuilds, shocks, struts, brakes, WPs, Thermostats, belts, tensioners, fuel pumps, radiators, window regs, hoses, PS pump, Spark Plugs, VCGs, coils, fuel filters, CVVs, VANOS seals, rack, LCABs, Exp. Tanks, OFHGs, RCABs, OP, boots, ABS, GUIDOs, starter, A/C, DISA, Diff, SAP

Ultra Premium Grand 10 Star+ Super Duper BMW-pedic Sport Plus +++
BMWCaptain is offline   Reply With Quote
Old 05-04-2013, 01:51 PM   #14
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 8,023
My Ride: '04 330Ci
Quote:
Originally Posted by Blueandwhite85 View Post
Sucks
If you get all the pulleys clean with a new belt, gotta stop the squeak.


Here is the way your belt should snake around the pulleys.

Last edited by Stinger9; 05-08-2014 at 06:39 PM.
Stinger9 is offline   Reply With Quote
Old 05-04-2013, 02:30 PM   #15
Roby G
Registered User
 
Join Date: Mar 2012
Location: Mesa AZ
Posts: 211
My Ride: 2005 325 Ci
Definitely check for correct belt routing, is belt correct size ? length, width, cross section matter .... is the belt ribbed .... try another belt from a different source ... pulleys all bolted snug and lined up ?

Ive had incorrect belt sizes sold to me from known auto suppliers, with no install issues, then slipping, squeaking and thrown belts occuring later down the road ... belts were off by 1-2 cm or V / Sq. cross sections slightly different from manufactures

f sake ! quit sprayin WD-40 on the belt and pulleys !
__________________
Burnin Arizona Heat Wave !


Last edited by Roby G; 05-04-2013 at 02:50 PM.
Roby G is offline   Reply With Quote
Old 05-04-2013, 02:32 PM   #16
LeMansteve
Registered User
 
Join Date: Nov 2008
Location: USA - GA
Posts: 1,813
My Ride: '04 330i 6mt ZSP ZPP
What brand is the belt? Maybe a cheap-o brand will squeak where the OE (Continental Contitech) is less likely to.
__________________
BMW CCA member - Peachtree Chapter
LeMansteve is offline   Reply With Quote
Old 05-04-2013, 03:01 PM   #17
e46_coupe
Registered User
 
Join Date: Apr 2013
Location: Seattle
Posts: 9
My Ride: 2001 330Ci
The belt is a Continental Contitech that i bought from a local BMW specialist. The belt seams tight, all the pulleys are alined and they all seem to be in good shape. I took all the pulleys off thoroughly cleaned them and the squeak went away from about 10 minutes then came back. The only thing i wonder about is my crank pulley, i recently rebuild the engine and used a crank pulley off of a 2003 330xi. Does anyone know if they are different?
e46_coupe is offline   Reply With Quote
Old 05-04-2013, 03:06 PM   #18
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 8,023
My Ride: '04 330Ci
I think you've stumped the band!
Hard to give any more insight from this distance.
Stinger9 is offline   Reply With Quote
Old 05-04-2013, 04:18 PM   #19
Blueandwhite85
Registered User
 
Join Date: Aug 2011
Location: Texas
Posts: 1,346
My Ride: E46
Squeaky Serpentine Belt Need Some Solutions

Same here. All pulleys and tensioners are good, brand new contitech belt and it squeals. Gets louder with acceleration and is the least noisy when the engine is good and warm. Only different aspect is I'm running the ECS aluminum WP pulley. Haven't seen or heard any other people saying it's noisy though. OP, if you can find a Gatorback belt, use it! I'm searching for one now. Goodyear makes them.


Sent from BimmerApp mobile app
Blueandwhite85 is offline   Reply With Quote
Old 06-06-2013, 11:21 PM   #20
e46_coupe
Registered User
 
Join Date: Apr 2013
Location: Seattle
Posts: 9
My Ride: 2001 330Ci
Kinda Bringing it back from the dead but i have solved the problem. My coolent reservoir was leaking onto the belt causing it to sqeak. The leak was very small didnt notice it at the time but got worse. I replaced it and the belt and the sequeak has not came back. Kinda pissed i spent all the money on the pulleys but what ever now its new.
e46_coupe is offline   Reply With Quote
Reply

Tags
330, belt, e46, serpentine

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use