E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > Test Board

Test Board
Test your HTML, sigs, pic posting etc etc.. here

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-06-2013, 12:06 PM   #1
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 266
My Ride: 2002 325ci
testing 123

test
sjacoby112 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-06-2013, 12:09 PM   #2
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 266
My Ride: 2002 325ci
vsdfgthj,fdv
sjacoby112 is offline   Reply With Quote
Old 05-06-2013, 12:17 PM   #3
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 266
My Ride: 2002 325ci
how do i make this work lol
__________________

2002 325ci | 5MT | SGM
sjacoby112 is offline   Reply With Quote
Old 05-06-2013, 12:18 PM   #4
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 266
My Ride: 2002 325ci
wdfwefqwe
__________________

2002 325ci | 5MT | SGM
sjacoby112 is offline   Reply With Quote
Old 05-06-2013, 12:18 PM   #5
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 266
My Ride: 2002 325ci
Wheres my picture!?
__________________

2002 325ci | 5MT | SGM
sjacoby112 is offline   Reply With Quote
Old 05-06-2013, 12:19 PM   #6
boostedisbetter
Registered User
 
Join Date: Mar 2011
Location: FL
Posts: 1,611
My Ride: 2000 Integra
wow lol. What are you trying to do dude?
__________________
boostedisbetter is offline   Reply With Quote
Old 05-06-2013, 12:27 PM   #7
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 266
My Ride: 2002 325ci
Quote:
Originally Posted by boostedisbetter View Post
wow lol. What are you trying to do dude?
i uploaded a picture in the edit signature thing and its within the specs it has to be but it wont show up when i post something just the text i typed shows for the sig
__________________

2002 325ci | 5MT | SGM
sjacoby112 is offline   Reply With Quote
Old 05-06-2013, 01:05 PM   #8
boostedisbetter
Registered User
 
Join Date: Mar 2011
Location: FL
Posts: 1,611
My Ride: 2000 Integra
did you try "preview sig" in the sig options? Does it show there?
__________________
boostedisbetter is offline   Reply With Quote
Old 05-06-2013, 02:27 PM   #9
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 266
My Ride: 2002 325ci
Quote:
Originally Posted by boostedisbetter View Post
did you try "preview sig" in the sig options? Does it show there?
i did, and no it only shows the text. the image does show up in the current signature picture box below where you type stuff for the sig.
__________________

2002 325ci | 5MT | SGM
sjacoby112 is offline   Reply With Quote
Old 05-06-2013, 02:29 PM   #10
boostedisbetter
Registered User
 
Join Date: Mar 2011
Location: FL
Posts: 1,611
My Ride: 2000 Integra
try uploading it to www.photobucket.com and then just put the IMG tag text directly in the text box, don't do the "upload photo" sh*t.
__________________
boostedisbetter is offline   Reply With Quote
Old 05-06-2013, 02:38 PM   #11
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 266
My Ride: 2002 325ci
Quote:
Originally Posted by boostedisbetter View Post
try uploading it to www.photobucket.com and then just put the IMG tag text directly in the text box, don't do the "upload photo" sh*t.
looks like that worked, thanks a lot man i really appreciate it!
__________________

2002 325ci | 5MT | SGM
sjacoby112 is offline   Reply With Quote
Old 05-06-2013, 02:51 PM   #12
boostedisbetter
Registered User
 
Join Date: Mar 2011
Location: FL
Posts: 1,611
My Ride: 2000 Integra
No problem man Nice e46, same year and model as my old one but mine was MT no smg.
__________________
boostedisbetter is offline   Reply With Quote
Old 05-06-2013, 04:11 PM   #13
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 266
My Ride: 2002 325ci
Quote:
Originally Posted by boostedisbetter View Post
No problem man Nice e46, same year and model as my old one but mine was MT no smg.
mine is 5 manual too, it says SGM (steel grey metallic) not SMG haha
__________________

2002 325ci | 5MT | SGM
sjacoby112 is offline   Reply With Quote
Old 05-06-2013, 04:12 PM   #14
boostedisbetter
Registered User
 
Join Date: Mar 2011
Location: FL
Posts: 1,611
My Ride: 2000 Integra
LOL, totally read that wrong I was like "5MT SMG" that makes no sense.
__________________
boostedisbetter is offline   Reply With Quote
Old 05-06-2013, 04:14 PM   #15
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 266
My Ride: 2002 325ci
Quote:
Originally Posted by boostedisbetter View Post
LOL, totally read that wrong I was like "5MT SMG" that makes no sense.
hahaha
__________________

2002 325ci | 5MT | SGM
sjacoby112 is offline   Reply With Quote
Old 05-08-2013, 06:46 PM   #16
Marshmallow
Yacht Club Libertarian
 
Marshmallow's Avatar
 
Join Date: Jun 2012
Location: South Joisey, Mid MI
Posts: 1,879
My Ride: E46, E30, Quattro
sig test
__________________

The Slum Lord Millionaire
"Stay Puft My Friends."




2003 BMW 325xiT "Audrey"
1987 BMW 325i "Lydia"
1990 Audi 90 Quattro Sport 20v "Chloe"

Marshmallow is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use