E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > UK

UK
Have you seen another BMW while driving around in your area? Find other members from your area in the E46Fanatics Garage HERE

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 4 votes, 5.00 average.
Old 06-30-2013, 01:55 PM   #1121
Jimbow
Registered User
 
Join Date: Oct 2012
Location: Cheshire
Posts: 589
My Ride: E46 bmw
Wow I'm in the wrong job. The coolant was done before I bought the car so I was told. I've done brakes heater and cleaned DISA, TB and checked all pipes for brakes

EDIT: and was just given a full service 6 weeks before I bought it. I've had the car 7 months now

Last edited by Jimbow; 06-30-2013 at 01:56 PM.
Jimbow is offline   Reply With Quote
Old 06-30-2013, 01:57 PM   #1122
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,239
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Quote:
Originally Posted by Jimbow View Post
Wow I'm in the wrong job. The coolant was done before I bought the car so I was told. I've done brakes heater and cleaned DISA, TB and checked all pipes for brakes
I was well pissed at price tbh, my friend is a mechanic I rang him he said 200 fitted these robbing arse in Scotland 600 but RAC refused to tow me so I cancelled them and told em to go forth after 7 years with them!
__________________
Shaun1970 is offline   Reply With Quote
Old 06-30-2013, 02:10 PM   #1123
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,239
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Quote:
Originally Posted by Jimbow View Post
The coolant was done before I bought the car so I was told. I've done brakes heater and cleaned DISA, TB and checked all pipes for brakes

EDIT: and was just given a full service 6 weeks before I bought it. I've had the car 7 months now
Should be good for 75k on cooling then.
__________________
Shaun1970 is offline   Reply With Quote
Old 06-30-2013, 02:26 PM   #1124
Jimbow
Registered User
 
Join Date: Oct 2012
Location: Cheshire
Posts: 589
My Ride: E46 bmw
Like I said tho mate that's what I was told, I know it's had a new rad so it's hit and miss if it's had all the work done as I was told. I'd like change most of the sensor next for peace of mind
Jimbow is offline   Reply With Quote
Old 06-30-2013, 03:03 PM   #1125
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,239
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Quote:
Originally Posted by Jimbow View Post
Like I said tho mate that's what I was told, I know it's had a new rad so it's hit and miss if it's had all the work done as I was told. I'd like change most of the sensor next for peace of mind
Peace of mind sometimes is a good thing mate, but I do agree that sometimes if not broke don't fix. Are you coming 27th July?
__________________
Shaun1970 is offline   Reply With Quote
Old 06-30-2013, 05:34 PM   #1126
Paul_UK_E46
Registered User
 
Join Date: May 2013
Location: Cheltenham, UK
Posts: 239
My Ride: BMW 318i SE E46
318 Owners - Get In Here!!!

http://www.zhpregistry.net/Tech/CoolantSnitch.aspx


Sent from BimmerApp mobile app
Paul_UK_E46 is offline   Reply With Quote
Old 06-30-2013, 05:46 PM   #1127
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,239
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Quote:
Originally Posted by Paul_UK_E46 View Post
I saw that from your post in General mate but not for our engines, the crap thing is the M43 was never released in USA so they know **** lol, not sure if you saw but Jim's engine temp same as mine. And tbf I think who ever invented it and wrote that write up needs shooting the thermo opens at 105c on the M43 and lower on the N42 (103c) although I guess that kit and write up is mainly for the 323 and above models.

EDIT: The 323/328/330 Thermostat opening is the same as the N42 103c so I really do think the 113c is a crock!
__________________

Last edited by Shaun1970; 06-30-2013 at 05:55 PM.
Shaun1970 is offline   Reply With Quote
Old 07-01-2013, 12:24 AM   #1128
Paul_UK_E46
Registered User
 
Join Date: May 2013
Location: Cheltenham, UK
Posts: 239
My Ride: BMW 318i SE E46
318 Owners - Get In Here!!!

So I just went to work and monitored the temp again. It just got to temp about 98C as I hit the dual carriageway. As I hit 70mph it quickly climbed to 111C! Surely the air flow should be enough to cool it? It came back down and stayed at 102C but obviously with the fan on. Am confused, bled it twice now. If I didn't know the temp from the display I wouldn't think anything of it because the needle is bang on halfway.


Sent from BimmerApp mobile app

Last edited by Paul_UK_E46; 07-01-2013 at 12:25 AM.
Paul_UK_E46 is offline   Reply With Quote
Old 07-01-2013, 01:55 AM   #1129
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,239
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Morning Paul, you would think so I have not used mine above 50 (tests I done Saturday) today I will go throw it down the 5 mile of Dual carriageway here see what I get that's a 10mile round trip and will post here for you. I am at a loss what it can be now, unless air intake lose or thermo being crap and not reporting correct, or Mine and Jims could be the wrong ones! I'll let you know anyway mate.
__________________
Shaun1970 is offline   Reply With Quote
Old 07-01-2013, 04:49 AM   #1130
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,239
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Paul here is my findings, this (according to car) was external temp of 17c.

First Pic - Start
Second - Operating temp (well at 12 at least) Note: I did notice that at 75c it was at 12 too.
Third - At 73MPH
Fourth - Back at home on idle.

I tested this various ways:

1. Aircon on 93c
2. Aircon off 93c
3. Heating on, this dropped to 92c
4. Turned off the heating control completely and rose to 95c

An added note at 93c my electric fan is on when at stand still.
__________________

Last edited by Shaun1970; 07-02-2013 at 04:37 AM.
Shaun1970 is offline   Reply With Quote
Old 07-01-2013, 05:05 AM   #1131
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,239
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Paul, read post 3 here to mate

http://forum.e46fanatics.com/showthread.php?t=840431
__________________
Shaun1970 is offline   Reply With Quote
Old 07-01-2013, 07:59 AM   #1132
Hektik
Registered User
 
Join Date: May 2013
Location: Nottingham, UK
Posts: 225
My Ride: BMW 318ci
Heyup lads. Me lights came on Fri, now fitted!! so happy at last!! gave it a nice wash, took some pics but now me phones is on the blink (Crapberry!!) scroll done in so cant link to ma pc propper to get the pics uploaded .

Will sort asap and get the pics up!!

Hope we are all good

Cheers
__________________
Hektik is offline   Reply With Quote
Old 07-01-2013, 09:30 AM   #1133
Jimbow
Registered User
 
Join Date: Oct 2012
Location: Cheshire
Posts: 589
My Ride: E46 bmw
Hi lads just done a 40 min drive on the motorway home from work at 70. Did the temp test it read 110 then I started the engine and it dropped straight to 93 and stayed there. Don't know if that helps you Paul
Jimbow is offline   Reply With Quote
Old 07-01-2013, 09:55 AM   #1134
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,239
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Jim, I think the best thing is to run the 40 min journey number 7 activated so its on screen while driving! This way you do not need to turn engine off to get to number 7 at its already there and will be a true result as no car engine will drop 17c that quick lol
__________________
Shaun1970 is offline   Reply With Quote
Old 07-01-2013, 10:04 AM   #1135
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,239
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Quote:
Originally Posted by Hektik View Post
Heyup lads. Me lights came on Fri, now fitted!! so happy at last!! gave it a nice wash, took some pics but now me phones is on the blink (Crapberry!!) scroll done in so cant link to ma pc propper to get the pics uploaded .

Will sort asap and get the pics up!!

Hope we are all good

Cheers
About damn time hurry up with them pics!!
__________________
Shaun1970 is offline   Reply With Quote
Old 07-01-2013, 10:16 AM   #1136
Jimbow
Registered User
 
Join Date: Oct 2012
Location: Cheshire
Posts: 589
My Ride: E46 bmw
I've got pick the wife up in a min it's only a 15 drive but I'll try it and let you know how I go mate
Jimbow is offline   Reply With Quote
Old 07-01-2013, 10:30 AM   #1137
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,239
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Quote:
Originally Posted by Jimbow View Post
I've got pick the wife up in a min it's only a 15 drive but I'll try it and let you know how I go mate
Thanx Jim
__________________
Shaun1970 is offline   Reply With Quote
Old 07-01-2013, 10:40 AM   #1138
Paul_UK_E46
Registered User
 
Join Date: May 2013
Location: Cheltenham, UK
Posts: 239
My Ride: BMW 318i SE E46
318 Owners - Get In Here!!!

Thanks for all your help guys! Really appreciate it. Mine is not overheating but it's basically running with the fan on all the time. On way home from work I hit the dual carriageway almost immediately, temp got to 109 then fan brought it down to 103. Then I hit slow moving traffic, about 15-20mph, temp dropped to 99 but only went as high as 101 for the 5 mins of slow driving. It stayed at about 102 rest of way home. Oddly I let it cool a bit, temp showed 73, I started the engine and when it hit 74 the fan came on?! I'm assuming this is because its still hot under the bonnet. Will try to test tomorrow as I just wanted to check when the fan kicks in, thermostat was new a couple of months ago.

Interestingly I read the Haynes manual advice on bleeding and it differs from what I read on E46 fanatics! They say to just slacken the bleed screw, whereas a video I saw and other advice showed it removed completely. Then when the level reached to squeeze top and bottom rad hoses to expel any blocked air. I'm picking up new top rad hose tomorrow so will get a chance to do again. Does anyone know if I need to partially drain the system before changing hoses as I've seen it mentioned in the Haynes manual. I imagine removing the top rad hose will mean I lose a lot more coolant than for the ccv/breather hose, just wondering if its because I removed a hose in the middle of the system without draining that section first might make a difference?


Sent from BimmerApp mobile app
Paul_UK_E46 is offline   Reply With Quote
Old 07-01-2013, 10:48 AM   #1139
Paul_UK_E46
Registered User
 
Join Date: May 2013
Location: Cheltenham, UK
Posts: 239
My Ride: BMW 318i SE E46
318 Owners - Get In Here!!!

Now I'm worried about this happening?!!!!
http://forum.e46fanatics.com/showthread.php?t=866414

Sounds bizarre to me!


Sent from BimmerApp mobile app
Paul_UK_E46 is offline   Reply With Quote
Old 07-01-2013, 11:06 AM   #1140
Jimbow
Registered User
 
Join Date: Oct 2012
Location: Cheshire
Posts: 589
My Ride: E46 bmw
Right just got back in after doing test drove through town in heavy traffic the car got to 105 the needle stayed at 12. Then waited outside Tesco for the wife and it got as High as 108 before fan kicked in and brought it down to 103.
Jimbow is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is ON





All times are GMT -5. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use