E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > New England

New England
Have you seen another BMW while driving around in your area? Maybe you can find their car in the E46Fanatics Garage!
MA ME NH RI VT

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-19-2013, 07:26 PM   #1
mg42
Registered User
 
Join Date: Jan 2009
Location: Cape Cod
Posts: 103
My Ride: 2000 323Ci
What part of my cooling system did I break. Thermostat housing?

Radiator hose(I think) let loose and took a chunk of plastic with it. Help a noob figure out what parts I need to order.
Attached Thumbnails
Click image for larger version

Name:	IMG_20130519_063030[1].jpg
Views:	147
Size:	127.8 KB
ID:	506435  
mg42 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-20-2013, 07:11 AM   #2
mg42
Registered User
 
Join Date: Jan 2009
Location: Cape Cod
Posts: 103
My Ride: 2000 323Ci
Bump.
mg42 is offline   Reply With Quote
Old 05-20-2013, 07:16 AM   #3
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,672
My Ride: 03 325iT SportWagon
It did not take a chuck out, rather it is your upper hose that broke.

That is your upper hose. About $25-30 online. BMAParts.com, or RmEuropean.com.

You need to look at your whole cooling system to see if other parts need replacement.

Use BMW coolant with distilled water too.
__________________
Founding Member of the Club of Dangerous Fanatics

Engine swap, HG, tranny swap, GM & ZF tranny rebuilds, shocks, struts, brakes, WPs, Thermostats, belts, tensioners, fuel pumps, radiators, window regs, hoses, PS pump, Spark Plugs, VCGs, coils, fuel filters, CVVs, VANOS seals, rack, LCABs, Exp. Tanks, OFHGs, RCABs, OP, boots, ABS, GUIDOs, starter, A/C, DISA, Diff, SAP

Ultra Premium Grand 10 Star+ Super Duper BMW-pedic Sport Plus +++

Last edited by BMWCaptain; 05-20-2013 at 07:18 AM.
BMWCaptain is offline   Reply With Quote
Old 05-20-2013, 08:02 AM   #4
trizzuth
Registered User
 
Join Date: May 2005
Location: Rondoland
Posts: 5,115
My Ride: gobbles oil like a B
Quote:
Originally Posted by BMWCaptain View Post
It did not take a chuck out, rather it is your upper hose that broke.

That is your upper hose. About $25-30 online. BMAParts.com, or RmEuropean.com.

You need to look at your whole cooling system to see if other parts need replacement.

Use BMW coolant with distilled water too.
NEGATIVE captain. Upper hose appears to be fine here, what broke off was the large nipple on the expansion tank that the upper hose clamps or rather "snaps" into. And from the looks of it, the reason why it may have cracked is that there is some sort of metal clamp around the hose that is normally not there. That upper hose is a tight compression fit on that large nipple with a black spring clip that you push in to lock the hose on once it's in place. Something sketchy may have gone on here before.
__________________
trizzuth is offline   Reply With Quote
Old 05-20-2013, 08:06 AM   #5
04330ciZHP
Registered User
 
Join Date: Mar 2012
Location: Houston
Posts: 81
My Ride: E46 E90
Re: What part of my cooling system did I break. Thermostat housing?

Bmw captain is correct. The upper hose is broken.

Sent from BimmerApp mobile app
04330ciZHP is offline   Reply With Quote
Old 05-20-2013, 08:10 AM   #6
e46jki44
Registered User
 
Join Date: May 2010
Location: hickory
Posts: 117
My Ride: e46 325i sedan
Re: What part of my cooling system did I break. Thermostat housing?

Quote:
Originally Posted by trizzuth View Post
NEGATIVE captain. Upper hose appears to be fine here, what broke off was the large nipple on the expansion tank that the upper hose clamps or rather "snaps" into. And from the looks of it, the reason why it may have cracked is that there is some sort of metal clamp around the hose that is normally not there. That upper hose is a tight compression fit on that large nipple with a black spring clip that you push in to lock the hose on once it's in place. Something sketchy may have gone on here before.
Do you not see the entire upper hose is ripped from the connection. That connection is not part of the expansion tank. It is part of the whole upper hose assembly. So captain is correct.

Sent from my SPH-D710 using BimmerApp mobile app
e46jki44 is offline   Reply With Quote
Old 05-20-2013, 08:13 AM   #7
mg42
Registered User
 
Join Date: Jan 2009
Location: Cape Cod
Posts: 103
My Ride: 2000 323Ci
My expansion tank went about this time last year. Had my mechanic replace it as well as the water pump. Did he mess something up? I think there is a warranty on the parts I got as well.
mg42 is offline   Reply With Quote
Old 05-20-2013, 08:19 AM   #8
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,672
My Ride: 03 325iT SportWagon
Quote:
Originally Posted by trizzuth View Post
NEGATIVE captain. Upper hose appears to be fine here, what broke off was the large nipple on the expansion tank that the upper hose clamps or rather "snaps" into. And from the looks of it, the reason why it may have cracked is that there is some sort of metal clamp around the hose that is normally not there. That upper hose is a tight compression fit on that large nipple with a black spring clip that you push in to lock the hose on once it's in place. Something sketchy may have gone on here before.
You should take a look at the part online and you will see what makes up the upper hose.

Have you EVER taken one off? Probably not!
__________________
Founding Member of the Club of Dangerous Fanatics

Engine swap, HG, tranny swap, GM & ZF tranny rebuilds, shocks, struts, brakes, WPs, Thermostats, belts, tensioners, fuel pumps, radiators, window regs, hoses, PS pump, Spark Plugs, VCGs, coils, fuel filters, CVVs, VANOS seals, rack, LCABs, Exp. Tanks, OFHGs, RCABs, OP, boots, ABS, GUIDOs, starter, A/C, DISA, Diff, SAP

Ultra Premium Grand 10 Star+ Super Duper BMW-pedic Sport Plus +++
BMWCaptain is offline   Reply With Quote
Old 05-20-2013, 08:31 AM   #9
mg42
Registered User
 
Join Date: Jan 2009
Location: Cape Cod
Posts: 103
My Ride: 2000 323Ci
Ok ordering this part http://www.bmaparts.com/ShopByVehicl...t+Hose&mode=PA Thaks for the help! Looks like a pretty easy fix.

Any idea why this would have happened? I was going through bumper to bumper traffic on the highway for about 3 miles when this happened, 1-2 gear the whole way.

Last edited by mg42; 05-20-2013 at 08:31 AM.
mg42 is offline   Reply With Quote
Old 05-20-2013, 08:35 AM   #10
SeanC
Registered User
 
Join Date: May 2007
Location: TX
Posts: 4,041
My Ride: 330i
Quote:
Originally Posted by trizzuth View Post
NEGATIVE captain. Upper hose appears to be fine here, what broke off was the large nipple on the expansion tank that the upper hose clamps or rather "snaps" into. And from the looks of it, the reason why it may have cracked is that there is some sort of metal clamp around the hose that is normally not there. That upper hose is a tight compression fit on that large nipple with a black spring clip that you push in to lock the hose on once it's in place. Something sketchy may have gone on here before.
You have no idea wtf you're talking about lol!
__________________

Sapphire Black MetallicNatural BrownSilver Cube e46 330i ZHP/6MT - Sold
HellrotDove Grey e36 ///M3 - RIP
Alpine WhiteTanSand High Gloss e46 330i SlickTop/5MT
SeanC is offline   Reply With Quote
Old 05-20-2013, 09:50 AM   #11
pawelgawel
Registered User
 
Join Date: Nov 2010
Location: This is LONDON??
Posts: 935
My Ride: 330CI
Re: What part of my cooling system did I break. Thermostat housing?

^ second that.. upper hose needs replacing

Sent from BimmerApp mobile app
pawelgawel is offline   Reply With Quote
Old 05-20-2013, 08:51 PM   #12
mg42
Registered User
 
Join Date: Jan 2009
Location: Cape Cod
Posts: 103
My Ride: 2000 323Ci
Bump for why my hose blew? Learn as you break it mechanic here.
mg42 is offline   Reply With Quote
Old 05-20-2013, 09:19 PM   #13
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,672
My Ride: 03 325iT SportWagon
Quote:
Originally Posted by mg42 View Post
Bump for why my hose blew? Learn as you break it mechanic here.
Probably have a problem with your cooling system that caused loss of coolant and then pressure build up.

Need to examine it all.

Check your water pump for proper operation.

Look for any leaks.
__________________
Founding Member of the Club of Dangerous Fanatics

Engine swap, HG, tranny swap, GM & ZF tranny rebuilds, shocks, struts, brakes, WPs, Thermostats, belts, tensioners, fuel pumps, radiators, window regs, hoses, PS pump, Spark Plugs, VCGs, coils, fuel filters, CVVs, VANOS seals, rack, LCABs, Exp. Tanks, OFHGs, RCABs, OP, boots, ABS, GUIDOs, starter, A/C, DISA, Diff, SAP

Ultra Premium Grand 10 Star+ Super Duper BMW-pedic Sport Plus +++
BMWCaptain is offline   Reply With Quote
Old 05-21-2013, 03:33 PM   #14
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,390
My Ride: 2003 325xi
Quote:
Originally Posted by trizzuth View Post
NEGATIVE captain. Upper hose appears to be fine here, what broke off was the large nipple on the expansion tank that the upper hose clamps or rather "snaps" into. And from the looks of it, the reason why it may have cracked is that there is some sort of metal clamp around the hose that is normally not there. That upper hose is a tight compression fit on that large nipple with a black spring clip that you push in to lock the hose on once it's in place. Something sketchy may have gone on here before.
Whoa. Wildly incorrect.
Kubica is offline   Reply With Quote
Old 05-22-2013, 07:58 AM   #15
trizzuth
Registered User
 
Join Date: May 2005
Location: Rondoland
Posts: 5,115
My Ride: gobbles oil like a B
Oops, my bad you fvck-faces. I had twisted the picture 90 degrees in my mind, I was thinking it was the metal clip area you can see to the bottom left.

Yes I have replaced cooling systems in their entirety on both my E46's, one of them I had to do the ET twice because the aftermarket POS was a POS.

so yeah, how the F does a hose shear off like that, especially that thick. Unless you had so much pressure in there it blew apart? Is there fluid everywhere? I can't really see it. Do not drive the car like this dude, fix that Asap.
__________________
trizzuth is offline   Reply With Quote
Old 05-22-2013, 07:59 AM   #16
trizzuth
Registered User
 
Join Date: May 2005
Location: Rondoland
Posts: 5,115
My Ride: gobbles oil like a B
P.S. please make sure you replace the coolant with only OEM BMW blue coolant mixed 50/50 with distilled water. thank you.
__________________

Last edited by trizzuth; 05-22-2013 at 07:59 AM.
trizzuth is offline   Reply With Quote
Old 05-22-2013, 08:32 AM   #17
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,672
My Ride: 03 325iT SportWagon
Quote:
Originally Posted by trizzuth View Post
Oops, my bad you fvck-faces. I had twisted the picture 90 degrees in my mind, I was thinking it was the metal clip area you can see to the bottom left.

Yes I have replaced cooling systems in their entirety on both my E46's, one of them I had to do the ET twice because the aftermarket POS was a POS.

so yeah, how the F does a hose shear off like that, especially that thick. Unless you had so much pressure in there it blew apart? Is there fluid everywhere? I can't really see it. Do not drive the car like this dude, fix that Asap.
Trizzuth, you are the FVCK Face.

You are so stupid and your comments hold no water. Both ends of the hose has the connection.

You just can't accept the fact that you don't know what you are talking about.

No one cares about what you say now, you have no credibility fvck face!
__________________
Founding Member of the Club of Dangerous Fanatics

Engine swap, HG, tranny swap, GM & ZF tranny rebuilds, shocks, struts, brakes, WPs, Thermostats, belts, tensioners, fuel pumps, radiators, window regs, hoses, PS pump, Spark Plugs, VCGs, coils, fuel filters, CVVs, VANOS seals, rack, LCABs, Exp. Tanks, OFHGs, RCABs, OP, boots, ABS, GUIDOs, starter, A/C, DISA, Diff, SAP

Ultra Premium Grand 10 Star+ Super Duper BMW-pedic Sport Plus +++
BMWCaptain is offline   Reply With Quote
Old 05-22-2013, 08:34 AM   #18
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,672
My Ride: 03 325iT SportWagon
Quote:
Originally Posted by trizzuth View Post
P.S. please make sure you replace the coolant with only OEM BMW blue coolant mixed 50/50 with distilled water. thank you.
Oh Yeh, look at it now, we try to make a comment about it.

No one cares what you say now.

We don't need people like you here that act like you do.
__________________
Founding Member of the Club of Dangerous Fanatics

Engine swap, HG, tranny swap, GM & ZF tranny rebuilds, shocks, struts, brakes, WPs, Thermostats, belts, tensioners, fuel pumps, radiators, window regs, hoses, PS pump, Spark Plugs, VCGs, coils, fuel filters, CVVs, VANOS seals, rack, LCABs, Exp. Tanks, OFHGs, RCABs, OP, boots, ABS, GUIDOs, starter, A/C, DISA, Diff, SAP

Ultra Premium Grand 10 Star+ Super Duper BMW-pedic Sport Plus +++
BMWCaptain is offline   Reply With Quote
Old 05-22-2013, 08:57 AM   #19
trizzuth
Registered User
 
Join Date: May 2005
Location: Rondoland
Posts: 5,115
My Ride: gobbles oil like a B
Quote:
Originally Posted by BMWCaptain View Post
Oh Yeh, look at it now, we try to make a comment about it.

No one cares what you say now.

We don't need people like you here that act like you do.
Listen Fvck face, have you ever made a mistake? I normally don't but in this particularly rare case, I read the thread quickly, peeked at that picture quick as well and had it turned around 90 degrees in my head, which is why I said what I said. Honest mistake and I owned up to it.

Now, you want to learn Mr Engine Swap? Read the advice I've posted in 4000+ posts and learn yourself something fierce. Noob.
__________________
trizzuth is offline   Reply With Quote
Old 05-22-2013, 09:00 AM   #20
trizzuth
Registered User
 
Join Date: May 2005
Location: Rondoland
Posts: 5,115
My Ride: gobbles oil like a B
Oh wait, technically, I was partially right, and all of you were wrong.



CLEARLY it is not the upper hose that broke, but the plastic piece that the hose is clamped to from the factory, so YES, while it is part of the hose assembly that you buy, the HOSE ITSELF did not shear off, it was the plastic.

WIN.
__________________
trizzuth is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use