E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Forced Induction Forum Sponsored by Active Autowerke

Forced Induction Forum Sponsored by Active Autowerke
Discuss supercharging, turbocharging and even nitrous and water injection here.
Sponsored by Active Autowerke

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-26-2013, 11:10 AM   #1
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,501
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
mysterious knocking

So ive had this cold start knocking for AWHILE now. I just figured it was the vanos and Id get to it when I get to it.

This weekend I completly rebuilt my vanos and my brother inlaws vanos, both had a noise but different. I rebuilt spline gears, put in new drilled pump disks, rebuilt the vanos and new bolts in the bro's car, mine already had new bolts.

His noise went away, mine is still there. So now im lost and im thinking it might be the oil pump chain tensioner. any other ideas?

is its the oil chain tensioner I wonder if I can reach this thru the bottom with just taking the pan off?

rethinking that....I dont know what the hell that chain would even knock against.

The noise completly goes away after warm.
__________________

Last edited by InDiGlOM3; 05-26-2013 at 11:15 AM.
InDiGlOM3 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-26-2013, 01:08 PM   #2
BaDiNfLuEnCe
Registered User
 
Join Date: Nov 2008
Location: BROOKLYN
Posts: 237
My Ride: 04 m3, 06 jeep srt8
I have the same noise..hoping someone could solve this
__________________
shes finally here

[/IMG][/URL]
BaDiNfLuEnCe is offline   Reply With Quote
Old 05-26-2013, 01:17 PM   #3
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,501
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
Quote:
Originally Posted by BaDiNfLuEnCe View Post
I have the same noise..hoping someone could solve this
Ive never looked for it thinking it was the vanos, but now time to get to the bottom of it. Going to make video now and listen to other possibilities with stethoscope
__________________
InDiGlOM3 is offline   Reply With Quote
Old 05-26-2013, 01:33 PM   #4
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,615
My Ride: 03 325iT SportWagon
I had the same problem. I exchanged vanos units and had the same knock afterwords.

For some reason since I had the front taken apart I decided to look at my WP. I took out my water pump and saw that it made noise when I turned it. I exchanged the water pump out for a new one and the knock went away. This was a new water pump about six months old with very little miles on it.

Take your serpentine belt off and see if you still have the noise.
__________________
Founding Member of the Club of Dangerous Fanatics

Engine swap, HG, tranny swap, GM & ZF tranny rebuilds, shocks, struts, brakes, WPs, Thermostats, belts, tensioners, fuel pumps, radiators, window regs, hoses, PS pump, Spark Plugs, VCGs, coils, fuel filters, CVVs, VANOS seals, rack, LCABs, Exp. Tanks, OFHGs, RCABs, OP, boots, ABS, GUIDOs, starter, A/C, DISA, Diff, SAP

Ultra Premium Grand 10 Star+ Super Duper BMW-pedic Sport Plus +++
BMWCaptain is offline   Reply With Quote
Old 05-26-2013, 01:37 PM   #5
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,501
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
Quote:
Originally Posted by BMWCaptain View Post
I had the same problem. I exchanged vanos units and had the same knock afterwords.

For some reason since I had the front taken apart I decided to look at my WP. I took out my water pump and saw that it made noise when I turned it. I exchanged the water pump out for a new one and the knock went away. This was a new water pump about six months old with very little miles on it.

Take your serpentine belt off and see if you still have the noise.

Ill check water pump, manual as i heard a very very slight knock coming from it with the stethoscope but I think its my oil pump, with the stethoscope on the front of the pan its very loud. No its not a rod bearing because ive had the noise for years.
__________________
InDiGlOM3 is offline   Reply With Quote
Old 05-26-2013, 01:41 PM   #6
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,501
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
Quote:
Originally Posted by BMWCaptain View Post
I had the same problem. I exchanged vanos units and had the same knock afterwords.

For some reason since I had the front taken apart I decided to look at my WP. I took out my water pump and saw that it made noise when I turned it. I exchanged the water pump out for a new one and the knock went away. This was a new water pump about six months old with very little miles on it.

Take your serpentine belt off and see if you still have the noise.
Did your noise go away once operating temp?
__________________
InDiGlOM3 is offline   Reply With Quote
Old 05-26-2013, 01:47 PM   #7
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,615
My Ride: 03 325iT SportWagon
Yes, know was there when cold and went away when warm.
__________________
Founding Member of the Club of Dangerous Fanatics

Engine swap, HG, tranny swap, GM & ZF tranny rebuilds, shocks, struts, brakes, WPs, Thermostats, belts, tensioners, fuel pumps, radiators, window regs, hoses, PS pump, Spark Plugs, VCGs, coils, fuel filters, CVVs, VANOS seals, rack, LCABs, Exp. Tanks, OFHGs, RCABs, OP, boots, ABS, GUIDOs, starter, A/C, DISA, Diff, SAP

Ultra Premium Grand 10 Star+ Super Duper BMW-pedic Sport Plus +++
BMWCaptain is offline   Reply With Quote
Old 05-26-2013, 01:51 PM   #8
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,615
My Ride: 03 325iT SportWagon
I thought mine was the vanos because that was the area I thought I was hearing the knock. BMWs can be temperental and give you a false indicator.
__________________
Founding Member of the Club of Dangerous Fanatics

Engine swap, HG, tranny swap, GM & ZF tranny rebuilds, shocks, struts, brakes, WPs, Thermostats, belts, tensioners, fuel pumps, radiators, window regs, hoses, PS pump, Spark Plugs, VCGs, coils, fuel filters, CVVs, VANOS seals, rack, LCABs, Exp. Tanks, OFHGs, RCABs, OP, boots, ABS, GUIDOs, starter, A/C, DISA, Diff, SAP

Ultra Premium Grand 10 Star+ Super Duper BMW-pedic Sport Plus +++
BMWCaptain is offline   Reply With Quote
Old 05-26-2013, 03:32 PM   #9
BaDiNfLuEnCe
Registered User
 
Join Date: Nov 2008
Location: BROOKLYN
Posts: 237
My Ride: 04 m3, 06 jeep srt8
I had the waterpump knock already, just changed my water pump a few months ago. I doubt its that.. The noise is lower and goes away when warmed.. And this noise is pretty new.. Dint remeber hearing this last year
__________________
shes finally here

[/IMG][/URL]
BaDiNfLuEnCe is offline   Reply With Quote
Old 05-26-2013, 10:59 PM   #10
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,615
My Ride: 03 325iT SportWagon
Quote:
Originally Posted by BaDiNfLuEnCe View Post
I had the waterpump knock already, just changed my water pump a few months ago. I doubt its that.. The noise is lower and goes away when warmed.. And this noise is pretty new.. Dint remeber hearing this last year
Changing the WP solved my knock. And my water pump was new too.
__________________
Founding Member of the Club of Dangerous Fanatics

Engine swap, HG, tranny swap, GM & ZF tranny rebuilds, shocks, struts, brakes, WPs, Thermostats, belts, tensioners, fuel pumps, radiators, window regs, hoses, PS pump, Spark Plugs, VCGs, coils, fuel filters, CVVs, VANOS seals, rack, LCABs, Exp. Tanks, OFHGs, RCABs, OP, boots, ABS, GUIDOs, starter, A/C, DISA, Diff, SAP

Ultra Premium Grand 10 Star+ Super Duper BMW-pedic Sport Plus +++
BMWCaptain is offline   Reply With Quote
Old 05-26-2013, 11:11 PM   #11
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,501
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
link to video/sound clip.

mind the wind from fan there are some good spots you hear the noise very good.

__________________
InDiGlOM3 is offline   Reply With Quote
Old 05-26-2013, 11:24 PM   #12
always-there
Registered User
 
Join Date: Aug 2012
Location: Houston TX
Posts: 1,220
My Ride: 2002 BMW 330I
mysterious knocking

Interconnect piping leaking/loose? Sounds something exhaust related, too..., something's loose.
always-there is offline   Reply With Quote
Old 05-26-2013, 11:24 PM   #13
always-there
Registered User
 
Join Date: Aug 2012
Location: Houston TX
Posts: 1,220
My Ride: 2002 BMW 330I
mysterious knocking

Intercooler*
always-there is offline   Reply With Quote
Old 05-27-2013, 12:18 AM   #14
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,501
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
its a knocking coming from inside front of pan "oil pump" so chain....chain tensioner, bearing bolt, maybe chain is stretched or just plain ol bad oil pump. Thing is it goes away once car is operating temp. and oil pressure is always good at all RPM's
__________________
InDiGlOM3 is offline   Reply With Quote
Old 05-27-2013, 12:48 AM   #15
BrokenM3
Registered User
 
Join Date: Nov 2010
Location: Chicago
Posts: 54
My Ride: E46 Coupe
Could it be the rod bearings? Maybe time for an oil analysis...
__________________
BrokenM3 is offline   Reply With Quote
Old 05-27-2013, 05:29 AM   #16
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,501
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
No it cannot be rod bearings, the noise has been present for years.

Sent from my EVO using Bimmer App
__________________
InDiGlOM3 is offline   Reply With Quote
Old 05-27-2013, 06:34 AM   #17
bimer21
Registered User
 
Join Date: Feb 2012
Location: Miami, FL
Posts: 730
My Ride: stick 325i
mysterious knocking

Well i got same problem here from a time around 6 months, some expert told me could be a lifter from valves, that when it load up it stop knocking or making its clicking noise, but mine today decide to get stuck my engine doesn't want to spin, so i recommend you to to look at you oil because it could be something down there, i hope you don't pass for what im going now.
My car was perfectly running yesterday at 11:30pm but with that start knocking, and today at 5am it was stuck, like blown, be careful and start checking


Sent from BimmerApp mobile app
bimer21 is offline   Reply With Quote
Old 05-27-2013, 09:13 AM   #18
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,501
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
If your engine is locked up and had a knock then bearing knock is very likely what you had. Once bearing knocking starts you don't have long until your motor will lock up. That's how I know its not a bearing. Its been this way for years. Also its not in a head. If you read entire thread you'll see I've used a stethoscope to zero in on noise location.

Also bearing knock doesn't just go away when warm. Its something to so with oil pump, chain, tensioner.

Sent from my EVO using Bimmer App
__________________
InDiGlOM3 is offline   Reply With Quote
Old 05-27-2013, 09:18 AM   #19
bimer21
Registered User
 
Join Date: Feb 2012
Location: Miami, FL
Posts: 730
My Ride: stick 325i
mysterious knocking

Ohhh i understand biw, maybe my eurogirl is oil pump or something else, i hope you find the cure for yours


Sent from BimmerApp mobile app
bimer21 is offline   Reply With Quote
Old 05-28-2013, 09:47 PM   #20
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,501
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
Nobody else? Anyone think the pump itself could make this noise? I'm thinkin chain and tensioner still. And this so called "bearing bolt"

Sent from my EVO using Bimmer App
__________________
InDiGlOM3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use