E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Thread Tools Search this Thread Rate Thread Display Modes
Old 08-18-2015, 10:29 AM   #1
Registered User
Join Date: Apr 2006
Location: St. Paul, MN
Posts: 38
My Ride: E12, E30, 325xiT
Bavsound Soundplicity I, not working

Got the simplest Bavsound Soundplicity, the one, for father's day and finally installed it over the weekend. That was a huge PITA due to the complexity of getting in the back of my Touring and removing trim panels.

I should have tested it BEFORE doing all the work but yet here I am. Cable is routed up to the front by the center console, the unit is plugged into the two connectors (6 pin I think and 3 pin) and I have no sound. My iphone 6 plus charges off the cable but there is no sound. (I have to use an adaptor for the smaller iphone connector, the Soundplicity One comes with the older iphone connector)

I watched the Bavsound youtube video on troubleshooting, I unplugged the Soundplicity unit for 24 hours and tried again, still nothing.
flipwils11 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON

All times are GMT -5. The time now is 09:22 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use