E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 17 votes, 5.00 average.
Old 09-11-2013, 10:50 AM   #641
Mightymorff
Registered User
 
Join Date: Jun 2013
Location: England
Posts: 17
My Ride: E46 316
Quote:
Originally Posted by Scooby24 View Post
I appreciate the offer...so I guess I need a V2 17 pin (round) harness, if anyone has one?
dude, they sent me 2 of them, but I'm in the uk.

Also, you could just reconfigure the old one.

Last edited by Mightymorff; 09-11-2013 at 10:52 AM.
Mightymorff is offline   Reply With Quote
Old 09-11-2013, 12:57 PM   #642
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by blade0925 View Post
I am sure that everyone else that comes on this site would appreciate an overview of the issues and how to fix them. Would someone be able to give a list of issues and how they were fixed? I am expecting my D5150U to come on friday. I would like to be prepared and have everything prior to it coming so I do not have to wait any longer. I currently ordered the unit, relocation kit, and antenna adapter. What else is recommended? Thanks everyone. =]
Click on the link in my Sig, this should help you out.

If anyone has any other info that might help others out that I may have missed please post it in my "Eonon D5150 Install Thread".
WOLFN8TR is offline   Reply With Quote
Old 09-11-2013, 07:18 PM   #643
THECLEANERBEAMER
Registered User
 
Join Date: Aug 2012
Location: Oklahoma
Posts: 1,550
My Ride: 2002 325i
Just ordered a Eonon D5150! (New version of Eonon D5113/Enco B146)

Here is mine installed and working great!
Click image for larger version

Name:	ImageUploadedByBimmerApp1378945045.249423.jpg
Views:	262
Size:	66.3 KB
ID:	526146

Here's the nav loading screen

Click image for larger version

Name:	ImageUploadedByBimmerApp1378945082.867786.jpg
Views:	1230
Size:	67.4 KB
ID:	526147


Sent from BimmerApp mobile app
__________________
Instagram:thecleanerbeamer
THECLEANERBEAMER is offline   Reply With Quote
Old 09-11-2013, 08:11 PM   #644
brodaiga
Registered User
 
Join Date: Oct 2003
Location: FL
Posts: 1,517
My Ride: 330ci
88hk, a vendor from ebay, sent me the updated V2 canbus and new harness, for free, go seller. Maybe they would sell it for cheaper than the $60 eonon wants. This has been sitting new for 6 weeks, I will put it in in 2 weeks. I also bought an upgraded amplifier and will report back on reception. For all you guys who did the install recently, could you review how you managed to make it sit flush? I mean to install the iPod cable.
brodaiga is offline   Reply With Quote
Old 09-11-2013, 10:18 PM   #645
Rezist09
Registered User
 
Join Date: Aug 2012
Location: Lancaster
Posts: 277
My Ride: 325i sedan
Installed it I can't hear nothing from the radio but ipod works and cd??? ........
Rezist09 is offline   Reply With Quote
Old 09-11-2013, 10:54 PM   #646
ddaniel1
CWO4 (Ret)
 
ddaniel1's Avatar
 
Join Date: Nov 2011
Location: San Diego
Posts: 463
My Ride: 328i, M3, 525iT
Sounds like your antenna isnt hooked up, I got nothing from mine until I got the other style adapter, for the fat connection today. Now the radio works fine.
ddaniel1 is offline   Reply With Quote
Old 09-11-2013, 11:01 PM   #647
Rezist09
Registered User
 
Join Date: Aug 2012
Location: Lancaster
Posts: 277
My Ride: 325i sedan
Yeah looks like I gotta order Metra # 40-VW12
nd do it all over again damn. Took forever to get it in place.
Rezist09 is offline   Reply With Quote
Old 09-11-2013, 11:35 PM   #648
ddaniel1
CWO4 (Ret)
 
ddaniel1's Avatar
 
Join Date: Nov 2011
Location: San Diego
Posts: 463
My Ride: 328i, M3, 525iT
I had mine back out and in in 5 minutes. Tuck the cables underneath and do you have the 90 degree ipod cable? I think that made a difference as I had no problem fitting mine in.
ddaniel1 is offline   Reply With Quote
Old 09-12-2013, 07:51 AM   #649
brodaiga
Registered User
 
Join Date: Oct 2003
Location: FL
Posts: 1,517
My Ride: 330ci
Quote:
Originally Posted by ddaniel1 View Post
I had mine back out and in in 5 minutes. Tuck the cables underneath and do you have the 90 degree ipod cable? I think that made a difference as I had no problem fitting mine in.
Where did you get the 90 degree ipod cable??
brodaiga is offline   Reply With Quote
Old 09-12-2013, 08:20 AM   #650
Astheros
Registered User
 
Join Date: Apr 2013
Location: NYC
Posts: 472
My Ride: 2005 330ci
Re: Just ordered a Eonon D5150! (New version of Eonon D5113/Enco B146)

Wow. For the price. Ill def be getting this. Had no idea this was out there

BimmerApp on Samsung Galaxy S4
__________________
Style 67 / Red Carbon Fiber Wrapped Trim / UUC tse3 Catback / Tein Superstreet Coilovers / AeroTec Front Bumper

Instagram: astherosphoto
Astheros is online now   Reply With Quote
Old 09-12-2013, 10:41 AM   #651
ddaniel1
CWO4 (Ret)
 
ddaniel1's Avatar
 
Join Date: Nov 2011
Location: San Diego
Posts: 463
My Ride: 328i, M3, 525iT
Just ordered a Eonon D5150! (New version of Eonon D5113/Enco B146)

Quote:
Originally Posted by brodaiga View Post
Where did you get the 90 degree ipod cable??
It is shown in wolfn8ter's DIY, I can post a link later


Sent from BimmerApp mobile app
__________________
ddaniel1 is offline   Reply With Quote
Old 09-12-2013, 10:47 AM   #652
brodaiga
Registered User
 
Join Date: Oct 2003
Location: FL
Posts: 1,517
My Ride: 330ci
Quote:
Originally Posted by ddaniel1 View Post
It is shown in wolfn8ter's DIY, I can post a link later


Sent from BimmerApp mobile app
please do
brodaiga is offline   Reply With Quote
Old 09-12-2013, 11:19 AM   #653
ddaniel1
CWO4 (Ret)
 
ddaniel1's Avatar
 
Join Date: Nov 2011
Location: San Diego
Posts: 463
My Ride: 328i, M3, 525iT
Just ordered a Eonon D5150! (New version of Eonon D5113/Enco B146)

Quote:
Originally Posted by brodaiga View Post
please do

Eonon D5150 Install
http://forum.e46fanatics.com/showthread.php?t=1003890


Sent from my iPhone


Sent from BimmerApp mobile app
__________________
ddaniel1 is offline   Reply With Quote
Old 09-12-2013, 11:56 AM   #654
brodaiga
Registered User
 
Join Date: Oct 2003
Location: FL
Posts: 1,517
My Ride: 330ci
Quote:
Originally Posted by ddaniel1 View Post
Eonon D5150 Install
http://forum.e46fanatics.com/showthread.php?t=1003890


Sent from my iPhone


Sent from BimmerApp mobile app
wow, thanks
brodaiga is offline   Reply With Quote
Old 09-12-2013, 01:46 PM   #655
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Here is one place to get the Right angled IPod cable. It's a HOSA CCD-103 and you will need the Female to Female coupler. Both of these cables are on Amazon and eBay also.

http://www.allprosound.com/catalog/p...sa-CCD-103.htm

Last edited by WOLFN8TR; 09-12-2013 at 01:46 PM.
WOLFN8TR is offline   Reply With Quote
Old 09-12-2013, 02:01 PM   #656
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by THECLEANERBEAMER View Post
Here is mine installed and working great!
Attachment 526146

Here's the nav loading screen

Attachment 526147
Nice Backgrounds! How exactly did you get those to work? Are they loaded via the Nav SD card? I still can't get mine to load.

Last edited by WOLFN8TR; 09-12-2013 at 08:46 PM.
WOLFN8TR is offline   Reply With Quote
Old 09-12-2013, 03:37 PM   #657
limpiabota809
Registered User
 
Join Date: Oct 2012
Location: NYC
Posts: 1,181
My Ride: 330 XI
Quote:
Originally Posted by wolfn8tr View Post
nice backgrounds! How exactly did you get those to work? Are they loaded via the nav sd card? I still can't get mine to load.
+1
__________________
Instagram - @Limpiabota_e46
limpiabota809 is offline   Reply With Quote
Old 09-12-2013, 03:51 PM   #658
THECLEANERBEAMER
Registered User
 
Join Date: Aug 2012
Location: Oklahoma
Posts: 1,550
My Ride: 2002 325i
yes it was on the nav sd card

First make a folder called "Wallpaper" on your GPS SD card which should still have a good amount of space. DO NOT make the folder in the GPS folder. It is a stand alone folder by itself on the SD card. The wallpapers will go in the "Wallpaper" Folder you created.

The name of the wallpapers have to be 5 letters/numbers or a mix and only 5 in total! I tried with 3 letters, 6 letters and more and they didn't work. But yet with a 5 letter name that seemed to work.

The wallpapers have to be under 1MB! The ones that didn't work for me were over 1MB files even with the 5 letter name. After I compressed them to under 1MB they popped up.

Wallpapers must be 800x480 to work on the screen and must be in .PNG format! From what I have gathered is I did not need to go down to a 24bit method of coloring like some others have suggested.

You do not need to find wallpapers that are only 800x480, YOU CAN RE-SIZE ANY SIZE WALLPAPER DOWN TO 800X480 AND IT SHOULD WORK.

if you have any questions ask me and ill try to answer btw this is just for the home screen,

changing your nav loading screen is a bit more confusing
__________________
Instagram:thecleanerbeamer

Last edited by THECLEANERBEAMER; 09-12-2013 at 04:02 PM.
THECLEANERBEAMER is offline   Reply With Quote
Old 09-12-2013, 08:50 PM   #659
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Awesome info, Thanks!

I see what I did wrong now. I will add this to my Eonon D5150 Install Thread.
WOLFN8TR is offline   Reply With Quote
Old 09-12-2013, 09:04 PM   #660
brodaiga
Registered User
 
Join Date: Oct 2003
Location: FL
Posts: 1,517
My Ride: 330ci
Quote:
Originally Posted by WOLFN8TR View Post
Awesome info, Thanks!

I see what I did wrong now. I will add this to my Eonon D5150 Install Thread.
Cool, is there a guide to installing/modifying igo primo 2.4?
brodaiga is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use