E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 5 votes, 5.00 average.
Old 09-26-2013, 01:02 PM   #721
Thekingarthur
Registered User
 
Join Date: Jul 2012
Location: Denver
Posts: 145
My Ride: 2002 M3 SMG Vert
For anyone interested in purchasing one of these, there's another group buy building up in the original thread.
http://forum.e46fanatics.com/showthr...1001983&page=9

We only need 10 people to get the discount again ($319 each without map) and we already have 5. Join the list if you are interested. Just reply in the thread.
Thekingarthur is offline   Reply With Quote
Old 09-30-2013, 07:01 AM   #722
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 673
My Ride: BMW E46
Hi Thekingarthur, thank you for your support! We have already collected 7 people for next group buy.

Here is the next GB List till Sep 30th.
1. Jethro_the_Pilot
2. Thekingarthur
3. The last emperor
4. DustinE46325XI
5. reaper1686
6. e46daily
7. doozer914
8.
9.
10

Any more people interest in group buy? Now the new batch has already bank in stock. Once 3 more people join us, GB will be activated soon.

Last edited by EononCarDVD; 09-30-2013 at 07:04 AM.
EononCarDVD is offline   Reply With Quote
Old 09-30-2013, 07:45 PM   #723
knightrider5000
Registered User
 
Join Date: Jun 2013
Location: los gatos, ca
Posts: 62
My Ride: 1999 BMW 323i 4 door
Send a message via Yahoo to knightrider5000
Hi,
So finally I got my new Canbus version 2 in the mail today for my 1999 bmw 323i sedan. Pluged it in and none of my steering wheel functions work at all. At least with the first canbus the steering wheel functions worked. Also my rear view camera still does not wrk with this canbus nor the other one. So I think my unit may have a defect to it. My rear view camera will work when its hooked up to the AUX or video in rca cable but not the rv-in cable or green cable. This really is a bummer. Im thinking I either got one of the first units made and its flawed or my 99 is wired up different then newer E46 bmws. I dnt knwif I should just get the old can bus back from eonon and just deal with having to use aux for the reverse camera and the radio having the random startup or to ask Eonon for a replacement unit. What do you guys all think I should do? BTW I still love the unit just wish everything worked right.
knightrider5000 is offline   Reply With Quote
Old 10-01-2013, 12:30 AM   #724
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 415
My Ride: 2005 330CI ZHP
A fellow member had the same issue with the backup camera not working with the new Can Bus V2. What he found was a wire on the new wiring harness wasn't in same position on the plug as the old one. I will find out exactly which one it is for ya. Also try powering up the radio without the Can Bus plugged in. Then once powered up plug in the Can Bus box. Good Luck!

Last edited by WOLFN8TR; 10-01-2013 at 12:32 AM.
WOLFN8TR is offline   Reply With Quote
Old 10-01-2013, 01:15 AM   #725
knightrider5000
Registered User
 
Join Date: Jun 2013
Location: los gatos, ca
Posts: 62
My Ride: 1999 BMW 323i 4 door
Send a message via Yahoo to knightrider5000
Wolf, but my can bus worked with my steering wheel controls before with the old can bus and not the new one. Neither makes my rear view camera work either, Please let me know which wires were changed?
knightrider5000 is offline   Reply With Quote
Old 10-01-2013, 03:53 PM   #726
Amhague
Registered User
 
Join Date: Apr 2010
Location: Michigan
Posts: 92
My Ride: 330xi
So no lightning cable support? That really sucks I was just about to sign up for the group buy lol. I'm guessing i could still bluetooth stream music and use a car charger.. ugh.
Amhague is offline   Reply With Quote
Old 10-01-2013, 06:13 PM   #727
stellablues
Registered User
 
Join Date: Jul 2012
Location: Carlsbad
Posts: 5
My Ride: 2005 330i Sedan
Does anyone have a lot of background noise when using the ipod setting?

Listening to music and podcasts and when I have the volume above 25-30 I start to hear buzzing and backround noise intrude on the music. it comes in an out in a rhythmic pattern. turning on the ipod screen makes it louder so I feel its the ipod controller or cable and not the wiring loom traveling back to the trunk to my hk amp.

I am using the extension and right angle connectors as well.
__________________
2005 330i Sedan
stellablues is offline   Reply With Quote
Old 10-01-2013, 09:50 PM   #728
ddaniel1
CWO4 (Ret)
 
ddaniel1's Avatar
 
Join Date: Nov 2011
Location: San Diego
Posts: 388
My Ride: 00 328i, 01 M3 LSB
Quote:
Originally Posted by Amhague View Post
So no lightning cable support? That really sucks I was just about to sign up for the group buy lol. I'm guessing i could still bluetooth stream music and use a car charger.. ugh.
I am using it with a lightening adapter, works fine with my iphone 5.
ddaniel1 is offline   Reply With Quote
Old 10-01-2013, 09:52 PM   #729
ddaniel1
CWO4 (Ret)
 
ddaniel1's Avatar
 
Join Date: Nov 2011
Location: San Diego
Posts: 388
My Ride: 00 328i, 01 M3 LSB
Quote:
Originally Posted by stellablues View Post
Does anyone have a lot of background noise when using the ipod setting?

Listening to music and podcasts and when I have the volume above 25-30 I start to hear buzzing and backround noise intrude on the music. it comes in an out in a rhythmic pattern. turning on the ipod screen makes it louder so I feel its the ipod controller or cable and not the wiring loom traveling back to the trunk to my hk amp.

I am using the extension and right angle connectors as well.

Yes, I am getting this also on quiet songs with high volume, I plan to remove the 90 degree and extension to see if they are causing it, next time I am working on the interior, I hope it isn't the unit itself
ddaniel1 is offline   Reply With Quote
Old 10-01-2013, 10:31 PM   #730
THECLEANERBEAMER
MR.CLEAN ;)
 
THECLEANERBEAMER's Avatar
 
Join Date: Aug 2012
Location: Oklahoma
Posts: 1,550
My Ride: 2002 325i
Post

Quote:
Originally Posted by ddaniel1 View Post
I am using it with a lightening adapter, works fine with my iphone 5.
Really? That's great news
__________________
Instagram:thecleanerbeamer
THECLEANERBEAMER is offline   Reply With Quote
Old 10-01-2013, 11:07 PM   #731
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 415
My Ride: 2005 330CI ZHP
Quote:
Originally Posted by stellablues View Post
Does anyone have a lot of background noise when using the ipod setting?

Listening to music and podcasts and when I have the volume above 25-30 I start to hear buzzing and backround noise intrude on the music. it comes in an out in a rhythmic pattern. turning on the ipod screen makes it louder so I feel its the ipod controller or cable and not the wiring loom traveling back to the trunk to my hk amp.

I am using the extension and right angle connectors as well.
Nope, all good here.

Quote:
Originally Posted by ddaniel1 View Post
I am using it with a lightening adapter, works fine with my iphone 5.
Interesting, when I tried using the lightning adapter it freaked my 5150 out! I got a warning in Chinese then a Blue screen.

Last edited by WOLFN8TR; 10-01-2013 at 11:09 PM.
WOLFN8TR is offline   Reply With Quote
Old 10-01-2013, 11:23 PM   #732
ddaniel1
CWO4 (Ret)
 
ddaniel1's Avatar
 
Join Date: Nov 2011
Location: San Diego
Posts: 388
My Ride: 00 328i, 01 M3 LSB
My lightening adapters are OEM apple, maybe that makes a difference? That is all I can think of. It was one of the first things I tested to make sure it would charge my iphone 5 and play the music.
ddaniel1 is offline   Reply With Quote
Old 10-01-2013, 11:36 PM   #733
TR4G-
Registered User
 
Join Date: Nov 2010
Location: Baltimore
Posts: 1,101
My Ride: '01 325xi
Just ordered a Eonon D5150! (New version of Eonon D5113/Enco B146)

Hey guys. How much is one of these without the discount? 319 is amazing compared to the other ones on the market (600-900!?!?)

Looking to treat myself for Xmas possible


Sent from BimmerApp mobile app
__________________
TR4G- is offline   Reply With Quote
Old 10-01-2013, 11:36 PM   #734
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 415
My Ride: 2005 330CI ZHP
Quote:
Originally Posted by ddaniel1 View Post
My lightening adapters are OEM apple, maybe that makes a difference? That is all I can think of. It was one of the first things I tested to make sure it would charge my iphone 5 and play the music.
So is my adapter, OEM Apple. Hmmmm....

Do you have the Can Bus V1 or V2?

Last edited by WOLFN8TR; 10-02-2013 at 10:26 AM.
WOLFN8TR is offline   Reply With Quote
Old 10-02-2013, 06:55 AM   #735
MAHAL
Registered User
 
Join Date: Sep 2005
Location: Uk
Posts: 7
My Ride: 46
Stick me down for the group buy...

I am based in the UK..
MAHAL is offline   Reply With Quote
Old 10-02-2013, 09:39 AM   #736
Amhague
Registered User
 
Join Date: Apr 2010
Location: Michigan
Posts: 92
My Ride: 330xi
Just ordered a Eonon D5150! (New version of Eonon D5113/Enco B146)

If it works for iphone 5s put me down as well


Sent from BimmerApp mobile app
Amhague is offline   Reply With Quote
Old 10-02-2013, 11:04 AM   #737
carbon2t2
Registered User
 
Join Date: Sep 2013
Location: Barksdale AFB LA
Posts: 21
My Ride: 2006 M3 Vert
Switched wires

Has anyone from the last GB noticed if the antenna(Pin 3) is still hanging loose and power amp(Pin 14) is where antenna pin should be?
carbon2t2 is offline   Reply With Quote
Old 10-02-2013, 08:54 PM   #738
Calcio
Registered User
 
Join Date: Nov 2012
Location: Kitchener
Posts: 6
My Ride: 03 M3
Please put me down. I need this asap
Calcio is offline   Reply With Quote
Old 10-03-2013, 06:15 AM   #739
asdetail
Registered User
 
Join Date: Dec 2012
Location: brisbane australia
Posts: 229
My Ride: 2002 325ci coupe
Quote:
Originally Posted by stellablues View Post
Does anyone have a lot of background noise when using the ipod setting?

Listening to music and podcasts and when I have the volume above 25-30 I start to hear buzzing and backround noise intrude on the music. it comes in an out in a rhythmic pattern. turning on the ipod screen makes it louder so I feel its the ipod controller or cable and not the wiring loom traveling back to the trunk to my hk amp.

I am using the extension and right angle connectors as well.
I also have a small amount of background noise when using my ipod through the ipod connector,i think the noise is being generated by the ipod itself,not really loud enough to spoil my music, I have had my d5150 for a few months now,radio reception is ok,after some initial problems with the glass connector strip which I rectified with some contact cleaner,i still have the mark1 canbus adaptor which works with my rearview camera and auto screen dimming,however I still of course have the unit default to the aux input screen every time it starts,which is no big deal,i simply refused to pay eonon another $65.00 to get the mark2 canbus as a matter of principle,the damned thing has been around since the d5113 model and should have been supplied to all the d5150's
asdetail is offline   Reply With Quote
Old 10-03-2013, 08:27 AM   #740
therealet23
Registered User
 
Join Date: Mar 2009
Location: Boston MA
Posts: 61
My Ride: BMW M3
Has any one hooked up and aftermarket Amp and sub to this unit? I noticed that there is a subwoofer 1 and subwoofer 2 output RCAs on the unit and I am not sure if that is L+R for the amp or legit 2 outputs that would need to be split.

I bought my amp kit and a y splitter just in case.

Also, is there a subwoofer level control with the unit under the sounds menu?
therealet23 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use