E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking

Suspension & Braking
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-03-2013, 11:38 AM   #1
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,923
My Ride: 325Ci
Pirate ship creak

I know this belongs to suspension sub forum, but throwing it out here for more audience.

Yesterday, I noticed my car making the famous pirate ship (creaking) noises from the front while turning at slow speeds(parking lot). Mainly does it when turning to the right and back. Sounds like spring binding, but not sure if thats the right word.

Havent got down under to check it out but I have done a ton of suspension work recently and had everything checked out.

History(within last two months):
New Meyle HD FCABs
New Meyle HD RTABs with limiters
coilovers all around(but is not slammed, just a little lower than the stock sports suspension height).
New sumitomo htr z iii on stock style 44s.
New endlinks.
New RSMs.
New tie rod boots.
New rear wheel bearing.

The only thing I have not replaced are Front strut mounts. Would that be the culprit?

I have read a couple of threads on the similar noise and the reason behind the noise seems to vary.

What would be the first thing to check? I will not have time to check it till weekend, but I would like to get more info on it before I dig into the suspension again.

Thanks
__________________

Last edited by trj; 06-03-2013 at 11:38 AM.
trj is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-03-2013, 12:00 PM   #2
Serega91
Registered User
 
Join Date: Mar 2011
Location: Moscow, Russia and U.S.
Posts: 213
My Ride: 00' 323i Manual
Do you get these noises upon hard acceleration in first/2nd gear?
ball joints not lubricated?
Serega91 is offline   Reply With Quote
Old 06-03-2013, 01:59 PM   #3
cvx5832
Registered User
 
Join Date: Mar 2009
Location: Walnut Creek, CA
Posts: 1,791
My Ride: 325Ci, 325Cic, C300
Quote:
Originally Posted by trj View Post
I know this belongs to suspension sub forum, but throwing it out here for more audience.

Yesterday, I noticed my car making the famous pirate ship (creaking) noises from the front while turning at slow speeds(parking lot). Mainly does it when turning to the right and back. Sounds like spring binding, but not sure if thats the right word.

Havent got down under to check it out but I have done a ton of suspension work recently and had everything checked out.

History(within last two months):
New Meyle HD FCABs
New Meyle HD RTABs with limiters
coilovers all around(but is not slammed, just a little lower than the stock sports suspension height).
New sumitomo htr z iii on stock style 44s.
New endlinks.
New RSMs.
New tie rod boots.
New rear wheel bearing.

The only thing I have not replaced are Front strut mounts. Would that be the culprit?

I have read a couple of threads on the similar noise and the reason behind the noise seems to vary.

What would be the first thing to check? I will not have time to check it till weekend, but I would like to get more info on it before I dig into the suspension again.

Thanks
The ones who have reported back after fixing this issue reported it as a bad outer CA ball joint. Since I don't see that on your list that's where I would look first.
__________________


cvx5832 is offline   Reply With Quote
Old 06-03-2013, 04:50 PM   #4
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,923
My Ride: 325Ci
Quote:
Originally Posted by Serega91 View Post
Do you get these noises upon hard acceleration in first/2nd gear?
ball joints not lubricated?
No, it doesnt depend on acceleration.
I can hear it only when turning the wheel.
I am sure it makes noise in higher speeds but is covered with engine/wind/road noise.
However, its noticeable in parking lot speeds.

Quote:
Originally Posted by cvx5832 View Post
The ones who have reported back after fixing this issue reported it as a bad outer CA ball joint. Since I don't see that on your list that's where I would look first.
Yah, I was thinking about it too but it looked fine a couple of weeks ago when I had it on the lift.
But since I have OEM Control arms, I will have to get the whole new arm.
I think I will go with meyle HDs if I have to get new arms and ball joints.
__________________
trj is offline   Reply With Quote
Old 06-03-2013, 06:05 PM   #5
Ballistic325
Registered User
 
Join Date: May 2009
Location: Sydney
Posts: 2,191
My Ride: slow and steady
Re: Pirate ship creak

I'll put my money on the front strut mounts.

Ball joints will have a different noise and feel sloppy, perhaps some clunking.

If the noise is felt to be heard higher up on the strut than lower, I would go with the FSM.



Sent from BimmerApp mobile app
__________________

I can help with
* Reading Codes / Coding your car
* R&R FCAs, Tie Rods, Sway links....
* RTABs

Need an RTAB tool? Or clutch fan and water pump tools? PM me.
Ballistic325 is offline   Reply With Quote
Old 06-03-2013, 06:39 PM   #6
E46BAV90
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 310
My Ride: 330ci & 325xi
Quote:
Originally Posted by trj View Post
I know this belongs to suspension sub forum, but throwing it out here for more audience.

Yesterday, I noticed my car making the famous pirate ship (creaking) noises from the front while turning at slow speeds(parking lot). Mainly does it when turning to the right and back. Sounds like spring binding, but not sure if thats the right word.

Havent got down under to check it out but I have done a ton of suspension work recently and had everything checked out.

History(within last two months):
New Meyle HD FCABs
New Meyle HD RTABs with limiters
coilovers all around(but is not slammed, just a little lower than the stock sports suspension height).
New sumitomo htr z iii on stock style 44s.
New endlinks.
New RSMs.
New tie rod boots.
New rear wheel bearing.

The only thing I have not replaced are Front strut mounts. Would that be the culprit?

I have read a couple of threads on the similar noise and the reason behind the noise seems to vary.

What would be the first thing to check? I will not have time to check it till weekend, but I would like to get more info on it before I dig into the suspension again.

Thanks
Hey trj, I have the same issue and I took mine to Absolute Motor Works today. And after they looked at it (for free) the found out the pirate noise was coming from the ball joint of my lower control arm. I installed Meyle HD front control arms maybe a year ago and they need to be replaced. Mine was only creaking when I turned the wheel at low speeds as well. But talk to Dan he's the owner, or Pete.
__________________
2002 330ci & 2003 325xit
SIG PIC

Clutch Slave Cylinder Replacement DIY

Last edited by E46BAV90; 06-03-2013 at 06:42 PM.
E46BAV90 is offline   Reply With Quote
Old 06-03-2013, 07:02 PM   #7
shovelit
Registered User
 
Join Date: Oct 2012
Location: Pittsburgh PA
Posts: 345
My Ride: 03 325xi and 04 330x
My money is on a ball joint as well. They can check fine (no play) but still make that noise.
You could pierce the boot and shoot some lube in there and see if the noise goes away but it will still need replaced.
shovelit is offline   Reply With Quote
Old 06-04-2013, 01:20 PM   #8
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,923
My Ride: 325Ci
Quote:
Originally Posted by E46BAV90 View Post
Hey trj, I have the same issue and I took mine to Absolute Motor Works today. And after they looked at it (for free) the found out the pirate noise was coming from the ball joint of my lower control arm. I installed Meyle HD front control arms maybe a year ago and they need to be replaced. Mine was only creaking when I turned the wheel at low speeds as well. But talk to Dan he's the owner, or Pete.
Hey long time man, how have you been?
Thanks for the heads up on Absolute motor works. I might stop by before the weekend.
For some reason, I feel it is from the Shock mounts. But I will get them checked as well.

Quote:
Originally Posted by shovelit View Post
My money is on a ball joint as well. They can check fine (no play) but still make that noise.
You could pierce the boot and shoot some lube in there and see if the noise goes away but it will still need replaced.
Will get everything checked.

But this suspension overhaul is costing me a lot
__________________
trj is offline   Reply With Quote
Old 06-04-2013, 05:43 PM   #9
e46fanatics.44663
Registered User
 
Join Date: Jun 2013
Location: dc
Posts: 1
My Ride: 325
Hi trj,

Have you solved your oil consumption issue from 2012? Thanks
e46fanatics.44663 is offline   Reply With Quote
Old 06-05-2013, 03:00 AM   #10
TitaniumCranium
/// Limitless
 
TitaniumCranium's Avatar
 
Join Date: Apr 2005
Location: Seattle / Sequim
Posts: 3,151
My Ride: 2002 BMW 330Ci
My pirate ship creak was the front strut mounts so that's where my money is too. The top of my spring retainer was coming into contact with the rubber on the front strut mount. A little pricey but adjustable camber plates fixed my issue. The top spring perch was integrated into the camber plate.
__________________

/// MODS
/// Auto => 6-Spd Manual Conversion | Apex EC-7 | Koni/Ground Control Coilovers | Vorshlag Camber Plates | Meyle HD LCA | PowerFlex bushings | GruppeM CAI | Shark Injector | 6000k HID's and Fogs | BMW European MTechII | BMW Performance Shifter | ACS Mirrors and Rear Spoiler ///
TitaniumCranium is offline   Reply With Quote
Old 06-05-2013, 11:01 AM   #11
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,923
My Ride: 325Ci
Pirate ship creak

Quote:
Originally Posted by e46fanatics.44663 View Post
Hi trj,

Have you solved your oil consumption issue from 2012? Thanks
I can say its considerably less now.
After new CCV, OFHG and VCG I am losing around a quart at about 1200 miles, which i have read is normal. So it's much better than before. I do see a small leak at the VCG, so I am going to take care of it soon and see if that helps to stop or reduce the consumption.


Sent from BimmerApp mobile app
__________________
trj is offline   Reply With Quote
Old 06-05-2013, 11:03 AM   #12
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,923
My Ride: 325Ci
Pirate ship creak

Quote:
Originally Posted by TitaniumCranium View Post
My pirate ship creak was the front strut mounts so that's where my money is too. The top of my spring retainer was coming into contact with the rubber on the front strut mount. A little pricey but adjustable camber plates fixed my issue. The top spring perch was integrated into the camber plate.
Thanks for your input but if I have to get new mounts I am going to get the OEMs. I don't track the car or have it stances so the camber plates would be useless for me.

But I checked today and power steering fluid was low. I wonder if the power steering fluid being low would have caused that noise.

Anyway I got a quart of ATF from autozone just now. May be in the evening once I get home from work flush the system out and see if the noise disappears.


Sent from BimmerApp mobile app
__________________
trj is offline   Reply With Quote
Old 06-06-2013, 03:53 AM   #13
sunsetcoast
Registered User
 
Join Date: Oct 2007
Location: SW Michigan
Posts: 802
My Ride: '99 323i & '00 323iT
Not related to the pirate ship noise, but how do you like the HTR IIIs? I've been considering them as a value performance tire and hear that they are reasonably comfortable riding, as well.
sunsetcoast is offline   Reply With Quote
Old 06-06-2013, 06:10 AM   #14
asdetail
Registered User
 
Join Date: Dec 2012
Location: brisbane australia
Posts: 229
My Ride: 2002 325ci coupe
exactly how does anyone here know what a creaking pirate ship sounds like?
asdetail is offline   Reply With Quote
Old 06-06-2013, 06:13 AM   #15
asdetail
Registered User
 
Join Date: Dec 2012
Location: brisbane australia
Posts: 229
My Ride: 2002 325ci coupe
aaarrrrgghh me heartys,shiver me timbers,me pirate ship be creaking right proper bad she be
asdetail is offline   Reply With Quote
Old 06-06-2013, 06:49 AM   #16
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,923
My Ride: 325Ci
Pirate ship creak

Quote:
Originally Posted by sunsetcoast View Post
Not related to the pirate ship noise, but how do you like the HTR IIIs? I've been considering them as a value performance tire and hear that they are reasonably comfortable riding, as well.
I like the HTR IIIs a lot. Real good dry grip and quieter than my continental contipro contacts. In terms of comfort, they are not bad at all. In comparison to my old contitentals which were run flats, these are much more comfortable. Plus I am running 225 45 17.


Sent from BimmerApp mobile app
__________________
trj is offline   Reply With Quote
Old 06-06-2013, 06:51 AM   #17
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,923
My Ride: 325Ci
Pirate ship creak

Quote:
Originally Posted by asdetail View Post
exactly how does anyone here know what a creaking pirate ship sounds like?
Well I will try to record it and post it.
It does sound like am old ship that creaks on the waves.

Will top up the ATF in the power steering reservoir and see if it makes any difference today.


Sent from BimmerApp mobile app
__________________
trj is offline   Reply With Quote
Old 06-06-2013, 07:53 AM   #18
Barbaros
Registered User
 
Join Date: Jan 2012
Location: Queens, NY
Posts: 1,515
My Ride: 02 TIAG M5
Quote:
Originally Posted by trj View Post
Well I will try to record it and post it.
It does sound like am old ship that creaks on the waves.

Will top up the ATF in the power steering reservoir and see if it makes any difference today.


Sent from BimmerApp mobile app
do that and post the video so we could tell.
__________________
Barbaros is offline   Reply With Quote
Old 06-06-2013, 08:05 AM   #19
Leezy321
Registered User
 
Join Date: May 2013
Location: Boston
Posts: 270
My Ride: 2001 bmw 325i
Pirate ship creak

Check your sway bar links... That's where mine was making the noise. They looked fine, but all the grease inside of the rubber boots had dried up causing a god awful and LOUD creaking noise.


Sent from BimmerApp mobile app
Leezy321 is offline   Reply With Quote
Old 06-10-2013, 12:12 PM   #20
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,923
My Ride: 325Ci
Here is the video of the noise from the driver's seat.
__________________
trj is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use