E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-07-2013, 01:50 AM   #1
s2kjpark
Registered User
 
Join Date: Sep 2012
Location: Vancouver, BC
Posts: 34
My Ride: Imola E46 M3 6MT
Shifter PRND illuminating amber light doesnt go on after changing center console :(

I changed my center console today to the one with a arm rest. did every thing correctly.

and than after i was done bam, noticed that the little amber illuminating light doesn't go on anymore (little square that lights up amber beside each PRND)

however, the funny thing is it goes on in Sport/Shiftronic mode.

i checked the back everything is plugged in.
please help
__________________
E46 M3 Imola Red/Red 6MT
s2kjpark is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-07-2013, 02:31 AM   #2
Bimmer4Lyfe
Registered User
 
Join Date: Nov 2008
Location: 129 West 81st St. 5A, New York, New York 10024
Posts: 2,471
My Ride: 02 325i
Sure you didn't sever a wire?

Maybe just never mind it and consider this:

http://forum.e46fanatics.com/showthr...404&highlight=
__________________

-j
Bimmer4Lyfe is offline   Reply With Quote
Old 06-07-2013, 04:50 AM   #3
bmwguyNC
Registered User
 
Join Date: Jul 2006
Location: Greenville, NC
Posts: 371
My Ride: 02 325i orient blue
Send a message via AIM to bmwguyNC
I believe there are two wires that must be plugged in on the shifter plate. Sitting in the car when you lift it up there is a plug on the driver side of it and another one on the passenger side of it. When I replaced mine I forgot to plug in the one on the passenger side. So check to make sure you did not forget one of the wires as well. pretty sure that's what it is. let me know.
bmwguyNC is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use