E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Forced Induction Forum Sponsored by Active Autowerke

Forced Induction Forum Sponsored by Active Autowerke
Discuss supercharging, turbocharging and even nitrous and water injection here.
Sponsored by Active Autowerke

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-10-2013, 12:04 PM   #1
andynb
Registered User
 
Join Date: Mar 2011
Location: Seattle
Posts: 117
My Ride: e46 m3
Exclamation HPF jumper box and harness needed

I think my jumper box and the small two harness' have finally had it, so if anyone have one then would sell please let me know!

Or if anyone local to me have one I can try out for day to verifiy the problem!
__________________
andynb is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-10-2013, 06:00 PM   #2
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,496
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
Jumpr box is prolly fine. Just the Shitty pins in short harness. What I did was slightly bent all the pins in the jumper box then slowly worked connectors on. Worked great.

Sent from my EVO using Bimmer App
__________________
InDiGlOM3 is offline   Reply With Quote
Old 06-10-2013, 06:16 PM   #3
andynb
Registered User
 
Join Date: Mar 2011
Location: Seattle
Posts: 117
My Ride: e46 m3
Its past that at this point. I've repaired the box and harness twice before, but the problem keeps coming back after a while...
__________________
andynb is offline   Reply With Quote
Old 06-11-2013, 07:53 PM   #4
andynb
Registered User
 
Join Date: Mar 2011
Location: Seattle
Posts: 117
My Ride: e46 m3
bump...anyone?
__________________
andynb is offline   Reply With Quote
Old 06-12-2013, 03:27 AM   #5
Dreikraft
Registered User
 
Join Date: Jun 2008
Location: Alaska :(
Posts: 692
My Ride: slow m3
HPF jumper box and harness needed

What problem? Afr go lean and car stall?


Sent from BimmerApp mobile app
Dreikraft is offline   Reply With Quote
Old 06-12-2013, 11:12 AM   #6
andynb
Registered User
 
Join Date: Mar 2011
Location: Seattle
Posts: 117
My Ride: e46 m3
Quote:
Originally Posted by Dreikraft View Post
What problem? Afr go lean and car stall?


Sent from BimmerApp mobile app
No same issue I was having before, running lean but only between 10 and 4 inches of vacuum...
__________________
andynb is offline   Reply With Quote
Old 06-12-2013, 08:36 PM   #7
Dreikraft
Registered User
 
Join Date: Jun 2008
Location: Alaska :(
Posts: 692
My Ride: slow m3
check MAP is in spec? we need replacement MAP sensors now that hpf is gone.
Dreikraft is offline   Reply With Quote
Old 06-12-2013, 08:38 PM   #8
andynb
Registered User
 
Join Date: Mar 2011
Location: Seattle
Posts: 117
My Ride: e46 m3
Quote:
Originally Posted by Dreikraft View Post
check MAP is in spec? we need replacement MAP sensors now that hpf is gone.
Has a brand new map in it. I replaced that when i first started having the problem. And the map is just a aem standard part number
__________________
andynb is offline   Reply With Quote
Old 06-13-2013, 08:16 AM   #9
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,496
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
Re: HPF jumper box and harness needed

Im working on hard wiring the short harness to the jumper box this weekend or next. this should solve all your problems.

Sent from my EVO using BimmerApp mobile app
__________________
InDiGlOM3 is offline   Reply With Quote
Old 06-13-2013, 09:01 AM   #10
Commanderwiggin
Registered User
 
Join Date: Jun 2010
Location: Calgary, Canada
Posts: 3,862
My Ride: 900rwhp Turbo M3
I know when I had replaced my Map sensor once they sent a 5 bar instead of the 3.5 bar sensor that was originally in the car...good thing I noticed as it would've changed the feedback to the EMS and changed the whole tune.
__________________
Commanderwiggin is offline   Reply With Quote
Old 06-13-2013, 12:48 PM   #11
andynb
Registered User
 
Join Date: Mar 2011
Location: Seattle
Posts: 117
My Ride: e46 m3
Quote:
Originally Posted by InDiGlOM3 View Post
Im working on hard wiring the short harness to the jumper box this weekend or next. this should solve all your problems.

Sent from my EVO using BimmerApp mobile app
I hard wired the small plug on mine a while ago and that fixed the issue for months.... but then it came back.

But I got a new box and harness last night and its running perfectly!
__________________
andynb is offline   Reply With Quote
Old 06-13-2013, 01:39 PM   #12
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,496
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
Re: HPF jumper box and harness needed

Awesome. Which one did you hard wire and how?

Sent from my EVO using BimmerApp mobile app
__________________
InDiGlOM3 is offline   Reply With Quote
Old 06-13-2013, 03:29 PM   #13
andynb
Registered User
 
Join Date: Mar 2011
Location: Seattle
Posts: 117
My Ride: e46 m3
Quote:
Originally Posted by InDiGlOM3 View Post
Awesome. Which one did you hard wire and how?

Sent from my EVO using BimmerApp mobile app
I did the smaller of the two white plugs, as that was the one giving me the problems. I just unsoldered the female connector off the board and soldered the wires straight to it. It was a pain and took forever...
__________________
andynb is offline   Reply With Quote
Old 06-13-2013, 05:38 PM   #14
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,496
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
Re: HPF jumper box and harness needed

I don't see how that caused a problem after that was done....unless something was slightly damaged inside the jumper box.

Sent from my EVO using BimmerApp mobile app
__________________
InDiGlOM3 is offline   Reply With Quote
Old 06-13-2013, 06:12 PM   #15
andynb
Registered User
 
Join Date: Mar 2011
Location: Seattle
Posts: 117
My Ride: e46 m3
Yeah i'm not sure on that. It was fine for months after I hardwired it, but then it came back. Not nearly as bad though. Maybe having that bad connection and all the added resistance that goes with that caused a problem inside the board?
__________________
andynb is offline   Reply With Quote
Old 06-14-2013, 08:14 PM   #16
thesull
Registered User
 
Join Date: Jan 2013
Location: Tennessee
Posts: 35
My Ride: e46
What is the issue you are having? My car is acting up lately. I have 30k on the build and it just recently started acting up.
thesull is offline   Reply With Quote
Old 06-15-2013, 07:24 PM   #17
andynb
Registered User
 
Join Date: Mar 2011
Location: Seattle
Posts: 117
My Ride: e46 m3
Quote:
Originally Posted by thesull View Post
What is the issue you are having? My car is acting up lately. I have 30k on the build and it just recently started acting up.
read post #6
__________________
andynb is offline   Reply With Quote
Old 05-14-2014, 11:46 PM   #18
Jose ferrer
Registered User
 
Join Date: Sep 2013
Location: Miami
Posts: 18
My Ride: Bmw e46 m3 turbo
PLEASE help me, urgent

Good day to all
Urgent need HorsepowerFreaks HPF M3 Turbo Jumper Box, anyone can sell me one, mine was damaged.

Thanks

Click image for larger version

Name:	image.jpg
Views:	25
Size:	6.9 KB
ID:	558437
Jose ferrer is offline   Reply With Quote
Old 07-07-2014, 08:18 AM   #19
Jose ferrer
Registered User
 
Join Date: Sep 2013
Location: Miami
Posts: 18
My Ride: Bmw e46 m3 turbo
Horsepowerfreaks parts for sell

Hi,

I sell my car without turbo kit,
I'm only selling these pieces:

1) complete harness
2) jumper box tps upgrade horsepowerfreaks
3) aem horsepowerfreaks
4) Bavarian Autosport High Performance Ignition Coil

All for 1,950.00 or make a offer


Click image for larger version

Name:	image.jpg
Views:	12
Size:	185.6 KB
ID:	564493
Jose ferrer is offline   Reply With Quote
Old 07-07-2014, 09:03 AM   #20
Commanderwiggin
Registered User
 
Join Date: Jun 2010
Location: Calgary, Canada
Posts: 3,862
My Ride: 900rwhp Turbo M3
I also have HPF parts for sale!

Harness, ECU and Jumper box all verified in working condition - 1250 shipped in the USA!
__________________
Commanderwiggin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use