E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-18-2003, 08:18 PM   #1
rAyZ
modding is expensive!!!!
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 1,031
My Ride: FX45 (then 323Ci)
Send a message via ICQ to rAyZ Send a message via AIM to rAyZ
HELP!! "CD CHECK" problem...

I installed my Alpine CD Changer today with the Soundgate adapter. It plays great even though I think the optic head needs some cleaning cuz the sound isn't so clear. But there seems to be one problem. "CD CHECK" always shows up on the head unit..?!!? and never goes away
Let's say if I was playing CD #2, with 6 CDs in my changer. The head unit will show "CD 2-01" for like 5 seconds, then it would switch to "CD 1-01" for a few more seconds, then "CD CHECK" comes up for a few more seconds, then the entire cycle repeats again. Anybody ever have this problem?!?
Everything is connected perfectly, I'm 100% sure. I even tried to put a different CD into CD #1 and the same thing still happnes....any idea?!?!?

TIA.
rAyZ is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-18-2003, 09:04 PM   #2
rAyZ
modding is expensive!!!!
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 1,031
My Ride: FX45 (then 323Ci)
Send a message via ICQ to rAyZ Send a message via AIM to rAyZ
Anybody knows!?!?
please help mee!!!!
rAyZ is offline   Reply With Quote
Old 07-19-2003, 06:15 AM   #3
Jlevi SW
1.888.JLEVISW
 
Jlevi SW's Avatar
 
Join Date: Dec 1969
Location: 2942 Scott Blvd, Santa Clara CA
Posts: 12,398
My Ride: Vorsteiner 335i
Send a message via AIM to Jlevi SW
I got no clue
Jlevi SW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use