E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-19-2013, 08:41 PM   #1
Jsshiver
Registered User
 
Join Date: Jun 2013
Location: Newnan, Ga
Posts: 16
My Ride: 2002 BMW 325i
Dash code question

When I start my e46 up, the first few seconds blinks "- 3475" on the dash where the external temp is displayed. What does this mean?
Jsshiver is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-19-2013, 08:48 PM   #2
Yewzer B Lewzer
Registered User
 
Join Date: Jan 2013
Location: St. Petersburg FL
Posts: 1,144
My Ride: 2003 325i
Dash code question

It means your inspection was due 3,475 miles ago.


Sent from BimmerApp mobile app
__________________

'03 325i. '74 Jeep CJ-5. '93 Sailfish 170XL. '12 Westside SS Longboard. One of these four are sure to be running at any given point in time.
Yewzer B Lewzer is offline   Reply With Quote
Old 06-19-2013, 09:01 PM   #3
Jsshiver
Registered User
 
Join Date: Jun 2013
Location: Newnan, Ga
Posts: 16
My Ride: 2002 BMW 325i
Just bought the car last week and that's what I was thinking... But the number has not moved for 300+ miles.
Jsshiver is offline   Reply With Quote
Old 06-19-2013, 09:38 PM   #4
dznuts007
Registered User
 
Join Date: May 2006
Location: Orange County
Posts: 471
My Ride: 2001 325i Sedan
The system has given up on you
dznuts007 is offline   Reply With Quote
Old 06-19-2013, 09:52 PM   #5
cvx5832
Registered User
 
Join Date: Mar 2009
Location: Walnut Creek, CA
Posts: 2,121
My Ride: 325Ci, 325Cic, C300
Quote:
Originally Posted by Jsshiver View Post
Just bought the car last week and that's what I was thinking... But the number has not moved for 300+ miles.
It moves in increments. Get it done soon as you now have some 19k on that oil change.
__________________


cvx5832 is offline   Reply With Quote
Old 06-19-2013, 10:06 PM   #6
Jsshiver
Registered User
 
Join Date: Jun 2013
Location: Newnan, Ga
Posts: 16
My Ride: 2002 BMW 325i
Got it! Thank you!
Jsshiver is offline   Reply With Quote
Old 06-20-2013, 12:48 AM   #7
dznuts007
Registered User
 
Join Date: May 2006
Location: Orange County
Posts: 471
My Ride: 2001 325i Sedan
Make sure you do your oil changes on time or before the service interval. You can find some pics of engine sludge when people don't change their oil. Not sure what the incidence rate is, but it's something you definitely don't want to happen to your engine.

Not sure what the consensus is on the forums, but I've been using additives such as Seafoam or Lucas Oil. Few years back my mobile mechanic told me my engine internals were really clean and mentioned he's seen numerous cars with alot less miles with really dirty internals. I guess they really work

Last edited by dznuts007; 06-20-2013 at 12:53 AM.
dznuts007 is offline   Reply With Quote
Old 06-20-2013, 01:13 AM   #8
Andy2108
Registered User
 
Join Date: Nov 2009
Location: U.S.A.
Posts: 8,037
My Ride: E46 M3, '67 Cobra
The car has a little system that keeps track for you. It has to be re set when oil changes are done otherwise the number becomes useless. Usually people who do their own oil changes or shops who aren't the dealer will just let the oil service indicator system go un updated, which is fine just as long as you do your oil changes at a decent interval.
__________________


De gustibus non est disputandum.
Andy2108 is offline   Reply With Quote
Old 06-20-2013, 08:58 AM   #9
Yewzer B Lewzer
Registered User
 
Join Date: Jan 2013
Location: St. Petersburg FL
Posts: 1,144
My Ride: 2003 325i
Dash code question

You may not have 19k miles on that oil, just that the last person to do the oil didn't reset it.


Sent from BimmerApp mobile app
__________________

'03 325i. '74 Jeep CJ-5. '93 Sailfish 170XL. '12 Westside SS Longboard. One of these four are sure to be running at any given point in time.
Yewzer B Lewzer is offline   Reply With Quote
Old 06-20-2013, 09:07 AM   #10
auto feature
Registered User
 
Join Date: Sep 2010
Location: jamaica
Posts: 141
My Ride: E46 318i
I can't understand why people wouldn't reset after an oil change, it is so easy to do.
auto feature is offline   Reply With Quote
Old 06-20-2013, 09:46 AM   #11
CharlzO
Registered User
 
Join Date: Feb 2012
Location: Upstate NY
Posts: 643
My Ride: 2000 328ci
Re: Dash code question

Because not every car resets with the simple method. Mine doesn't give me an option with the key / stalk method. And until I pick up some Peake toys, I'm content to track my mileage myself until then. And I can imagine that there are smaller places that might do an oil change but might not know the reset our even that it's supposed to be reset.
CharlzO is offline   Reply With Quote
Old 06-20-2013, 01:43 PM   #12
Jsshiver
Registered User
 
Join Date: Jun 2013
Location: Newnan, Ga
Posts: 16
My Ride: 2002 BMW 325i
Well I do know that the oil was changed 4,500 miles ago. So it must have just not been reset. I plan on doing another change next weekend anyway, as well as brake rotors, discs, fluid, etc. (total car) inspection, so I will just reset it then. Thanks for all the help!
Jsshiver is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use