E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-01-2013, 06:02 PM   #1
Moosecakes
Registered User
 
Join Date: Nov 2010
Location: Oregon
Posts: 836
My Ride: 02' SMG M3
Key/car dropping programming after audio upgrade...

Hey guys, I just got done with my audio upgrade and I'm having a weird issue...

When I got home saturday night, my brake lights didn't go out when I turned my car off... I then noticed my key did not lock the car.. I figured it lost programming for some reason so I reprogrammed it and it worked, and today it did it again after driving the car once. I parked and turned it off and the same thing happened..

I added an amp with new alpine speakers and using my tablet as a headunit.

For some reason my HK white 12v remote did not work so I am using the OEM navigation harness 12v aux power wire instead.

does anyone have any ideas of what could be going on here? Once I reprogram the key it is just fine but it's the strangest thing..

HELP!!

Thanks guys!
__________________
Moosecakes is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-01-2013, 10:47 PM   #2
Moosecakes
Registered User
 
Join Date: Nov 2010
Location: Oregon
Posts: 836
My Ride: 02' SMG M3
Anyone?? Lol this is really annoying..
__________________
Moosecakes is offline   Reply With Quote
Old 07-03-2013, 06:29 PM   #3
Moosecakes
Registered User
 
Join Date: Nov 2010
Location: Oregon
Posts: 836
My Ride: 02' SMG M3
Anyone have any ideas? I noticed today that if I hit the unlock button a couple of times it will then allow me to lock the car normally, It's random too... theres no set pattern to it.. ideas?
__________________
Moosecakes is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use