E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 07-02-2013, 07:19 PM   #1
cblotske
Registered User
 
Join Date: Mar 2013
Location: Billings, MT
Posts: 21
My Ride: 05 330xi
Radio help!

Hi,
I recently put in just the factory CD player. When I slid it into the bracket I was about to hook up the antenna cord and realized that they definitely do not match up. Just wondering if there is some sort of adapter I'm missing or what's going on! Just looking for some help!! Thanks!!

Back of CD player


Coming from car


Another possible way of connecting from vehicle...I have no idea...Ha!
cblotske is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-02-2013, 09:34 PM   #2
Big Rick
Registered User
 
Join Date: Nov 2011
Location: On the Rappahannock River
Posts: 1,422
My Ride: 325Xi
I could swear there is... Have you tried snooping around Google and eBay?
__________________
NWS and Advertising Removed.
Big Rick is offline   Reply With Quote
Old 07-03-2013, 08:17 AM   #3
bostonsthename
Registered User
 
Join Date: Dec 2012
Location: Syracuse, NY
Posts: 233
My Ride: 2003 Jet Black 330xi
In that third photo, that is the antenna hookup (just that little plastic part). the end that you show in the second pic is an adapter attached to it for an aftermarket stereo. separate them.
__________________
bostonsthename is offline   Reply With Quote
Old 07-05-2013, 06:48 PM   #4
cblotske
Registered User
 
Join Date: Mar 2013
Location: Billings, MT
Posts: 21
My Ride: 05 330xi
Yeah, I have looked around a bit..can't seem to find an answer!
Quote:
Originally Posted by Big Rick View Post
I could swear there is... Have you tried snooping around Google and eBay?
cblotske is offline   Reply With Quote
Old 07-05-2013, 07:01 PM   #5
cblotske
Registered User
 
Join Date: Mar 2013
Location: Billings, MT
Posts: 21
My Ride: 05 330xi
You're absolutely correct. Even after doing that I still have the exact same reception! What the heck!!
Quote:
Originally Posted by bostonsthename View Post
In that third photo, that is the antenna hookup (just that little plastic part). the end that you show in the second pic is an adapter attached to it for an aftermarket stereo. separate them.
cblotske is offline   Reply With Quote
Old 07-12-2013, 12:44 PM   #6
Halston@BSW
Sponsor
 
Join Date: Sep 2006
Location: Atlanta, GA
Posts: 1,900
My Ride: E30 X5 TJ
So you removed the 'adapter' and it still will not connect?
__________________
Halston Pitman
rhp@bavsound.com | ext. 104

BSW | Audio Solutions for YOUR BMW
www.bavsound.com | 404-963-8857



iPod Integration | Plug & Play Speakers | Subwoofer Solutions | Satellite Radio | HD Radio | Bluetooth
Halston@BSW is offline   Reply With Quote
Old 07-12-2013, 01:04 PM   #7
cblotske
Registered User
 
Join Date: Mar 2013
Location: Billings, MT
Posts: 21
My Ride: 05 330xi
It connects, but I still have no radio reception
Quote:
Originally Posted by Halston@BSW View Post
So you removed the 'adapter' and it still will not connect?
cblotske is offline   Reply With Quote
Old 07-17-2013, 06:47 PM   #8
cblotske
Registered User
 
Join Date: Mar 2013
Location: Billings, MT
Posts: 21
My Ride: 05 330xi
bumpppp
cblotske is offline   Reply With Quote
Old 07-17-2013, 07:01 PM   #9
StereoInstaller1
Registered User
 
Join Date: Dec 2010
Location: Centralia, WA
Posts: 93
My Ride: 4 door demo booth
Quote:
Originally Posted by cblotske View Post
It connects, but I still have no radio reception
Wait...what? Your radio uses an earlier "Euro" plug, you car uses a later one, that car cannot plug into that radio without adapters.

Sadly, you need 2 adapters.

One will convert your car to "Motorola" style...you already have that one as shown in your pic:



The part number is VWA3 or 40VW-10: http://www.sonicelectronix.com/item_...WA3-VWA3B.html

Like I said, that is the one you already have.

Now you need to convert that Motorola plug to early Euro. You need a 40-vw-21

Use this: http://www.sonicelectronix.com/item_...a-40-VW21.html

Assuming the FM section of your deck actually works and is in "US mode", of course. That pile of junk BMW sells as a radio fails very frequently, both radio and CD sections die often.

GL, and hope that helps.

Luke
StereoInstaller1 is offline   Reply With Quote
Old 07-17-2013, 10:30 PM   #10
cblotske
Registered User
 
Join Date: Mar 2013
Location: Billings, MT
Posts: 21
My Ride: 05 330xi
Well! I ordered them! I also hope they work. I'm super sick of listening to my same CD's over and over! Thanks for everything..I'll let you know if it works!!

Quote:
Originally Posted by StereoInstaller1 View Post
Wait...what? Your radio uses an earlier "Euro" plug, you car uses a later one, that car cannot plug into that radio without adapters.

Sadly, you need 2 adapters.

One will convert your car to "Motorola" style...you already have that one as shown in your pic:



The part number is VWA3 or 40VW-10: http://www.sonicelectronix.com/item_...WA3-VWA3B.html

Like I said, that is the one you already have.

Now you need to convert that Motorola plug to early Euro. You need a 40-vw-21

Use this: http://www.sonicelectronix.com/item_...a-40-VW21.html

Assuming the FM section of your deck actually works and is in "US mode", of course. That pile of junk BMW sells as a radio fails very frequently, both radio and CD sections die often.

GL, and hope that helps.

Luke
cblotske is offline   Reply With Quote
Old 07-26-2013, 12:08 AM   #11
cblotske
Registered User
 
Join Date: Mar 2013
Location: Billings, MT
Posts: 21
My Ride: 05 330xi
You sir are my hero for the day! Thank you so much for your help!! Everything works great now Thanks again!!
Quote:
Originally Posted by StereoInstaller1 View Post
Wait...what? Your radio uses an earlier "Euro" plug, you car uses a later one, that car cannot plug into that radio without adapters.

Sadly, you need 2 adapters.

One will convert your car to "Motorola" style...you already have that one as shown in your pic:



The part number is VWA3 or 40VW-10: http://www.sonicelectronix.com/item_...WA3-VWA3B.html

Like I said, that is the one you already have.

Now you need to convert that Motorola plug to early Euro. You need a 40-vw-21

Use this: http://www.sonicelectronix.com/item_...a-40-VW21.html

Assuming the FM section of your deck actually works and is in "US mode", of course. That pile of junk BMW sells as a radio fails very frequently, both radio and CD sections die often.

GL, and hope that helps.

Luke
cblotske is offline   Reply With Quote
Old 07-26-2013, 12:26 AM   #12
StereoInstaller1
Registered User
 
Join Date: Dec 2010
Location: Centralia, WA
Posts: 93
My Ride: 4 door demo booth
Good to hear, glad to help!

Luke
StereoInstaller1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use