E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > UK

UK
Have you seen another BMW while driving around in your area? Find other members from your area in the E46Fanatics Garage HERE

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-13-2013, 12:00 PM   #1
declantg
Registered User
 
Join Date: Jun 2013
Location: Beccles, Suffolk
Posts: 9
My Ride: 323CI Coupe
Very loud vibration/ judder (auto)

Hi my car is a 323ci coupe auto and when it's hot it judders very bad at low speeds and stops when in park.
It's pretty loud and sounds very clunky

Any ideas?
declantg is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-17-2013, 04:55 AM   #2
Shaun1970
Registered User
 
Join Date: May 2013
Location: Yorkshire, UK
Posts: 1,230
My Ride: 318i SE 2000
Send a message via MSN to Shaun1970
Hey Declan,iam not to sure on Auto's if giving correct advice, have you tried diconnecting MAF to see if any difference? Stopping when parked possibly fuel sensor or again MAF issues with intake! Sorry cant be of much help but worh a try on the MAF Mate.
__________________
Shaun1970 is offline   Reply With Quote
Old 08-19-2013, 01:26 PM   #3
328iM52
Registered User
 
Join Date: Jul 2013
Location: Cardiff
Posts: 14
My Ride: 2000 328i tiptronic
Recently had similar issues on my '00 328i tiptronic, changed MAF ( it was knackered), crank sensor fail, cam sensor fail but to stall an auto, which happened to mine only yesterday, its very likely a fuel delivery issue - mines in for new fuel pump tomorrow. I will say tho, u cant beat a proper diagnostic scan, my indie charges 25 for the scan, cant remember labour charge on top but it will give u stored codes. Having said that, fuel pump fail wont throw a code apparently, mine was a process of elimination
328iM52 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is ON





All times are GMT -5. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use