E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Forced Induction Forum Sponsored by Active Autowerke

Forced Induction Forum Sponsored by Active Autowerke
Discuss supercharging, turbocharging and even nitrous and water injection here.
Sponsored by Active Autowerke

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-23-2013, 11:46 PM   #1
low flying
Registered User
 
Join Date: Jan 2012
Location: Santa Rosa, CA
Posts: 50
My Ride: 2003 M3
HPF Stage 1 going lean

From the first day that I tracked this car 2 years ago with stage 1 low boost, I have had a problem with the AFR going lean (above 11.5) starting at 6000 RPM WOT and getting to 12.5 at 8000rpm. The car only had about 67,000 miles 2 years ago and 75,000 now. I used 100 octane to keep the siren from going off. (I have never tried high boost so I have no idea if the problem carries over to high boost.)

Does the Walbro inline pump only come on during boost and at what point if that is the case?

Thanks to this forum, I was able to unlock the AEM and my tuner here at Sonoma Raceway was able to try to correct what John (at HPF) and I thought was a minor adjustment. John had tried once when I sent the AEM to him a year ago for a tweak. My new tuner said that I have either an injector problem or a fuel volume or pressure problem. All the plugs right after a hard track session look good with no varience. I'm inclined to think fuel delivery. We ran out of time today on the dyno to check fuel pressure. The car dynoed at 450 rwhp but I'm thinking it just isn't getting enough fuel. The problem has been consistant over the last two years so I'm inclined to believe that the in tank pump is working (and not getting worse) and the inline pump isn't.

I sure could use some ideas as how to proceed. I wish that we could have checked fuel pressure today. That seems to be the first thing to do but dyno time is hard to get locally and I have another track day coming soon.

So, again, when is the inline pump supposed to run and what switches it on if it isn't on all of the time?

Thanks,
Terry
__________________
http://home.comcast.net/~terrynelson10/smurf2.jpg
low flying is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-24-2013, 12:12 AM   #2
Commanderwiggin
Registered User
 
Join Date: Jun 2010
Location: Calgary, Canada
Posts: 3,864
My Ride: 900rwhp Turbo M3
Terry if the car isn't running right...fix it before you track it.

Fuel pump comes on during boost...not sure where it's set. Log into your AEM and familiarize yourself with the settings.
__________________

Last edited by Commanderwiggin; 07-24-2013 at 12:12 AM.
Commanderwiggin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use