E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-24-2013, 12:35 AM   #1
Sgtbean
Registered User
 
Join Date: Nov 2012
Location: NY
Posts: 57
My Ride: 03 325xi
Front Shake issue

So here's my predicament.. I've had a small noticeable steering wheel vibration at 55-60 which smoothes out as you get to 65-70. I also had a vibration or steering wheel shake when braking from said speeds until I hit about 40 mph or so. I attributed it to a warped rotor, however that has now changed.

I was driving home and had the noticeable vibration when all of a sudden it was like I had a flat tire and the steering wheel was shaking at 45-60 or so in 5th gear. So I baby it and pull over. Tire was inflated and fine. So I continue driving home and the shake is unbearable at anything over 45. Then all of a sudden it goes back to how it was before all the crazy wheel shake.

My question is does that sound like fcabs or end links? Both front axles were changed less than 1000 miles ago and also the car is a 03' 325xi with 94k on the odo. I also know previous owner changed out right front control arm. Any and all help is appreciated. Thanks.


Sent from BimmerApp mobile app
Sgtbean is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-24-2013, 06:14 AM   #2
SeattleLSB
Registered User
 
Join Date: Apr 2009
Location: SoCal
Posts: 365
My Ride: 2003 330XI
what brand axles did you use? If you didn't use Genuine/OEM or GKN Lobro if not that is more than likely your problem.

Joe
__________________
2003.5 LSB/BLK M3/6SP/Non-Sunroof/Bluetooth/PSS9/SSR-GT3 - Sold

2007 TiAG/BLK 335I Sedan/6SP/Sport/Premium/Cold Weather - Sold

2003 AW/BLK 330XI/AT/Sport/Premium/Cold Weather
SeattleLSB is offline   Reply With Quote
Old 07-24-2013, 07:16 AM   #3
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,395
My Ride: 2003 325xi
Probably a bad front caliper.
Kubica is offline   Reply With Quote
Old 07-24-2013, 07:19 AM   #4
Sgtbean
Registered User
 
Join Date: Nov 2012
Location: NY
Posts: 57
My Ride: 03 325xi
Front Shake issue

Used OEM GKN on right side and reman from cardone on left that the indy shop got and installed. Also to not I had the issue before replacing the axles.


Sent from BimmerApp mobile app
Sgtbean is offline   Reply With Quote
Old 07-24-2013, 08:08 AM   #5
Entropyyy
Registered User
 
Join Date: Jul 2013
Location: Valley stream NY
Posts: 208
My Ride: 03 325xi 5 speed
Front Shake issue

It's the warped caliper man mine is like that only when braking but not as bad as you say get those replaced & also prob your front lcas
For these cars there are bushings everywhere that need replacement


Sent from BimmerApp mobile app
Entropyyy is offline   Reply With Quote
Old 07-24-2013, 09:48 AM   #6
SamDoe1
Registered User
 
Join Date: Oct 2010
Location: Minnesnowta
Posts: 3,503
My Ride: Clubs baby seals
Quote:
Originally Posted by Kubica View Post
Probably a bad front caliper.
And control arms and bushings.
SamDoe1 is online now   Reply With Quote
Old 07-24-2013, 10:08 AM   #7
CharlzO
Registered User
 
Join Date: Feb 2012
Location: Upstate NY
Posts: 646
My Ride: 2000 328ci
Don't rule out a wheel bearing as well. But it's also common of a sticking caliper. Not always the easiest to test, but when you first start driving it, does it do it before the first time you apply the brakes? When my caliper started sticking, it would be fine to drive until the first time I had to apply the brakes. Then it would get horrible as I sped back up. Sometimes it would clear out after a bit, sometimes I could get it to clear by doing a quick side-to-side while moving. Which is what it kinda sounds like you might be experiencing. And easy test, is after it happens, pull over, and check the heat coming from either side of the front wheels. If one wheel is giving off noticeably more heat than the other, it's almost a sure bet. Don't touch it with your fingertips tho, it'll burn instantly lol. You'll be able to just put your hand near the wheel and know.

However, bushings, and wheel bearings can also cause shaking at certain speeds. My wheel bearing driver's side, is also slightly bad at this point, so even after the caliper, I have a small (very small) vibration around the 40 mph range. New tires/balancing smoothed it out a little over what it was with the old, but it's still there. Jack the car up, pull the wheel, and if possible, have someone watch your control arm bushings. Grab your rotor/hub assembly, and try to shimmy it back and forth, 3/9 o'clock position usually works for me. If the bushing is bad, you'll likely see a lot more movement there. If it's still pretty solid, but the rotor wiggles, then a) check to make sure it's actually tight to the car (sounds like a no-brainer, I know) or b) could be the bearing or possibly the ball joint.
CharlzO is online now   Reply With Quote
Old 07-26-2013, 10:25 AM   #8
Sgtbean
Registered User
 
Join Date: Nov 2012
Location: NY
Posts: 57
My Ride: 03 325xi
Front Shake issue

Click image for larger version

Name:	ImageUploadedByBimmerApp1374852362.919545.jpg
Views:	207
Size:	69.1 KB
ID:	518586Click image for larger version

Name:	ImageUploadedByBimmerApp1374852385.397980.jpg
Views:	208
Size:	61.4 KB
ID:	518587

Does this cab look toast?

Sent from BimmerApp mobile app

Last edited by Sgtbean; 07-26-2013 at 10:26 AM.
Sgtbean is offline   Reply With Quote
Old 07-26-2013, 11:53 PM   #9
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,395
My Ride: 2003 325xi
You need to see if there's play by shaking the wheel or using a pry bar.

They don't look great but seem like there's still some offset to them.
Kubica is offline   Reply With Quote
Old 08-07-2013, 05:28 PM   #10
white7
Registered User
 
Join Date: Aug 2012
Location: Oregon
Posts: 3
My Ride: 2004 330XI
I had the same issue with my 330xi and had the ball joints replaced along with a front end alignment. Problem fixed!
white7 is offline   Reply With Quote
Old 08-07-2013, 11:14 PM   #11
4hoods
Registered User
 
Join Date: Jul 2012
Location: People of the dawn
Posts: 36
My Ride: 02' 325xit 5sp white
My issue



Along with thumping from suspected Csb. Haven't dropped exhaust yet.
211000 mi. Just replaced drivers cv.
4hoods is offline   Reply With Quote
Old 08-08-2013, 12:17 AM   #12
Nickvjr
Registered User
 
Join Date: Nov 2011
Location: Prescott, AZ
Posts: 248
My Ride: 2004 330Ci Conv.
Send a message via AIM to Nickvjr Send a message via Yahoo to Nickvjr Send a message via Skype™ to Nickvjr
Front Shake issue

My vote is for a shot front wheel bearing / hub assembly. My '04 330Ci had a horrible wobble above 35 to 75 MPH. The worst was at 65MPH and when I would brake the whole front end would shake like a badly warped rotor; most of the shaking was coming from the front left.

I checked my brakes over when I did my FCABs and they were in very good shape. The new FCABs helped but barely diminished the wobble at speed and shaking during braking. I finally removed my tires, removed the calipers and rotors and listened to the wheel bearing carefully and the left front sounded like a cement mixer.

Got a new hub / bearing assembly from AutoZone for $46. I got the Timiken hub and it came with a *** bearing (made in Germany).

New Bearing vs Old Bearing (inboard side) check out all that rust on the inside race
Click image for larger version

Name:	ImageUploadedByBimmerApp1375938679.887247.jpg
Views:	236
Size:	172.5 KB
ID:	520715

New Bearing vs Old Bearing (outboard side)
Click image for larger version

Name:	ImageUploadedByBimmerApp1375938755.028573.jpg
Views:	233
Size:	170.7 KB
ID:	520716

Timiken Hub with *** Bearing $46 @ AutoZone
Click image for larger version

Name:	ImageUploadedByBimmerApp1375938796.170022.jpg
Views:	224
Size:	173.6 KB
ID:	520717

Your wobble at speed and shaking during braking is the EXACT same problem I was experiencing with my faulty hub bearing. I did the left one last weekend and just did the right side today. My ride is extremely smooth with no more wobble or shaking during braking. Please take the time to give your wheel bearing a very close and careful inspection. Hopefully your problem is a result of a worn hub / bearing assembly and can be resolved easily with a new assembly.

Good luck and please report back on what your ultimate solution was to your problem OP!


Sent from BimmerApp mobile app
__________________
-Nickvjr
2004 BMW 330Ci Convertible
Nickvjr is offline   Reply With Quote
Old 09-03-2013, 12:49 PM   #13
Sgtbean
Registered User
 
Join Date: Nov 2012
Location: NY
Posts: 57
My Ride: 03 325xi
Front Shake issue

Well finally got around to changing the pads and rotors on the front. I'm happy to say that the front end shake under braking at higher speeds is gone. The passenger side rotor and pads looked pretty bad. Driver side looked fine. Now I still have a slight vibration at around 55-60. Still have to swap out the CAB and I've also got a reman set of calipers that need to go on from Turner. I do believe the passenger side caliper was sticking so def want to replace that.

I'll keep you all posted. I think if those don't solve it it'll be bearing time, however shop I go to wants 900$ to do both sides so I'm thinking I'll tackle that myself as it doesn't seem to difficult. Also a question: would a worn front sway bar end link be a cause for vibration? Thanks !


Sent from BimmerApp mobile app
Sgtbean is offline   Reply With Quote
Old 09-03-2013, 02:45 PM   #14
sminnich
Registered User
 
Join Date: Apr 2012
Location: Dayton, Ohio
Posts: 34
My Ride: 04 325xi
Front Shake issue

Same symptom as when my ball joint went out.


Sent from BimmerApp mobile app
sminnich is offline   Reply With Quote
Old 09-03-2013, 03:54 PM   #15
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,395
My Ride: 2003 325xi
Quote:
Originally Posted by Sgtbean View Post
Also a question: would a worn front sway bar end link be a cause for vibration? Thanks !
Not really- they usually make a clunking noise when going over bumps. Shake them around and if there's play replace them. Do the brakes, rotate your tires, set pressures, etc before buying more parts. More likely it's an axle or FCABs causing the vibration. If it's small just ignore it for now.
Kubica is offline   Reply With Quote
Old 09-03-2013, 07:28 PM   #16
Sgtbean
Registered User
 
Join Date: Nov 2012
Location: NY
Posts: 57
My Ride: 03 325xi
Front Shake issue

Well I'm thinking it wouldn't be the axles since they're both new, well passenger is a GKN and drivers is a A1 Cardone reman. So I'm leaning towards perhaps the CAB.


Sent from BimmerApp mobile app
Sgtbean is offline   Reply With Quote
Old 09-03-2013, 08:13 PM   #17
rawbspear
Registered User
 
Join Date: Aug 2013
Location: San RAfael
Posts: 38
My Ride: 04' E46 XIT 5 speed
i have been chasing the same problem down: steering vibration at 65mph.

~all of my front end has been replaced: ball joints, ti rods and ends, control arms, trailing and control arm bushings, CV-axles. Today, during recon, i found that my u-joints on my front driveshaft are bad. 900$

ps my XI drives so awesome even though the original problem i was chasing still exists. Crossing my fingers this repair process ends soon. would love to focus on a new 2wd project.

Last edited by rawbspear; 09-03-2013 at 08:16 PM.
rawbspear is offline   Reply With Quote
Old 09-04-2013, 11:09 PM   #18
insufferable
Registered User
 
Join Date: Aug 2013
Location: Brantford Ontario
Posts: 47
My Ride: 2001 330xi
I just had that very same problem fixed. My passenger side front caliper wasn't releasing completely. New front calipers installed. $330 Problems fixed and my girl has her balls back. I had noticed she was feeling sluggish and pulling to the right. Hard to go when the brakes don't release completely.
insufferable is offline   Reply With Quote
Old 09-04-2013, 11:31 PM   #19
4hoods
Registered User
 
Join Date: Jul 2012
Location: People of the dawn
Posts: 36
My Ride: 02' 325xit 5sp white
i have chased a few things and fixed a few more to learn that a few more things need to be fixed. driveshaft guibo seemed good but i replaced it anyways. CSB totally shot. fixed that. H&r springs all corners sport billies front billy m3 in the back. I was told to leave the front bump stops out from bavarian auto. I'm now looking for answers for if i use m3 bump stop for front strut would it work. the metal to metal when strut compresses seems wrong.

im still having shaking issues.45 to 80 with inconsistent shake in those speeds. not thumping like csb. not the clunks from shock mounts or sway link. i also still have front dive shaft issue. video posted a couple post above this.

Could a coil be bad. i had a code took coil out took plug out and it was cracked. swith coil from 3 to 1 1000miles later coil 1 but plug looked good. hasn't happen recently

what do ya say?
4hoods is offline   Reply With Quote
Old 09-06-2013, 10:52 AM   #20
Sgtbean
Registered User
 
Join Date: Nov 2012
Location: NY
Posts: 57
My Ride: 03 325xi
Front Shake issue

So another small edit to this thread. My steering wheel shake only happens around 55 or so. Usually anything higher and it smoothes out and steering wheel is good. At 55 when I turn the wheel ever so slightly before the tires start to turn I can feel the vibration. It's not crazy vibration either it's a small shake. Any ideas?


Sent from BimmerApp mobile app
Sgtbean is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use