E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > Site Feedback/Questions/Suggestions

Site Feedback/Questions/Suggestions
Do you have feedback/questions/ideas/suggestions about the site? Post them here.

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-24-2013, 02:26 PM   #1
ryanwhite74115
Registered User
 
Join Date: Jun 2005
Location: Raleigh, NC
Posts: 1,788
My Ride: 2013 Infiniti G37S
Where have all the sigs gone?

I'm not seeing any sigs now. Any particular reason? Did I miss the memo?
__________________
(\ /) or \(`' )/
( . .)
c('')('')
ryanwhite74115 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-24-2013, 02:30 PM   #2
braymond141
Registered User
 
Join Date: Feb 2004
Location: Oakhurst, Ca
Posts: 1,770
My Ride: 96 M3, 02 M3, 01 M5
You probably turned the feature off.

User CP
Edit Options
Show Signatures
__________________

Last edited by braymond141; 07-24-2013 at 02:31 PM.
braymond141 is offline   Reply With Quote
Old 07-24-2013, 02:36 PM   #3
IdahoToyo
Registered User
 
Join Date: May 2009
Location: A Sunny Town in Idaho
Posts: 377
My Ride: 4WD Tundra / GS500F
We took a vote, memo was sent out a while ago...guess you missed it.

__________________
-- Kyle --

The difference between school and life? In school, you're taught a lesson and then given a test. In life, you're given a test that teaches you a lesson.
IdahoToyo is offline   Reply With Quote
Old 07-24-2013, 02:51 PM   #4
VaderDave
Invictus
 
VaderDave's Avatar
 
Join Date: Aug 2004
Location: El Dorado Hills, CA
Posts: 11,917
My Ride: 330CiC ZHP
I turned off sigs years ago, and every once in a while I'll ask a question about something posted immediately above my post that is clearly answered by something in that person's signature (like what kind of car that person drives). So sometimes I wind up looking like a dummy.
VaderDave is offline   Reply With Quote
Old 07-24-2013, 03:14 PM   #5
cd330
ModZombie Moderator
 
cd330's Avatar
 
Join Date: Jun 2004
Location: Dr. Satan's House of Horrors
Posts: 36,863
My Ride: SG E46, AW F30
__________________
cd330 is offline   Reply With Quote
Old 07-24-2013, 03:18 PM   #6
GRIFFIN
NWS
 
GRIFFIN's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 1,701
My Ride: 04 330i zsp,zpp,zcw
__________________

** Removed - Please stop - Tim330i **
*NWS GIF REMOVED*
*GIF REMOVED*
* Continuing to put animated images in your sig will get you banned - Tim330i *
**You make me so horny.- Tim330i **
Quote:
Originally Posted by Hedges View Post
I can honestly say that because of Griffin, i am desensitized to alot of wierd stuff!
GRIFFIN is offline   Reply With Quote
Old 07-24-2013, 04:16 PM   #7
DangerousMind
Registered User
 
Join Date: Nov 2005
Location: SF Bay area
Posts: 992
My Ride: Sierra 1500 SLT
Sigs went sauer
__________________
DangerousMind is offline   Reply With Quote
Old 07-24-2013, 06:49 PM   #8
ryanwhite74115
Registered User
 
Join Date: Jun 2005
Location: Raleigh, NC
Posts: 1,788
My Ride: 2013 Infiniti G37S
Quote:
Originally Posted by DangerousMind View Post
Sigs went sauer
har har har
__________________
(\ /) or \(`' )/
( . .)
c('')('')
ryanwhite74115 is offline   Reply With Quote
Old 07-24-2013, 06:53 PM   #9
ryanwhite74115
Registered User
 
Join Date: Jun 2005
Location: Raleigh, NC
Posts: 1,788
My Ride: 2013 Infiniti G37S
Quote:
Originally Posted by braymond141 View Post
You probably turned the feature off.

User CP
Edit Options
Show Signatures
I have that option checked. Never unchecked it. That's why I'm asking if I missed the memo or something. Thought something sitewide went screwy.

Can a mod check my settings?
__________________
(\ /) or \(`' )/
( . .)
c('')('')
ryanwhite74115 is offline   Reply With Quote
Old 07-24-2013, 07:33 PM   #10
kejobe
Registered User
 
Join Date: Mar 2013
Location: Ohio
Posts: 151
My Ride: 2003 325I
Quote:
Originally Posted by ryanwhite74115 View Post
I have that option checked. Never unchecked it. That's why I'm asking if I missed the memo or something. Thought something sitewide went screwy.

Can a mod check my settings?
Your not the only one. I can see a few, but most are gone. Including my own, not that it was much though. At least I can't see it anymore.
__________________
All Stock...

kejobe is offline   Reply With Quote
Old 07-24-2013, 07:33 PM   #11
Sneaky
Registered User
 
Join Date: May 2007
Location: Toronto
Posts: 4,949
My Ride: Fixie
Yeah why are sigs gone?
__________________
THE OFFICIAL BLACK SEDAN THREAD because Nothing breaks necks like a Black BMW.

Sig by So Lowww
Pictures I take
OVOxo till we overdose
Sneaky is offline   Reply With Quote
Old 07-24-2013, 07:53 PM   #12
NOVAbimmer
Registered User
 
Join Date: Aug 2006
Location: VA
Posts: 13,000
My Ride: 14 Impala FXST M796
because you touch yourself
__________________
NOVAbimmer is offline   Reply With Quote
Old 07-24-2013, 07:57 PM   #13
TruckDaddy
Registered User
 
Join Date: May 2007
Location: The []_[] Miami
Posts: 6
My Ride: 1991 Kenworth T600
Where have all the sigs gone?

Same here, no sigs. I know people by their sig then by their screen name.


Sent from BimmerApp mobile app
__________________
"'What' ain't no country I ever heard of. They speak English in 'What'?"
TruckDaddy is offline   Reply With Quote
Old 07-24-2013, 07:59 PM   #14
stapler12345
Registered User
 
Join Date: Mar 2005
Location: NYC
Posts: 1,631
My Ride: Sakhir Orange M6
bills werent paid.
__________________

Quote:
Originally Posted by Penguin Koolaid View Post
I've never heard of a woman wanting more than she actually deserved. Never.
stapler12345 is offline   Reply With Quote
Old 07-24-2013, 09:09 PM   #15
BMWPower06
Registered User
 
BMWPower06's Avatar
 
Join Date: Jun 2005
Location: DC Area Want: TX
Posts: 21,553
My Ride: ///M5 & ///M3
Send a message via AIM to BMWPower06
:/
__________________

Current: E60 M5 6MT; E46 M3 6MT
Sold: E46 330CiA; E36 M3/2/5; E60 M5 SMG
DD: B8.5 Audi S4 6MT
BMWPower06 is offline   Reply With Quote
Old 07-24-2013, 09:36 PM   #16
bimmerfan08
Registered User
 
Join Date: Feb 2009
Location: Eastern VA
Posts: 4,899
My Ride: E46 M3
Quote:
Originally Posted by kejobe View Post
Your not the only one. I can see a few, but most are gone. Including my own, not that it was much though. At least I can't see it anymore.
Your sig just says stock
__________________


"My philosophy as a businessman has always been to take care of the people who make me successful. It has always been "we" in my business conversations with others. At a certain point in a successful business it behooves one to make sure those doing a good job of supporting you are not struggling to make ends meet."
bimmerfan08 is offline   Reply With Quote
Old 07-24-2013, 09:43 PM   #17
kejobe
Registered User
 
Join Date: Mar 2013
Location: Ohio
Posts: 151
My Ride: 2003 325I
Quote:
Originally Posted by bimmerfan08 View Post
Your sig just says stock
Doesn't show anything here. I had either "stock" or "all stock" and a small pic of the car.
__________________
All Stock...

kejobe is offline   Reply With Quote
Old 07-24-2013, 10:16 PM   #18
K-Lex
Registered User
 
Join Date: Nov 2012
Location: Atlanta
Posts: 8
My Ride: 330i
Quote:
Originally Posted by kejobe View Post
Doesn't show anything here. I had either "stock" or "all stock" and a small pic of the car.
i see the pic
__________________
K-Lex is offline   Reply With Quote
Old 07-24-2013, 10:36 PM   #19
kejobe
Registered User
 
Join Date: Mar 2013
Location: Ohio
Posts: 151
My Ride: 2003 325I
Here's what I got now:

__________________
All Stock...

kejobe is offline   Reply With Quote
Old 07-24-2013, 11:27 PM   #20
K-Lex
Registered User
 
Join Date: Nov 2012
Location: Atlanta
Posts: 8
My Ride: 330i
gotta be your settings

__________________
K-Lex is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use