E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 07-22-2013, 09:35 AM   #1
The Scout
Registered User
 
Join Date: Mar 2013
Location: Dallas
Posts: 10
My Ride: 2004 330CI Conv.
Angry Audio Problem

My 04 330ci has the passage side audio cutting off and randomly coming back on 1 2 or 3 days later. I have the HK system and the navigation system from OEM Can somebody help?
The Scout is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-22-2013, 09:49 AM   #2
Grande D
Registered User
 
Join Date: Dec 2006
Location: PA
Posts: 3,302
My Ride: Whiiiite BMW!
Entirely cutting out? Or just some speakers? For example, is it front and rear, or just front or rear? Any aftermarket components (head unit, speakers or amp) installed?
__________________
Quote:
Originally Posted by wasp9166 View Post
here today, gone tomm

i spend it while i can, if i run out i'll swallow all my meds

Last edited by Grande D; 07-22-2013 at 09:49 AM.
Grande D is offline   Reply With Quote
Old 07-22-2013, 09:54 AM   #3
The Scout
Registered User
 
Join Date: Mar 2013
Location: Dallas
Posts: 10
My Ride: 2004 330CI Conv.
No aftermarket, It effects the entire Passenger side both front and back. and it comes back on at very random times.
The Scout is offline   Reply With Quote
Old 07-22-2013, 09:56 AM   #4
Grande D
Registered User
 
Join Date: Dec 2006
Location: PA
Posts: 3,302
My Ride: Whiiiite BMW!
Check the connection from your BM53 to your Harmon Kardon amplifier. These items are located in the trunk on coupes and sedans on the driver side. For the convertible it may be different. If any work has been done there previously it may be lose. Sounds like a loose connection.

The BM53 is a silver box about the size of a head unit. Google for a picture. The Harmon Kardon amplifier is a small black box with a heat sink kinda design in between the size of a head unit and a paper back book.
__________________
Quote:
Originally Posted by wasp9166 View Post
here today, gone tomm

i spend it while i can, if i run out i'll swallow all my meds
Grande D is offline   Reply With Quote
Old 07-22-2013, 10:03 AM   #5
The Scout
Registered User
 
Join Date: Mar 2013
Location: Dallas
Posts: 10
My Ride: 2004 330CI Conv.
It has no Aftermarket. The entire passenger side both front and back go out
The Scout is offline   Reply With Quote
Old 07-22-2013, 10:06 AM   #6
The Scout
Registered User
 
Join Date: Mar 2013
Location: Dallas
Posts: 10
My Ride: 2004 330CI Conv.
Thanks, I will check that out and keep you posted.
The Scout is offline   Reply With Quote
Old 07-22-2013, 10:11 AM   #7
Grande D
Registered User
 
Join Date: Dec 2006
Location: PA
Posts: 3,302
My Ride: Whiiiite BMW!
The items I am talking about are not aftermarket. I'm describing where the issues could be with the stock setup. No need for

BM53:



HK amplifier:



Check the connections from one to the other. Maybe a connector came loose, or maybe someone (even a BMW dealer) had to splice in a new harness. I've seen it before on otherwise undamaged cars. No way to know for sure unless you look.

Those boxes are either on the wall separating the trunk from the rear seat, behind the rear seat on the interior of the cabin, or behind the trunk carpet on the driver side.
__________________
Quote:
Originally Posted by wasp9166 View Post
here today, gone tomm

i spend it while i can, if i run out i'll swallow all my meds

Last edited by Grande D; 07-22-2013 at 10:11 AM.
Grande D is offline   Reply With Quote
Old 08-04-2013, 07:01 PM   #8
Yeaa Rightttt
Modded ///Member
 
Yeaa Rightttt's Avatar
 
Join Date: Apr 2011
Location: NJ
Posts: 35
My Ride: 330i zhp
Re: Audio Problem

Quote:
Originally Posted by The Scout View Post
No aftermarket, It effects the entire Passenger side both front and back. and it comes back on at very random times.

Im experiencing the same problems, hk system, initially the entire system operates properly than shortly after the entire passenger side cuts out?
So today I took the entire trunk apart, checked every connection in the radio, nav, hk amp, and every single connector throughout the trunk and traced the harness leading into the back seat. After this I pulled the nav screen out just to check connections and again all were secure. Tested radio all speakers operating properly so I put it all back together and took it for a ride, 30 secs later exact same issue. I tested both parked and driving and it happens approximately the same time so I ruled out the loose connection option. Im guessing its the amp itself....
Yeaa Rightttt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use