E46Fanatics - View Single Post - Eonon 16th Group Buy for Cool New GA7150A Android 6.0 Car GPS 2GB RAM & Octa-Core
View Single Post
Old 09-22-2017, 11:42 AM   #13
aa240sx
Registered User
 
Join Date: Jun 2002
Location: San Diego, CA
Posts: 59
My Ride: 2003 E46 M3 SMG
Send a message via AIM to aa240sx
apologies for double posting but not getting any responses from the GA7150 page - can anyone help here?

Greetings,

I have a few questions about my GA7150 that have been bugging me for some time. I finally decided to reach out and see if you guys may have solutions to the following issues I'm having.

1 - Pandora - I recently installed this app and the first screen requires a login or setup as new user. The problem is the buttons for login are so low that the capacitive touch screen doesn't work. Basically, I can't move the screen down so I can activate the button on the app to login. Is there a way to move the screen for apps? Update - This one I probably should have figured out on my own. Solved it - go to settings and saw font size was set to large, set it to normal and it's fixed. you can also change orientation too in display if you have apps that have screen sizes that don't cooperate with your eonon unit.

2 - Torque - I have the GA7150 model and use an ELM327 b/t device to connect to obd. How do I get my GA7150 to see my Bluetooth device? I've seen online videos that say I should go to the Bluetooth for my music and phone, but there's no option to connect to obd it seems for my GA7150. I do see an button with what appears to be a male/female plug (see attached picture), but nothing happens when I press it. still no solution here and I'm finding a lot of GA7150 folks can't get this to work, wutup?

3 - YouTube - When I'm on a wifi signal I can use youtube on google chrome's web browser, but when I download the app and use the app, it gives me a login error. I think this has to do with youtube checking my first google login and just need to know how to remove multiple logins and that should resolve this issue. Update - I can confirm that it's an issue with youtube/google app trying to log me in as a user, but it's incorrectly using the first login of my google accounts. How do I delete accounts on the GA7150 unit? still no solution here, but I think it's related to google accounts, please help.

Thanks for any help you guys can provide!
__________________
2000 E46 323i 5 speed - crashed, totalled, scrapped
2002 E39 525i Auto - auto, need i say more? sold
2003 E39 525i 5 speed - sold
1998 E36 M3 5 speed - sold
2001 E39 530i 5 speed - Anthracite Grey - sold
2003 E46 M3 SMG - Alpine White - 6 speed conversion detentless with RTD.
2002 E46 330i 5 speed - Gray Green Metallic

Last edited by aa240sx; 09-22-2017 at 11:43 AM.
aa240sx is offline   Reply With Quote