E46Fanatics - View Single Post - [MS4X] Siemens MS43 Community Patchlist for Tuner Pro
View Single Post
Old 12-10-2019, 03:41 PM   #218
Barracuz
Registered User
 
Join Date: Jul 2016
Location: Providence, R.I.
Posts: 118
My Ride: 01' 525i Manual
Quote:
Originally Posted by Iliyasuper View Post
If 512kb virgin file from the wiki has already flashed and downloaded - we can see error if try to apply LC patch..
Reloading the bin solved that issue for me.

Also ive managed to flash 69 firmware on my e39. Im running the m54b25 firmware for the e46. Working fine with mismatched ecu vin and stock ews still hooked up

Something I would add to the wiki is that people should flash a virgin 512kb 69 bin from the wiki first, read that 512kb bin off your dme and then apply patches, reflash, start car and turn off, clear any codes/errors(I had tps and ews timeout codes) and finally run the car normally. This is how i managed to get mine started. Tested it twice to confirm. I dont know how the dme works but im assuming once the 512kb is loaded and the dme is power cycled it writes something on it to make it usable?

Also becuase I couldnt get it to start at first I thought i was having checksum issues like scorpion a while back. But my temp guage never went to red. The kicker though is that when I followed above steps the temp guage will go to red indicating a checksum error but car would start up and run fine? Bug maybe?

Is there anything i can log/do to help you guys debug?

Last edited by Barracuz; 12-10-2019 at 03:43 PM.
Barracuz is offline   Reply With Quote