E46Fanatics - View Single Post - [MS4X] Siemens MS43 Community Patchlist for Tuner Pro
View Single Post
Old 11-10-2019, 01:21 AM   #203
Iliyasuper
Registered User
 
Join Date: May 2015
Location: Ukraine
Posts: 145
My Ride: 316 with M54b30
What car do you have?
m54b30 with ms430056 ver software and 5kw00015 Index4
Any modifications done to the car? (engine, gearbox, cluster swapped, removed immo module, etc.)
no
What is the actual problem, what doesnt work?
115 TPS-Adaptation error
What have you tried so far?
- Apply checksum bypass only
- Manually set lc_swi_cal_mon_cks - 165
- tried to flash 0056->0066->0069(from wiki https://www.ms4x.net/index.php?title...30_EU4_LHD.bin)
-Used Iltimo cjecksum corrector
-Tried to do all above things with MS4x Flasher v1.03 and 1.02(with on off checksum correction)
and also with Chipster flasher
- reset adaptation and tried to synchronise
- Set my VIN and ISN
- Tried with 5wk90015 Index1 and 5wk90012 Index4
- Install back 0056 version and started fine
Burned my Innovate SCG1.... maybe becouse of a lot of attempts to start

Was the engine already tuned, or flashed with another software?
- From beginning by 0056 version, after i tried 0066 also
If errors are present please attach pictures of all INPA error codes from DME.

Also attach full 512K readout of the ecu when the error is present.
Read file from ECU
https://drive.google.com/file/d/1SjV...ew?usp=sharing

Really i so sad... nothing work and addditionaly burned my Wideband..

Guys where is the problem? what is wrong?
Maybe something wrong with flash file?

Last edited by Iliyasuper; 11-10-2019 at 01:41 AM.
Iliyasuper is offline   Reply With Quote