98 Z3 No start issues. - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Other BMW Models > General BMW E36 Forum

General BMW E36 Forum
This is the place to get answers, opinions and everything you need related to your E36 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-20-2017, 09:23 AM   #1
ImAnXfile
Registered User
 
Join Date: Dec 2017
Location: Ohio
Posts: 2
My Ride: 330i
98 Z3 No start issues.

I picked up great looking 98 Z3 BMW for a great price. I actually traded a Snap On toolbox for it. I got it on the presumption that it needed a DME. No big deal, Ill order a virginized DME, install it, crank it over The EWS will align and drive the wheels off of it. The DME was laying in the passenger seat when I got it. so for craps and giggles I reinstalled it and hooked up the battery. It cranked but wouldn't fire. I hooked my Snap on Solus edge scanner to it, the only code I got was a 108 continuous voltage/power. Figuring that was due to hooking and unhooking the battery I cleared it. No new codes return. In the data screen I can see the TPS operating along with various other checks. I can turn on the fuel pump with the scanner, But it does show the fuel pump as being off in the freeze frame data, and the relay does not engage with the key. The ignition does seem a little buggy. When I cycle the key a few times the dash lights come on most of the time but, once in awhile only about half of them come on. I am second guessing the guy I got it from on the DME diagnosis. But am wondering if there could be a problem with the EWS, or even ignition switch? From what Ive read a bad EWS will cause a no start condition but would crank. When the key is switched on would the fuel pump relay engage with a bad or mismatched EWS?
ImAnXfile is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.