Sillieidiotís Lighting-related Troubleshooting Guide - Page 9 - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 31 votes, 5.00 average. Display Modes
Old 05-27-2018, 02:25 PM   #161
juslookin
Registered User
 
Join Date: Jan 2008
Location: yonkers
Posts: 1,612
My Ride: 05 330ci ZHP
Quote:
Originally Posted by armenh7 View Post
The headlight lens does indeed make a difference. I had one lens off and another one on and there's a difference between the light output and colors shown. Sanding and polishing won't be as effective as new lenses because the lens gets internally yellowed


I have a facelift coupe so i cant just purchase lens.

Here is a pic of both lights where u can see the light mark on the lens. But on the driver side its there slightly with the xenon off. Hard to see but its there on the driver side and not passenger side which has better output.
Click image for larger version

Name:	IMG_7684.jpg
Views:	51
Size:	105.4 KB
ID:	744562Click image for larger version

Name:	IMG_7685.jpg
Views:	50
Size:	107.7 KB
ID:	744564Click image for larger version

Name:	IMG_7689.jpg
Views:	46
Size:	92.0 KB
ID:	744566



Sent from my iPhone using E46Fanatics mobile app
juslookin is offline   Reply With Quote
Old 05-27-2018, 02:31 PM   #162
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,556
My Ride: 2002 325i
Quote:
Originally Posted by juslookin View Post
I have a facelift coupe so i cant just purchase lens.

Here is a pic of both lights where u can see the light mark on the lens. But on the driver side its there slightly with the xenon off. Hard to see but its there on the driver side and not passenger side which has better output.
Attachment 744562Attachment 744564Attachment 744566



Sent from my iPhone using E46Fanatics mobile app
In your other thread somebody linked the lens. The website was bimmerjakes iirc. Another person recommended it on another thread as well
armenh7 is offline   Reply With Quote
Old 05-27-2018, 03:18 PM   #163
juslookin
Registered User
 
Join Date: Jan 2008
Location: yonkers
Posts: 1,612
My Ride: 05 330ci ZHP
Quote:
Originally Posted by armenh7 View Post
In your other thread somebody linked the lens. The website was bimmerjakes iirc. Another person recommended it on another thread as well


Right.. but those are most likely used that have been sanded and polished to like new. There is no part number to order them from BMW directly. Im not sure what brand they are or the quality they are from Bimmerjakes. I dont believe you can fix the light mark that has been etched to the glass.


Sent from my iPhone using E46Fanatics mobile app
juslookin is offline   Reply With Quote
Old 05-27-2018, 03:31 PM   #164
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,556
My Ride: 2002 325i
Quote:
Originally Posted by juslookin View Post
Right.. but those are most likely used that have been sanded and polished to like new. There is no part number to order them from BMW directly. Im not sure what brand they are or the quality they are from Bimmerjakes. I dont believe you can fix the light mark that has been etched to the glass.


Sent from my iPhone using E46Fanatics mobile app
Although I'm not 100% supportive of the claims on any website, it does say "new product"
https://www.bimmerjakes.com/en/home/...tic-cover.html
armenh7 is offline   Reply With Quote
Old 05-27-2018, 05:04 PM   #165
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 32,600
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by juslookin View Post
After playing with it some more im thinking the headlight lens is diminishing the output. I sanded and polished them clear again but i bought these lights as spares and it looks like the lens has that frosted burn/etch from aftermarket bulbs that owner used. Im gonna sand and polish my lens from my old headlight that never saw aftermarket bulbs and see if that clears it up.

That ground wire didnt change the output but i should still connect it.




Sent from my iPhone using E46Fanatics mobile app
Also the bowls and projector lens can get pretty dirty/dusty as well. If he was using aftermarket bulbs it can also dull the chrome coating of the projectors even though they are metal.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
sillieidiot is offline   Reply With Quote
Old 05-27-2018, 05:21 PM   #166
juslookin
Registered User
 
Join Date: Jan 2008
Location: yonkers
Posts: 1,612
My Ride: 05 330ci ZHP
Quote:
Originally Posted by sillieidiot View Post
Also the bowls and projector lens can get pretty dirty/dusty as well. If he was using aftermarket bulbs it can also dull the chrome coating of the projectors even though they are metal.


These are brand new G5-R projectors i retrofitted to my adaptive lights. So the bowls shouldnt be an issue. I will have to post a pic of the difference when it gets dark. I will swap my other lens tommorow after i sand and polish them.


Sent from my iPhone using E46Fanatics mobile app
juslookin is offline   Reply With Quote
Old 05-28-2018, 09:51 PM   #167
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 32,600
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by juslookin View Post
These are brand new G5-R projectors i retrofitted to my adaptive lights. So the bowls shouldnt be an issue. I will have to post a pic of the difference when it gets dark. I will swap my other lens tommorow after i sand and polish them.


Sent from my iPhone using E46Fanatics mobile app
oh yeah, I forgot that. I think I got you confused with someone else LOL
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
sillieidiot is offline   Reply With Quote
Old 05-31-2018, 02:41 PM   #168
mhughey
Registered User
 
Join Date: Jul 2017
Location: New Jersey
Posts: 12
My Ride: 330xi
Quote:
Originally Posted by sillieidiot View Post
Are you talking about the source? It's connected to the LCM. You will have to look at the wiring diagram to figure out which pin it is.
Thanks. I traced my problem to a faulty LCM. I picked up a used replacement which solved the blinker problem, but now the headlights don't work. Now, trying to get a scanner cable to work with PA Soft so I can reprogram it.
mhughey is offline   Reply With Quote
Old 08-04-2018, 11:35 AM   #169
ed4347
Registered User
 
Join Date: Jun 2017
Location: south
Posts: 10
My Ride: 2002 bmw e46 325ci
one yellow xenon

My passenger side headlight powers on white then after about 3 seconds goes yellow replaced both headlight with oem bulbs and ballast . Anyone ever seen this BMW has no clue . Thank Anyone .
ed4347 is offline   Reply With Quote
Old 08-04-2018, 12:24 PM   #170
juslookin
Registered User
 
Join Date: Jan 2008
Location: yonkers
Posts: 1,612
My Ride: 05 330ci ZHP
Quote:
Originally Posted by ed4347 View Post
My passenger side headlight powers on white then after about 3 seconds goes yellow replaced both headlight with oem bulbs and ballast . Anyone ever seen this BMW has no clue . Thank Anyone .


What kind of car? If it has zkw projectors the bowls are probably burned. If you do i have some bosch projectors for sale to fix the problem.


Sent from my iPhone using E46Fanatics mobile app
juslookin is offline   Reply With Quote
Old 08-04-2018, 01:28 PM   #171
juslookin
Registered User
 
Join Date: Jan 2008
Location: yonkers
Posts: 1,612
My Ride: 05 330ci ZHP
Quote:
Originally Posted by ed4347 View Post
My passenger side headlight powers on white then after about 3 seconds goes yellow replaced both headlight with oem bulbs and ballast . Anyone ever seen this BMW has no clue . Thank Anyone .


Lets keep the topic in the thread. No need for PMís. If its not the bulbs or ballast it is most likely the projectors. If you have a 02 model they are probably ZKW bowls. The bulbs will be white as soon as you turn them on because they need to warm up to get to temp.

It may be the ignitor. I can sell you a pair of bosch projectors with ignitors and bulb holders.

If the bulbs are truly new and good brand bulbs the projectors should fix this.


Sent from my iPhone using E46Fanatics mobile app
juslookin is offline   Reply With Quote
Old 08-05-2018, 07:49 AM   #172
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 32,600
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by ed4347 View Post
My passenger side headlight powers on white then after about 3 seconds goes yellow replaced both headlight with oem bulbs and ballast . Anyone ever seen this BMW has no clue . Thank Anyone .
Do you have pictures? What happens if you plug the entire headlight unit on the driver's side?

Quote:
Originally Posted by juslookin View Post
Lets keep the topic in the thread. No need for PMís. If its not the bulbs or ballast it is most likely the projectors. If you have a 02 model they are probably ZKW bowls. The bulbs will be white as soon as you turn them on because they need to warm up to get to temp.

It may be the ignitor. I can sell you a pair of bosch projectors with ignitors and bulb holders.

If the bulbs are truly new and good brand bulbs the projectors should fix this.


Sent from my iPhone using E46Fanatics mobile app
It shows that he has an 02 coupe so he wouldn't have zkw.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by sillieidiot; 08-05-2018 at 07:51 AM.
sillieidiot is offline   Reply With Quote
Old 10-02-2018, 10:44 PM   #173
SpoiledBrat
Registered User
 
Join Date: Nov 2010
Location: Southern California
Posts: 126
My Ride: 330Ci zhp
thought I'd spread the word on an issue I have. It's reoccurring and it's probably caused me so much hassle that I may never get a bmw again, lol. I have the bi-xenon adapter lights. my lights flicker all the time and will some times just shut off. They flicker a lot if i go over bumps. Turns out that BMW put very poor quality wiring inside the headlight unit, and on top of that zip tied the wires together so tightly that the wires started to tear as they became more brittle. I've soldered ~5 wires back together. It's happened in both the left and right headlight units.

It's very challenging to solder these wires because there is very little room for your hands. You risk damaging the other cables as well. Of course, BMW's only option to fix them is to replace the whole unit.
SpoiledBrat is offline   Reply With Quote
Old 10-02-2018, 11:27 PM   #174
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 32,600
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by SpoiledBrat View Post
thought I'd spread the word on an issue I have. It's reoccurring and it's probably caused me so much hassle that I may never get a bmw again, lol. I have the bi-xenon adapter lights. my lights flicker all the time and will some times just shut off. They flicker a lot if i go over bumps. Turns out that BMW put very poor quality wiring inside the headlight unit, and on top of that zip tied the wires together so tightly that the wires started to tear as they became more brittle. I've soldered ~5 wires back together. It's happened in both the left and right headlight units.

It's very challenging to solder these wires because there is very little room for your hands. You risk damaging the other cables as well. Of course, BMW's only option to fix them is to replace the whole unit.
Yeah that is a common problem with the facelift coupe headlights. I have that problem too, but I haven't done anything about it cause lazy
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
sillieidiot is offline   Reply With Quote
Old 10-03-2018, 05:27 PM   #175
juslookin
Registered User
 
Join Date: Jan 2008
Location: yonkers
Posts: 1,612
My Ride: 05 330ci ZHP
Quote:
Originally Posted by SpoiledBrat View Post
thought I'd spread the word on an issue I have. It's reoccurring and it's probably caused me so much hassle that I may never get a bmw again, lol. I have the bi-xenon adapter lights. my lights flicker all the time and will some times just shut off. They flicker a lot if i go over bumps. Turns out that BMW put very poor quality wiring inside the headlight unit, and on top of that zip tied the wires together so tightly that the wires started to tear as they became more brittle. I've soldered ~5 wires back together. It's happened in both the left and right headlight units.

It's very challenging to solder these wires because there is very little room for your hands. You risk damaging the other cables as well. Of course, BMW's only option to fix them is to replace the whole unit.


I soldered in all new silicone wire on my lights and did a g5-r retrofit. The wiring is easy to do just time consuming.


Sent from my iPhone using E46Fanatics mobile app
juslookin is offline   Reply With Quote
Old 10-04-2018, 09:00 AM   #176
Razz617
Registered User
 
Join Date: May 2013
Location: Boston, Massachusetts
Posts: 224
My Ride: 2004 330Ci
Ya. I had the same problem. My SOLUTION?? I just changed the bulb. $12 fix.

Sent from my SM-N910V using E46Fanatics mobile app
Razz617 is offline   Reply With Quote
Old 01-07-2020, 02:15 PM   #177
switlikbob
Registered User
 
Join Date: Feb 2005
Location: Central NJ
Posts: 7
My Ride: 95 ///M3
weird hid flicker problem

Hi guys,
I have an 01 M3 with pre-facelift single xenon setup, all OE BMW. I also have aftermarket LED tail lights, just as an FYI. I have not check for the brown ground wire problem yet.

My issues: one or both of my HIDs flickers and sometimes the right, left, or both bulbs will go out completely when driving. It seems to happen more when hitting bumps, but not always. so far, shutting the lights off and turning them back on solves the problem. The HIDs light right back up. Then, intermittently, they will do the same thing.

Any ideas for troubleshooting? I do have aftermarket bulbs, but this issue just started. The bulbs have been in the car for months.

I think I kept the original osram bulbs, which I'm guess I should try to swap in first as a test.
switlikbob is offline   Reply With Quote
Old 01-07-2020, 07:47 PM   #178
fumigator
Registered User
 
Join Date: Apr 2012
Location: Irmo, SC
Posts: 116
My Ride: 2007 335i sedan
Quote:
Originally Posted by switlikbob View Post
Hi guys,

I have an 01 M3 with pre-facelift single xenon setup, all OE BMW. I also have aftermarket LED tail lights, just as an FYI. I have not check for the brown ground wire problem yet.



My issues: one or both of my HIDs flickers and sometimes the right, left, or both bulbs will go out completely when driving. It seems to happen more when hitting bumps, but not always. so far, shutting the lights off and turning them back on solves the problem. The HIDs light right back up. Then, intermittently, they will do the same thing.



Any ideas for troubleshooting? I do have aftermarket bulbs, but this issue just started. The bulbs have been in the car for months.



I think I kept the original osram bulbs, which I'm guess I should try to swap in first as a test.
My original osram xenons seemed weak. I bought some xenons off khoalty and tried a swap. Didnt seem to make a difference in output but i left them in. Months later one of them cooked my igniter at the interface socket.. not saying it was the bulb but... i wound up damaging my assembly trying to get where i could replace the igniter so be careful. 2000 328ci w bosch xenon.

Sent from my SAMSUNG-SM-G930A using Tapatalk
fumigator is offline   Reply With Quote
Old 01-13-2020, 04:39 AM   #179
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 32,600
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by switlikbob View Post
Hi guys,
I have an 01 M3 with pre-facelift single xenon setup, all OE BMW. I also have aftermarket LED tail lights, just as an FYI. I have not check for the brown ground wire problem yet.

My issues: one or both of my HIDs flickers and sometimes the right, left, or both bulbs will go out completely when driving. It seems to happen more when hitting bumps, but not always. so far, shutting the lights off and turning them back on solves the problem. The HIDs light right back up. Then, intermittently, they will do the same thing.

Any ideas for troubleshooting? I do have aftermarket bulbs, but this issue just started. The bulbs have been in the car for months.

I think I kept the original osram bulbs, which I'm guess I should try to swap in first as a test.
Yeah I would go through the troubleshooting steps I outlined. If everything is original, that's pretty old. You probably need new bulbs regardless if that is the issue or not. I would try not flip them on/off quickly, it'll just damage the other components more.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
sillieidiot is offline   Reply With Quote
Reply

Tags
angel eyes, headlight, led, tail lights, xenon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.