[MS4X] Siemens MS43 Community Patchlist for Tuner Pro - Page 11 - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 11-01-2019, 06:00 PM   #201
rg1220
Registered User
 
Join Date: Jan 2019
Location: Catonsville, MD
Posts: 14
My Ride: 2001 BMW 325i
Transmission: 5 Speed Manual
@sda2 - First, thanks for all you and the other dev's have done! Really appreciate it!

------------------------------------

What car do you have?
- 2001 e46 325i MS43

Any modifications done to the car? (engine, gearbox, cluster swapped, removed immo module, etc.)
No modifications

What is the actual problem, what doesnt work?
Car doesn't start after upgrading to MS430069.

What have you tried so far?
1. Patched the MS430069 bin with Immobilizer Bypass, Checksum ByPass, and launch control using the Community Patch list and moved my VIN over.
2. Tried a clean copy of MS430069 and just copied my VIN over.
3. Tried flashing back to my original dump, but it seems that I didn't correctly read it because that didn't work either :/
4. Finally tried MS430056_Logger_EWSsignature_CHK5off_LC.bin with my VIN and it started up just fine.

Was the engine already tuned, or flashed with another software?
No.

If errors are present please attach pictures of all INPA error codes from DME.
Also attach full 512K readout of the ecu when the error is present.

I don't have these right now. But the one code I kept seeing was an EWS-Code error. I can try this again and get you the full data.

------------------------------------

I wouldn't mind getting to MS430069 (maybe with EWS enabled? I don't know much about that). What should I try and what would you need from me?
rg1220 is offline   Reply With Quote
Old 11-01-2019, 07:29 PM   #202
danius375
Registered User
 
Join Date: Oct 2017
Location: United Kingdom
Posts: 24
My Ride: BMW 330ci (E46)
Anyone had any issues with LC bouncing 3-4 times and then rpm going all the way to the redline? Tried different hysteresis values, but no difference.
danius375 is offline   Reply With Quote
Old 11-10-2019, 01:21 AM   #203
Iliyasuper
Registered User
 
Join Date: May 2015
Location: Ukraine
Posts: 98
My Ride: 316 with M54b30
What car do you have?
m54b30 with ms430056 ver software and 5kw00015 Index4
Any modifications done to the car? (engine, gearbox, cluster swapped, removed immo module, etc.)
no
What is the actual problem, what doesnt work?
115 TPS-Adaptation error
What have you tried so far?
- Apply checksum bypass only
- Manually set lc_swi_cal_mon_cks - 165
- tried to flash 0056->0066->0069(from wiki https://www.ms4x.net/index.php?title...30_EU4_LHD.bin)
-Used Iltimo cjecksum corrector
-Tried to do all above things with MS4x Flasher v1.03 and 1.02(with on off checksum correction)
and also with Chipster flasher
- reset adaptation and tried to synchronise
- Set my VIN and ISN
- Tried with 5wk90015 Index1 and 5wk90012 Index4
- Install back 0056 version and started fine
Burned my Innovate SCG1.... maybe becouse of a lot of attempts to start

Was the engine already tuned, or flashed with another software?
- From beginning by 0056 version, after i tried 0066 also
If errors are present please attach pictures of all INPA error codes from DME.

Also attach full 512K readout of the ecu when the error is present.
Read file from ECU
https://drive.google.com/file/d/1SjV...ew?usp=sharing

Really i so sad... nothing work and addditionaly burned my Wideband..

Guys where is the problem? what is wrong?
Maybe something wrong with flash file?

Last edited by Iliyasuper; 11-10-2019 at 01:41 AM.
Iliyasuper is offline   Reply With Quote
Old 11-10-2019, 08:03 AM   #204
Iliyasuper
Registered User
 
Join Date: May 2015
Location: Ukraine
Posts: 98
My Ride: 316 with M54b30
Just now i`ve got 0069 version full and partial from my friend 330 e46! will try tomorrow.
this version from his car from building. dme - 5wk90015 index6

Last edited by Iliyasuper; 11-11-2019 at 03:21 AM.
Iliyasuper is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF



All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.