2000 bmw 328I crank no start - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Other BMW Models > General BMW Model Discussion

General BMW Model Discussion
All non E46 BMW model questions in here. Look below for E36, E90 and F30 specific forum. For additional model specific forums check out bimmerfest.com!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-27-2017, 03:04 PM   #1
Redneckbmw
Registered User
 
Join Date: Dec 2017
Location: Idaho
Posts: 19
My Ride: 2000 bmw 328i
2000 bmw 328I crank no start

Okay guys so today I went out brought a brand new battery fuel pump relay and fuel pump still cranks but no start need help please
Redneckbmw is offline   Reply With Quote
Old 02-23-2018, 08:01 PM   #2
AHS
Registered User
 
Join Date: Jan 2018
Location: Maui
Posts: 34
My Ride: 328i
Aloha,

I had a similar problem and it was the transponder ring on the ignition switch. Seems that the transponder ring either lost contact with the key, or the key no longer emitted a signal.
Check for fuel injector pulse signal @ the injectors while cranking the engine. Most times a no pulse signal means the security system is on.

Testing for injector pulse signal is not hard, and many auto parts stores will lend out the noid test lights needed for checking for the fuel injector signal.

good luck,
aloha.
AHS is offline   Reply With Quote
Old 06-20-2018, 09:55 PM   #3
hgriffin1
Registered User
 
Join Date: Sep 2017
Location: CT
Posts: 5
My Ride: 1999 E46
You probably fixed this by now, but if not, the first check for this issue is the box in the engine compartment nearest to the driver. Open the cover (4 torx screws) and look for a small black fuse holder that has 5 fuses in it. Pull this holder, remove the cover (difficult), and check the middle fuse (20 amp)... This often us the. Cause of a crank/no start...


Sent from my Pixel 2 XL using Tapatalk
hgriffin1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-20-2018, 10:19 PM   #4
hgriffin1
Registered User
 
Join Date: Sep 2017
Location: CT
Posts: 5
My Ride: 1999 E46
You probably fixed this by now, but if not, the first check for this issue is the box in the engine compartment nearest to the driver. Open the cover (4 torx screws) and look for a small black fuse holder that has 5 fuses in it. Pull this holder, remove the cover (difficult), and check the middle fuse (20 amp)... This often us the. Cause of a crank/no start...


Sent from my Pixel 2 XL using Tapatalk
hgriffin1 is offline   Reply With Quote
Old 08-21-2019, 02:07 AM   #5
Charli2460
Registered User
 
Join Date: Aug 2019
Posts: 1
Open the cover (4 torx screws) and look for a small black fuse holder that has 5 fuses in it. Pull this holder, remove the cover (difficult), and check the middle fuse (20 amp)... This often us the. mybkexperience survey _sl_

Last edited by Charli2460; 08-21-2019 at 02:07 AM.
Charli2460 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 05:29 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.