Google Cloud Move 2/20/2018 - Page 5 - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Everything Else > Site Feedback/Questions/Suggestions

Site Feedback/Questions/Suggestions
Do you have feedback/questions/ideas/suggestions about the site? Post them here.

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-18-2018, 10:19 AM   #81
BaliDawg
DEADBEEF BAADF00D
 
BaliDawg's Avatar
 
Join Date: Aug 2012
Location: Riverside, CA
Posts: 9,120
My Ride: E39 E46 E84
I haven't been getting email notifications for PMs or posts to my subscribed threads since 02/22/2018. Is this expected?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
BaliDawg is offline   Reply With Quote
Old 03-23-2018, 12:26 AM   #82
Solidjake
Shifting
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC/Philly
Posts: 31,849
My Ride: 2013 328i 6MT
Emails still not showing
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Solidjake is offline   Reply With Quote
Old 03-23-2018, 12:32 AM   #83
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,552
My Ride: 2002 325i
Quote:
Originally Posted by solidjake View Post
emails still not showing
+1
armenh7 is offline   Reply With Quote
Old 03-23-2018, 11:47 AM   #84
Spannerhead
Registered User
 
Join Date: Jan 2016
Location: Chattanooga, TN
Posts: 4,589
My Ride: '02 330i/5 slicktop
Just got database errors for the past half hour while reloading the General subforum.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Current:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Past BMWs:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Past Other: '85 GSL-SE '88 JZA70 '86 4K quattro '85 RX-7 S '85 RX-7 GSL
Spannerhead is offline   Reply With Quote
Old 03-24-2018, 05:10 AM   #85
Aussigazza
Registered User
 
Join Date: Oct 2017
Location: Bungendore NSW Aus
Posts: 758
My Ride: E46 330i and M3
Year: 1999
Model: Now 330i
Transmission: 6 Speed M3
Trying to use a link in one of my threads and getting:

Safari cannot open the page because it could not establish a secure connection to the server.

Frustrating.
Aussigazza is offline   Reply With Quote
Old 04-02-2018, 11:01 AM   #86
Spannerhead
Registered User
 
Join Date: Jan 2016
Location: Chattanooga, TN
Posts: 4,589
My Ride: '02 330i/5 slicktop
Quote:
Originally Posted by BaliDawg View Post
I haven't been getting email notifications for PMs or posts to my subscribed threads since 02/22/2018. Is this expected?
Still no e-mails for subscribed posts or PMs.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Current:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Past BMWs:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Past Other: '85 GSL-SE '88 JZA70 '86 4K quattro '85 RX-7 S '85 RX-7 GSL
Spannerhead is offline   Reply With Quote
Old 04-04-2018, 03:28 AM   #87
YoitsTmac
Registered User
 
Join Date: Apr 2015
Location: SoCal
Posts: 2,568
My Ride: 01 330Ci "Mia"
Quote:
Originally Posted by Spannerhead View Post
Still no e-mails for subscribed posts or PMs.


Same issue here. Really making my experience here very unpleasant.
__________________
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

BMWCCA GGC: 530872
YoitsTmac is offline   Reply With Quote
Old 04-20-2018, 03:15 PM   #88
AGAdmin
Administrator
 
AGAdmin's Avatar
 
Join Date: Jun 2017
Location: here
Posts: 86
My Ride: a car
Year: 2017
Model: a car
Transmission: good
Hi all

So sorry for the delay with this and the inconvenience it has caused. There was a mix up with the settings which was causing your subscription notices to fail. Unfortunately, this also caused our support notices to fail. It has now been corrected and you should be receiving your emails for threads, PMs and password resets now.

DM
__________________
AGAdmin

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AGAdmin is offline   Reply With Quote
Old 04-20-2018, 03:16 PM   #89
AGAdmin
Administrator
 
AGAdmin's Avatar
 
Join Date: Jun 2017
Location: here
Posts: 86
My Ride: a car
Year: 2017
Model: a car
Transmission: good
Hi all

So sorry for the delay with this and the inconvenience it has caused. There was a mix up with the settings which was causing your subscription notices to fail. Unfortunately, this also caused our support notices to fail. It has now been corrected and you should be receiving your emails for threads, PMs and password resets now.

DM
__________________
AGAdmin

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AGAdmin is offline   Reply With Quote
Old 04-20-2018, 05:01 PM   #90
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,552
My Ride: 2002 325i
Can verify that email notifications work
__________________
Not so complicated install of BMW Tools (Windows XP, 7, and 10)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


PA Soft
Driver:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Program:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
armenh7 is offline   Reply With Quote
Old 04-20-2018, 08:10 PM   #91
YoitsTmac
Registered User
 
Join Date: Apr 2015
Location: SoCal
Posts: 2,568
My Ride: 01 330Ci "Mia"
Thank you for fixing this. My deleted pms were also restored. Thanks for taking care of us


Sent from my iPad using E46Fanatics
__________________
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

BMWCCA GGC: 530872
YoitsTmac is offline   Reply With Quote
Old 04-23-2018, 10:36 AM   #92
AGAdmin
Administrator
 
AGAdmin's Avatar
 
Join Date: Jun 2017
Location: here
Posts: 86
My Ride: a car
Year: 2017
Model: a car
Transmission: good
Glad to hear it's back working. Sorry for the inconvenience.

Niall
__________________
AGAdmin

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AGAdmin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.