Need help. Strange thumping noise form the engine bay...(vid included) - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-20-2008, 07:01 PM   #1
inline 6
Registered User
 
Join Date: Jun 2006
Location: NYC & Boston
Posts: 191
My Ride: 2000 328i
Need help. Strange thumping noise form the engine bay...(vid included)

Im getting a strange thumping noise from the engine on the exhuast side near the air pump. It kind of sounds like thumping noise that I cant tell where exactly where its coming from... Any ideas?

inline 6 is offline   Reply With Quote
Old 10-20-2008, 07:59 PM   #2
SW222
Banned User
 
Join Date: Nov 2006
Location: east coast
Posts: 657
My Ride: is silver and slow.
vanos
SW222 is offline   Reply With Quote
Old 10-20-2008, 08:00 PM   #3
SW222
Banned User
 
Join Date: Nov 2006
Location: east coast
Posts: 657
My Ride: is silver and slow.
SW222 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-20-2008, 08:59 PM   #4
locodice
Registered User
 
Join Date: Aug 2007
Location: Brooklyn NY
Posts: 201
My Ride: zhp
[QUOTE=inline 6;8721577]Im getting a strange thumping noise from the engine on the exhuast side near the air pump. It kind of sounds like thumping noise that I cant tell where exactly where its coming from... Any ideas?


Clean the engine bay..
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
locodice is offline   Reply With Quote
Old 10-20-2008, 09:17 PM   #5
jbeurotech
Past Site Sponsor
 
Join Date: Aug 2006
Location: New Brighton MN
Posts: 5,018
My Ride: 2000 E46 with 254K
Did you put plugs in the car not to long ago sound like one is loose and blowing combuston gas past it. What is with DIY and leaving plugs loose if that is whats wrong I have had three in the shop this week.
jbeurotech is offline   Reply With Quote
Old 10-20-2008, 10:47 PM   #6
inline 6
Registered User
 
Join Date: Jun 2006
Location: NYC & Boston
Posts: 191
My Ride: 2000 328i
Quote:
Originally Posted by simonwoo View Post
vanos
I was afraid that might be the case. I just got the seals in that thing replaced a few months ago. Looks like I might be giving Dr.Vanos a call...
inline 6 is offline   Reply With Quote
Old 10-20-2008, 10:59 PM   #7
inline 6
Registered User
 
Join Date: Jun 2006
Location: NYC & Boston
Posts: 191
My Ride: 2000 328i
Quote:
Originally Posted by jbeurotech View Post
Did you put plugs in the car not to long ago sound like one is loose and blowing combuston gas past it. What is with DIY and leaving plugs loose if that is whats wrong I have had three in the shop this week.
Hmm.... The last time that I changed the plugs was a year and a half ago when i hydrolocked my engine. I hope that this might be the case. Ill check first thing in the morning. Thx.
inline 6 is offline   Reply With Quote
Old 10-20-2008, 11:39 PM   #8
TxZHP04
Registered User
 
Join Date: Feb 2006
Location: DFW
Posts: 5,736
My Ride: ESS TS2+ ZHP
Quote:
Originally Posted by inline 6 View Post
Hmm.... The last time that I changed the plugs was a year and a half ago when i hydrolocked my engine. I hope that this might be the case. Ill check first thing in the morning. Thx.
What, if any, work was done on the engine after you hydro-locked it? Will be interesting to see what Seth's response to this is now with this additional bit of information.
TxZHP04 is offline   Reply With Quote
Old 10-20-2008, 11:42 PM   #9
NOVAbimmer
Registered User
 
Join Date: Aug 2006
Location: VA
Posts: 13,119
My Ride: E60M/NB2
that's what happens when You don't kill the hooker before You try to shove her in the trunk.

oh wait...You said under the hood.

nvm, forget I said anything
__________________
-Mike
** Removed **

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
NOVAbimmer is offline   Reply With Quote
Old 10-21-2008, 12:19 AM   #10
inline 6
Registered User
 
Join Date: Jun 2006
Location: NYC & Boston
Posts: 191
My Ride: 2000 328i
Quote:
Originally Posted by TxZHP04 View Post
What, if any, work was done on the engine after you hydro-locked it? Will be interesting to see what Seth's response to this is now with this additional bit of information.
The only other work done to the engine after the hydrolock was the beisan seals from beisan systems for the vanos along with the valve cover gasket replacement. I did do seafoam treatment a couple months ago...

After having the engine hydrolocked i had changed the spark plugs and engine oil twice, then sent a sample of the oil to Blackstone labs for oil analysis, which came out with a postive report and what seemed to be a healthy running engine.
inline 6 is offline   Reply With Quote
Old 10-21-2008, 08:50 AM   #11
jbeurotech
Past Site Sponsor
 
Join Date: Aug 2006
Location: New Brighton MN
Posts: 5,018
My Ride: 2000 E46 with 254K
Oil analysis will not show a bent rob or other damage. Its going to be hard to tell by the video and sound clip. You may need to get someone more mechanically inclined to listen at the car.
jbeurotech is offline   Reply With Quote
Old 10-21-2008, 09:00 AM   #12
Lemonsqr
Registered User
 
Join Date: Sep 2003
Location: Chicago, IL
Posts: 3,138
My Ride: 2001 TiAg 330i
What happens when you step on the gas? Does the sound change?
__________________
Buy my oil catch-can!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Lemonsqr is offline   Reply With Quote
Old 10-21-2008, 09:34 PM   #13
inline 6
Registered User
 
Join Date: Jun 2006
Location: NYC & Boston
Posts: 191
My Ride: 2000 328i
Quote:
Originally Posted by Lemonsqr View Post
What happens when you step on the gas? Does the sound change?
The sound speeds up as gas is applied. Here's another video of how it sounds when gas is applied.

inline 6 is offline   Reply With Quote
Old 10-21-2008, 09:39 PM   #14
inline 6
Registered User
 
Join Date: Jun 2006
Location: NYC & Boston
Posts: 191
My Ride: 2000 328i
Here's another one of what it sounds like from the outside near the front passenger wheel well

inline 6 is offline   Reply With Quote
Old 10-22-2008, 08:10 PM   #15
inline 6
Registered User
 
Join Date: Jun 2006
Location: NYC & Boston
Posts: 191
My Ride: 2000 328i
Good help is hard to find

Quote:
Originally Posted by jbeurotech View Post
Did you put plugs in the car not to long ago sound like one is loose and blowing combuston gas past it. What is with DIY and leaving plugs loose if that is whats wrong I have had three in the shop this week.
Problem fixed! Two of the plugs were finger loose! The last time that I had to change the plugs was after the hydrolocking, I had one of my friends change the plugs while i changed the oil. I told him not to over tighten them, so I guess he just straight up didnt tighten them well enough. So, I guess the lesson here is that it if you wont something done right, do it yourself!

Thank you so much Seth for recommending the plugs. I wish I was able to check this out a couple days ago right when you mentioned it, but was too busy. I was this close to bringing it to a Indy shop for diagnosis and man wouldve i looked stupid. Seth you are the man, you nailed it right on on your diagnosis. Anytime your in boston, beers on me!

Thank you fellow fanatics for the advise and Happy Motoring,
Alex
inline 6 is offline   Reply With Quote
Old 10-22-2008, 08:43 PM   #16
jbeurotech
Past Site Sponsor
 
Join Date: Aug 2006
Location: New Brighton MN
Posts: 5,018
My Ride: 2000 E46 with 254K
Quote:
Originally Posted by inline 6 View Post
Problem fixed! Two of the plugs were finger loose! The last time that I had to change the plugs was after the hydrolocking, I had one of my friends change the plugs while i changed the oil. I told him not to over tighten them, so I guess he just straight up didnt tighten them well enough. So, I guess the lesson here is that it if you wont something done right, do it yourself!

Thank you so much Seth for recommending the plugs. I wish I was able to check this out a couple days ago right when you mentioned it, but was too busy. I was this close to bringing it to a Indy shop for diagnosis and man wouldve i looked stupid. Seth you are the man, you nailed it right on on your diagnosis. Anytime your in boston, beers on me!

Thank you fellow fanatics for the advise and Happy Motoring,
Alex
been to boston twice this year. Teaching BMW training classes. I just got lucky but that is what it sounded like to me
jbeurotech is offline   Reply With Quote
Old 10-22-2008, 08:56 PM   #17
Eurobahn BMW
Eurobahn BMW
 
Join Date: Dec 2006
Location: Greensboro, NC
Posts: 4,894
My Ride: BMW
Quote:
Originally Posted by jbeurotech View Post
been to boston twice this year. Teaching BMW training classes. I just got lucky but that is what it sounded like to me
hahaha omg spot on
Eurobahn BMW is offline   Reply With Quote
Old 10-24-2008, 12:05 AM   #18
jbeurotech
Past Site Sponsor
 
Join Date: Aug 2006
Location: New Brighton MN
Posts: 5,018
My Ride: 2000 E46 with 254K
You have a sick sense of humor with that signature
jbeurotech is offline   Reply With Quote
Old 10-24-2008, 02:29 AM   #19
Eurobahn BMW
Eurobahn BMW
 
Join Date: Dec 2006
Location: Greensboro, NC
Posts: 4,894
My Ride: BMW
Quote:
Originally Posted by jbeurotech View Post
You have a sick sense of humor with that signature
Eurobahn BMW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.