MS42 EWS synchronize procedure...I need some help please! - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-20-2019, 06:44 PM   #1
Alchemy Design
Registered User
 
Join Date: Sep 2018
Location: Trinity, NC
Posts: 39
My Ride: 330xi, 328, 525, 335
Year: 2001
Model: 330xi
Transmission: Auto
MS42 EWS synchronize procedure...I need some help please!

Can someone please give me a step-by-step for re-aligning the EWS with the DME on MS42?

I want to virginize the DME, make it work in my 328, then once start is confirmed, I'm going to custom tune from there.

Well, DME is flashed with virginized BIN file, from the Wiki page, and now when i try to do an ews align, it says ERROR_ECU_REJECTED...

any info for proper procedure is greatly appreciated.
Alchemy Design is offline   Reply With Quote
Old 07-21-2019, 12:48 PM   #2
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,549
My Ride: 2002 325i
Too bad I can't help you but I experienced the same issue yesterday with MS43 on a friend's car. I flashed a virgin file and the DME would sync with the EWS. I ended up flashing a EWS delete file. The weird thing is virgin files work on my car
__________________
armenh7 is offline   Reply With Quote
Old 07-21-2019, 03:40 PM   #3
Alchemy Design
Registered User
 
Join Date: Sep 2018
Location: Trinity, NC
Posts: 39
My Ride: 330xi, 328, 525, 335
Year: 2001
Model: 330xi
Transmission: Auto
Well I flash the DME with the version file, and that didnít work, so I downloaded the EWS delete and did a full flash, and it still does not work. Even with the EWS delete been file on a fresh flash, Iím still getting a no start condition. No start meaning no starter activation at all. Itís not like itís rolling over and will not, It will not engage the starter whatsoever.


Sent from my iPhone using E46Fanatics
Alchemy Design is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-21-2019, 03:42 PM   #4
armenh7
Registered User
 
Join Date: Dec 2016
Location: California
Posts: 8,549
My Ride: 2002 325i
Quote:
Originally Posted by Alchemy Design View Post
Well I flash the DME with the version file, and that didn’t work, so I downloaded the EWS delete and did a full flash, and it still does not work. Even with the EWS delete been file on a fresh flash, I’m still getting a no start condition. No start meaning no starter activation at all. It’s not like it’s rolling over and will not, It will not engage the starter whatsoever.


Sent from my iPhone using E46Fanatics
I also experienced that. We ended up putting a jumper between the EWS wires
https://www.rpmmotorsport.net/pages/...or-a-key-issue steps 1-4

Last edited by armenh7; 07-21-2019 at 03:42 PM.
armenh7 is offline   Reply With Quote
Reply

Tags
dme, ews, ms42, no start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF



All times are GMT -5. The time now is 07:10 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.