No power when cold - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Other BMW Models > General BMW E36 Forum

General BMW E36 Forum
This is the place to get answers, opinions and everything you need related to your E36 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-08-2018, 12:04 PM   #1
brickinthewall
Registered User
 
Join Date: Sep 2018
Location: SD
Posts: 3
My Ride: 328i
No power when cold

It's a 99 328i. When the car is cold, it has no power. For example when you go above around 1500 rpm it doesn't accelerate how it should and there's a huge lack of power. It definitely doesn't feel right going above 10-15mph when the car is like this. Once its warmed up everything seems to be fine. Has anyone else encountered this?

Sent from my SM-G965U using E46Fanatics mobile app
brickinthewall is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 09:22 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.