Front tires scraping against fender liner - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking

Suspension & Braking
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-29-2019, 02:22 AM   #1
emmm_three
Registered User
 
Join Date: Feb 2006
Location: Tampa, FL / Palo Alto, CA
Posts: 1,761
My Ride: ML350/325i/330ci
Front tires scraping against fender liner

Anyone else have this problem?

I started hearing this on the track then realized my tires were making a hole in the fender liner because it was rubbing up against it.
So to try and eliminate the problem I just opened up the hole a bit more where I could see evidence of the tires rubbing up against it.
Attached Thumbnails
Click image for larger version

Name:	drivers.jpg
Views:	28
Size:	136.6 KB
ID:	784783   Click image for larger version

Name:	passenger.jpg
Views:	27
Size:	137.0 KB
ID:	784785  
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
emmm_three is offline   Reply With Quote
Old 09-30-2019, 11:19 AM   #2
76m2002
Registered User
 
Join Date: Nov 2005
Location: Rochester, NY
Posts: 404
My Ride: 2002 325iT
Year: 2002
Model: 325iT
Transmission: 5-speed
I've tracked my e46 and never had this problem. Sounds like tire/wheel combo that doesn't fit. What size tires and what size wheels? What offset for the wheels?
__________________
'76
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

'02 325iT
'91 318is
76m2002 is offline   Reply With Quote
Old 10-01-2019, 08:15 PM   #3
mlytle
Registered User
 
Join Date: Sep 2019
Location: alexandria, va
Posts: 6
My Ride: 8 BMW's & a Ford p/u
ditto. my touring has been on track..a bunch. zero issues with tire rub. sport suspension, stock size tires and wheels. sounds like you have the wrong size tires or wrong offset wheels.

(hi Ian!)

Last edited by mlytle; 10-01-2019 at 08:17 PM.
mlytle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-15-2019, 03:19 PM   #4
emmm_three
Registered User
 
Join Date: Feb 2006
Location: Tampa, FL / Palo Alto, CA
Posts: 1,761
My Ride: ML350/325i/330ci
Quote:
Originally Posted by mlytle View Post
ditto. my touring has been on track..a bunch. zero issues with tire rub. sport suspension, stock size tires and wheels. sounds like you have the wrong size tires or wrong offset wheels.

(hi Ian!)
19" vmr csl replicas

Sent from my Nexus 6P using Tapatalk
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
emmm_three is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.