Notifications - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Everything Else > Site Feedback/Questions/Suggestions

Site Feedback/Questions/Suggestions
Do you have feedback/questions/ideas/suggestions about the site? Post them here.

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-26-2019, 03:35 PM   #1
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 3,938
My Ride: 320i SE Coupe
Notifications

I seem to have stopped receiving notifications for some reason.

Where in the profile settings do I set this option?

Thanks
RayPooley is online now   Reply With Quote
Old 03-27-2019, 12:27 PM   #2
AGAdmin
Administrator
 
AGAdmin's Avatar
 
Join Date: Jun 2017
Location: here
Posts: 86
My Ride: a car
Year: 2017
Model: a car
Transmission: good
Hello there,

Are you referring to the notifications under your username?
Or are you referring to email notifications?

Ed
__________________
AGAdmin

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AGAdmin is offline   Reply With Quote
Old 03-31-2019, 08:58 AM   #3
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 3,938
My Ride: 320i SE Coupe
Quote:
Originally Posted by AGAdmin View Post
Hello there,

Are you referring to the notifications under your username?
Or are you referring to email notifications?

Ed
Hello Ed

This actually illustrates my problem. You responded to this the following day but I didn't receive an email notification in my email account.

That's what I am referring to. Normally, when someone posts a comment to a thread that I have subscribed to by posting a comment of my own I normally get an email in my personal inbox to let me know. That has stopped happening. I haven't made any alterations to my profile. Is there something wrong with your mailer?

Last edited by RayPooley; 03-31-2019 at 08:59 AM.
RayPooley is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-31-2019, 10:06 AM   #4
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 3,938
My Ride: 320i SE Coupe
For example

Thread "So....the "consensus" on global warming was a crock all along? "

There have been 43 comments posted by other members on that thread since my last contribution.

Thread "Russian Involvement in Election?"

86 comments since my last contrinution to that thread.

Not a single notification received.

Last edited by RayPooley; 03-31-2019 at 10:10 AM.
RayPooley is online now   Reply With Quote
Old 04-01-2019, 07:42 AM   #5
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 3,938
My Ride: 320i SE Coupe
Quote:
Originally Posted by RayPooley View Post
For example

Thread "So....the "consensus" on global warming was a crock all along? "

There have been 43 comments posted by other members on that thread since my last contribution.

Thread "Russian Involvement in Election?"

86 comments since my last contrinution to that thread.

Not a single notification received.

RayPooley is online now   Reply With Quote
Old 04-02-2019, 12:01 PM   #6
AGAdmin
Administrator
 
AGAdmin's Avatar
 
Join Date: Jun 2017
Location: here
Posts: 86
My Ride: a car
Year: 2017
Model: a car
Transmission: good
Hello there,

Sorry for the late reply,

Can you please try adding [email protected] and [email protected] to your emails' contact/safe sender list?
Let me know if that worked.

Ed
__________________
AGAdmin

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AGAdmin is offline   Reply With Quote
Old 04-03-2019, 01:12 PM   #7
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 3,938
My Ride: 320i SE Coupe
Quote:
Originally Posted by AGAdmin View Post
Hello there,

Sorry for the late reply,

Can you please try adding [email protected] and [email protected] to your emails' contact/safe sender list?
Let me know if that worked.

Ed
Did that. No fix. There's a few others on the site having the same problem. I don't know but you are probably using an SMTP server for handling your email. You could have a look at the log files on that server see if there are any transaction errors.
RayPooley is online now   Reply With Quote
Old 04-04-2019, 04:10 PM   #8
AGAdmin
Administrator
 
AGAdmin's Avatar
 
Join Date: Jun 2017
Location: here
Posts: 86
My Ride: a car
Year: 2017
Model: a car
Transmission: good
Do you have another email that we can test this out?

Ed
__________________
AGAdmin

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AGAdmin is offline   Reply With Quote
Old 04-08-2019, 04:23 AM   #9
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 3,938
My Ride: 320i SE Coupe
Quote:
Originally Posted by AGAdmin View Post
Do you have another email that we can test this out?

Ed
Not really. I could create a new one but I don't see how that's going to help unless you are going to tell me that the only way to fix this is for me to change my email address that I have had for 20 years. It was working fine up until perhaps a month or so ago but then stopped. Can you not just check the mail server log files and see what's going on there? Do you not have access to them? You could try a private message see if that gets through.
RayPooley is online now   Reply With Quote
Old 04-08-2019, 05:26 AM   #10
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 3,938
My Ride: 320i SE Coupe
Quote:
Originally Posted by AGAdmin View Post
Do you have another email that we can test this out?

Ed
Just done a bit of research and found that last year there were problems between BT in the UK and GoDaddy.com. You are registered with GoDaddy.

Sio here is what I have done. I have created a new email address that is not hosted by BT in the UK. I have set the mailer for that email address to forward all emails to my BT account. I have then changed my E46Fanatics account email address to this new non-BT email account. Basically using that email account as a proxy between the two.

It seems to be working now. This would suggest that there is a problem between BT and GoDaddy.

I'll see how this goes.
RayPooley is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just picked up the new Droid!!! 323IE46 General Off-Topic 151 12-09-2009 08:24 PM
What is WGA Notifications? Should I download this Microsoft update? Or cancel? ImPulSe General Off-Topic 2 03-29-2007 04:51 PM
E-mail notifications sandman512 Site Feedback/Questions/Suggestions 2 01-22-2007 10:50 AM
help me stop getting email notifications!! gusdagoos Site Feedback/Questions/Suggestions 2 05-05-2004 09:22 PM


All times are GMT -5. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.