treblerrr - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

View Poll Results: no cruise control
no light on dash 1 50.00%
fuse ok 1 50.00%
Multiple Choice Poll. Voters: 2. You may not vote on this poll

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-10-2015, 03:39 PM   #1
treblerrr
Registered User
 
Join Date: May 2015
Location: ws87dz
Posts: 1
My Ride: e46
Unhappy treblerrr

hi new to e46 just got a e46td se auto 52reg cruise control not working fuse ok
treblerrr is offline   Reply With Quote
Old 05-11-2015, 06:02 AM   #2
paraklas
OEM ///Member
 
paraklas's Avatar
 
Join Date: Jan 2006
Location: Cyprus
Posts: 7,534
My Ride: B30_TS3
Year: 2001
Transmission: DCT GS7D36SG
Not sure how you troubleshoot through a poll lol. check the MAF (bad/disconnected MAF disables cruise control)
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
||
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
paraklas is offline   Reply With Quote
Old 05-16-2015, 06:59 PM   #3
Kye7
Registered User
 
Join Date: Aug 2014
Location: El Paso
Posts: 161
My Ride: BMW 2003 330xi
I can't understand..

I don't think there would be a light if CC isn't working..
Kye7 is offline   Reply With Quote
Old 05-19-2015, 08:59 AM   #4
glhx
Registered User
 
Join Date: Jan 2012
Location: Nashville, Tennessee
Posts: 2,130
My Ride: 2002 330ci
Usually a wheel sensor.

My 2 back ones went out and cause this at different times. The speedometer also did not work
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
" border="0" />

How to paint your car

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


For new members

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


ZF 5hp19 information

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Silbervogel parts shopping

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
glhx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
(c) 1999 - VerticalScope Inc. All rights reserved.